Forum Settings
       
This Forum is Read Only

Uninstalling IssueFollow

#1 Dec 02 2010 at 6:08 PM Rating: Good
1 post
Received error when running FFXIV.config and proceeded to uninstall FFXIV to put a fresh installation on my computer. Received an error while uninstalling and was told that it could not complete uninstalling. There are no longer any files in the Square Enix folder and no Uninstall file. Everytime I try to uninstall it stops right away with an error. I tried deleting everything that had to do with the game but there must be a registry file left because it's still on my programs list under the control panel and FFXIV won't reinstall until it's uninstalled. What registry files do I have to get rid of to reinstall?

I've already tried running in safe mode and as the administrator. Always stops as soon as it starts. I would never uninstall by deleting the files off my computer but since the uninstalling process messed up and deleted the files in the folder anyways I had no choice. Please help and thank you in advance.
#2 Dec 02 2010 at 6:20 PM Rating: Decent
35 posts
first of all, sorry to hear about that. you could have fixed the config problem by enabling the checkbox in the Fonts tab of the config program.

anyway, try any uninstaller software. Revo Uninstaller Pro sounds like a decent one.
____________________________


#3 Dec 02 2010 at 6:46 PM Rating: Good
Avatar
**
315 posts
or CCcleaner to remove those unused registry files.
____________________________
FFXI 2003-2007: Elaron ~Phoenix
FFXIV 2010-> : Gus Morgan ~Wutai

#4 Dec 02 2010 at 6:58 PM Rating: Decent
**
588 posts
Use the microsoft program from microsoft.com called windows installer cleanup utility.

dont use that other crap the sites you have to goto to download it will most likely get youa virus or some nasty spyware.
____________________________


Cornyboob Funnyname Wutai Phys 50 Conj 49 Weaver 49 LW 34 Alch 28 Pug 22 Archer 20 Glad 19 Thaum 20 GS 11 Bot 9 Miner 8 Shield 44 Maur 3

This forum is read only
This Forum is Read Only!
Recent Visitors: 21 All times are in CST
Anonymous Guests (21)