Forum Settings
       
This Forum is Read Only

Crash and freezeFollow

#1 Dec 13 2010 at 7:25 PM Rating: Decent
Scholar
Avatar
*
165 posts
So, I was playing as usual, and when I tried to go outside Uldah, my game froze and crashed after a while. Now, everytime I try to log back, it gets stuck in the now loading after selecting the character, and it crashes after a while but the process remains active and can't end it.I did a system restore, but it's still the same.

Should I reinstall or anyone experiencing this same issue? Thanks in advance.
____________________________
"Make something idiot proof... someone will create a better idiot"
#2 Dec 13 2010 at 8:41 PM Rating: Good
*
170 posts
Its probably the game server. They might have to recover it before you log in. Check back in a bit... happens on Besaid and it does happen to time out with errors after a while. If it crashed with lots of wierd numbers for the errors, it not the pc, its the game server.
____________________________


#3 Dec 13 2010 at 9:32 PM Rating: Decent
Scholar
**
802 posts
Happens to me from time to time. At least once everyday. Yesterday was more crazy. 3 times in 45 mins.
____________________________


#4 Dec 13 2010 at 9:39 PM Rating: Decent
Scholar
Avatar
*
165 posts
Well, I tried in another computer and worked fine, so I'm reinstalling in my laptop again. My guess is the file got corrupted or damaged after the crash. Rest of the games work with no problems as usual, and my nvidia drivers are up to date (260.99), so it's not the laptop, it's FF. Hopefully reinstall will fix it.

Edit: Reinstalled and downloaded patches, but now it's stuck at checking update file D2010.09.19.0000 [1/3] at 58.0% and does nothing else but crashing the laptop if I try to do something else. >.< Anyone else had this problem?

Edited, Dec 14th 2010 1:37am by RdeLeo
____________________________
"Make something idiot proof... someone will create a better idiot"
#5 Dec 14 2010 at 5:08 PM Rating: Decent
Scholar
Avatar
*
165 posts
Now I cannot even install the game, the updater gets stuck in 13.6% and it freezes my laptop, and the ffxivupdater.exe process can't be terminated. I don't know why this is happenning only with this game. I tried installing other games and no problem, play with games that require tons of cpu and no issue. This is only with the updater. I tried contacting service support but they can't do anything as usual.

Any sugestions?
____________________________
"Make something idiot proof... someone will create a better idiot"
#6 Dec 15 2010 at 7:51 PM Rating: Decent
5 posts
Have you check your C: drive for enough space? (It unpacks and downloads to your C drive before installing it else where). And have you tried deleting your patch folder C:\user\[Username]\Documents\My Games\FINAL FANTASY XIV\ folder to remove any old patch files it might of left there?
This forum is read only
This Forum is Read Only!
Recent Visitors: 24 All times are in CST
Anonymous Guests (24)