Forum Settings
       
This Forum is Read Only

12/15 Patch availableFollow

#1 Dec 15 2010 at 3:31 PM Rating: Excellent
***
1,335 posts
downloading now^^
____________________________
(clickable sig, see this thread for info)
#2 Dec 15 2010 at 3:32 PM Rating: Good
Scholar
*
180 posts
thanks a lot :)
____________________________
FFXI: PLD BST BRD RDM SAM PUP


#3 Dec 15 2010 at 3:40 PM Rating: Decent
**
821 posts
I've got 27 Locale Connections...but 0,0b/s since the start(like 7min now), haven't even downloaded 0,1% yet.

Is the patch not "really" up and the patcher is starting by mistake, or is there something else to it?

edit: nvm, just started downloading^^

Edited, Dec 15th 2010 9:40pm by Shezard
#4 Dec 15 2010 at 3:41 PM Rating: Good
***
1,083 posts
Thank you! :D

Size is 251MB

Edited, Dec 15th 2010 4:42pm by rikkuotaku
____________________________
Wada: "There may be some areas of testing that were lacking or too rigid."
#5 Dec 15 2010 at 3:43 PM Rating: Decent
***
1,335 posts
I'm @ about 35% on the download, but I had to open some ports on my router long ago to get a good download speed. Maybe someone can find a link to the thread containing the port info as I cannot find it at the moment.
____________________________
(clickable sig, see this thread for info)
#6 Dec 15 2010 at 3:49 PM Rating: Decent
*****
11,576 posts
I'm using the patcher this time around and am at 85% after 10 minutes or so. Haven't done anything with ports as my roommate keeps the router in his room and guards access to it with religious fervor. Nice to see it finally starting to work as one might expect it to.
#7 Dec 15 2010 at 4:03 PM Rating: Decent
Scholar
*
105 posts
I hope I actually finish in time unlike last time. Download is rather slow on uTorrent but I see all the other people I'm connected to are also getting it rather slowly, 5.5% atm. I seriously hate how my internet provider throttles like there's no tomorrow... Rogers, go f yourself.
____________________________

#8 Dec 15 2010 at 4:08 PM Rating: Default
*
50 posts
Kazuyakun wrote:
... Rogers, go f yourself.


Amen.
____________________________


#9 Dec 15 2010 at 4:10 PM Rating: Decent
***
1,335 posts
w00t 100%
____________________________
(clickable sig, see this thread for info)
#10 Dec 15 2010 at 4:33 PM Rating: Good
**
401 posts
Aurelius wrote:
I'm using the patcher this time around and am at 85% after 10 minutes or so. Haven't done anything with ports as my roommate keeps the router in his room and guards access to it with religious fervor. Nice to see it finally starting to work as one might expect it to.


I can't vouch for everyone, but i've never had a problem with the official updater (after forwarding ports) after the game was launched. There were times in open beta where the fabled 90something% bugs would keep you from fully downloading that forced me to use other means to get the patch, but its been smooth sailing for me when the game actually launched.
____________________________
FFXI: Server Ifrit
Licksthekitty - 68THF/41WHM/37NIN/30BLM/20COR Mithra Retired

WoW: Realm Darkspear
Claybosmash - 80 Orc Warrior Retired
Ipwnrice - 70 Undead Rogue Retired


#11 Dec 15 2010 at 4:39 PM Rating: Decent
****
9,526 posts
meh still getting brutally slow speeds. Tried the port forwarding crapola etc (and have ABSOLUTELY NO PROBLEMS WITH ANY OTHER TORRENT)

but I am not in a terrible hurry so it should be okay.
____________________________
lolgaxe wrote:
When it comes to sitting around not doing anything for long periods of time, only being active for short windows, and marginal changes and sidegrades I'd say FFXI players were the perfect choice for politicians.


#12 Dec 15 2010 at 4:41 PM Rating: Excellent
Ipwnrice wrote:
Aurelius wrote:
I'm using the patcher this time around and am at 85% after 10 minutes or so. Haven't done anything with ports as my roommate keeps the router in his room and guards access to it with religious fervor. Nice to see it finally starting to work as one might expect it to.


I can't vouch for everyone, but i've never had a problem with the official updater (after forwarding ports) after the game was launched. There were times in open beta where the fabled 90something% bugs would keep you from fully downloading that forced me to use other means to get the patch, but its been smooth sailing for me when the game actually launched.



I never had a problem since beta/launch, until about two patches ago. I stopped getting remote connections out of the blue it seems.
#13 Dec 15 2010 at 5:19 PM Rating: Default
**
602 posts
anyone else notice the patch says 12.13.2010 shouldn't the 13 be a 15?
____________________________
BANNED

#14 Dec 15 2010 at 5:24 PM Rating: Decent
Avatar
*****
12,703 posts
Frebaut wrote:
anyone else notice the patch says 12.13.2010 shouldn't the 13 be a 15?


Lodestone wrote:
A FINAL FANTASY XIV version update will be performed at the below time.

* Starting the FINAL FANTASY XIV client after the version update will cause the software to update automatically.

[Date & Time]
Dec. 15, 2010 at 16:00 (PST)

[Affected Service]
- FINAL FANTASY XIV

* For information on the changes made in this update, please see the Version Update Details at the link below.
http://lodestone.finalfantasyxiv.com/pl/topics/detail?id=118361d49c4585897065ce5c7d870ca7878fddac



Good chance that this patch was done on the 13th and there may be another smaller one at that time, or the patch was really for the 13th but pushed to the 15th.
____________________________

#15 Dec 15 2010 at 5:26 PM Rating: Default
**
602 posts
Thats what i was thinking also. I just wanted to make sure others had it also.
____________________________
BANNED

#16 Dec 15 2010 at 5:31 PM Rating: Decent
Scholar
*
175 posts
I already finished the patch, and now when I launch XIV, I immediately crash after putting my log in info. Anyone else getting this?

Speficially, I get a "FFXIV Has stopped working" right after pwd entry.
____________________________
FFXI:(Remora -> Leviathan -> Shiva) WHM, BLM, RDM, THF, SAM, DNC
FFXIV: (Rabanastre) Working on: CON ~ LNC





#17 Dec 15 2010 at 5:33 PM Rating: Good
Scholar
**
421 posts
I got the file through utorrent, it's installing now. Maintenance will be over when it's bedtime for me so I'll leave utorrent running until I go to work tomorrow so people can grab it from me :)
____________________________
FFXIV: Dennis Galen - FSH 50 | CRP 38 | LEA 27 | WEA 25 | CON 9 - Selbina server
FFXIV: Dennis Ramuh - CON 7 | ALC 7 - Selbina server
FFXI: Dennis - Hume Rank 10 Bastok - Ramuh server - LS: PandemoniumKnights
60 Summoner
75 Black Mage | 75 White Mage
75 Red Mage | AlchaFisherMage
Alchemy 93,1 +2 | Fish 100 | Gold 32
Wood 22 | Cooking 15 | Smith 14 | Leather 9
#18 Dec 15 2010 at 6:01 PM Rating: Decent
Scholar
***
1,098 posts
At least I got the whole download without being trampled like always but the door is lock and I'm waiting to get in. I'm in and it's beautiful.

Edited, Dec 15th 2010 8:38pm by Warmech
____________________________





#19 Dec 15 2010 at 6:04 PM Rating: Decent
*
63 posts
Downloading with Vuze i can't get past 35,2% is anyone else having this problem?
____________________________


#20 Dec 15 2010 at 6:23 PM Rating: Decent
5 posts
Does anyone have a seed for the update please?
#21 Dec 15 2010 at 7:22 PM Rating: Good
***
1,949 posts
Frebaut wrote:
anyone else notice the patch says 12.13.2010 shouldn't the 13 be a 15?

And that's why the engineers on my team go with version numbers instead of dates :P
____________________________
FFXIV: Cloe Delisle Scholar, officer of the SWAGGER Free company, Sargatanas server.
#22 Dec 15 2010 at 7:28 PM Rating: Good
Sage
***
1,246 posts
At this stage, it really has nothing to do with port forwarding.

It's all because people are forced to seed, when certain ISPs severely throttle peoples downlaod rate for doing this. They DESPERATELY need to add an option to turn off P2P networking.
____________________________
Meowth!
#23 Dec 15 2010 at 8:20 PM Rating: Decent
3 posts
After using uTorrent to download, where do you put the patch file?
#24 Dec 15 2010 at 8:39 PM Rating: Good
28 posts
If you are using vista/windows 7, it is in

C:\Users\(Your User Name)\Documents\My Games\FINAL FANTASY XIV\downloads\ffxiv

or just go to "My Documents" -> My games... etc.

Edited, Dec 15th 2010 9:41pm by TeraKalinathon
____________________________


#25 Dec 15 2010 at 8:45 PM Rating: Decent
3 posts
hrm.. I've put the patch file in both the "patch" folders there, including the one where I got the torrent file from. Still the updater is hanging on like 25%
#26 Dec 15 2010 at 8:51 PM Rating: Excellent
28 posts
If you used a torrent program, you would have downloaded the entire folder, just copy it and paste it over the original content.
____________________________


#27 Dec 15 2010 at 8:56 PM Rating: Good
3 posts
OMG Tera THANK YOU! That worked!
#28 Dec 16 2010 at 2:59 AM Rating: Decent
6 posts
Darkm0d, I am having that same exact problem, have no idea whats going on.
This forum is read only
This Forum is Read Only!
Recent Visitors: 18 All times are in CST
Anonymous Guests (18)