Forum Settings
1 2 Next »
This Forum is Read Only

FFXIV Crashing after login? -- FIX In OPFollow

#52 Dec 17 2010 at 8:54 AM Rating: Decent
25 posts
you are my hero!!! finally i can get into the game!!!!
thank you sooooo much for your marking down

but yea.. the graphic not as nice as before the update

#53 Dec 18 2010 at 4:42 AM Rating: Decent
Very weird, i had exactly the same issue. The speakers solution worked... 44100.. happy days... now to log in! :)
#54 Dec 20 2010 at 8:27 PM Rating: Decent
10 posts
When ever I log into the game and find a mob and attack it after the second or third attack the game crashes. This seemed to started after the update. I have the newest drivers and installed the game on a fresh install and ran it as admin. I have reinstalled the game 4 times and checked all the drivers disabled both the antivirus and the firewall. Here are my error specs and system specs. I know I do have a Nvidia GT 220 graphics card which plays the game fine for me and was playing fine until the update. I have tried with both the older and newer official nvidia graphic drivers to see if that made a difference and it didn't. Please remember when going over this that the game played totally fine with my graphics card prior to the update same settings and all. I have also check the sound settings and they are set to 44100 cd quality and I don't have any secondary speakers or speaker card. The audio is ran from the board. Let me know if you have any other ideas. I'm thinking of reinstalling my OS and I'm trying at the moment to install it on Ubuntu 10.10 x64 Linux which I do have install, but it isn't patching at the moment.
Looking for any other troubleshooting ideas.

Problem signature:
Problem Event Name: APPCRASH
Application Name: ffxivgame.exe
Application Version:
Application Timestamp: 4d050815
Fault Module Name: ffxivgame.exe
Fault Module Version:
Fault Module Timestamp: 4d050815
Exception Code: c0000005
Exception Offset: 00265a5b
OS Version: 6.1.7600.
Locale ID: 1033
Additional Information 1: 0a9e
Additional Information 2: 0a9e372d3b4ad19135b953a78882e789
Additional Information 3: 0a9e
Additional Information 4: 0a9e372d3b4ad19135b953a78882e789

OS Name Microsoft Windows 7 Ultimate
Version 6.1.7600 Build 7600
Other OS Description Not Available
OS Manufacturer Microsoft Corporation
System Name ****-SILVER
System Manufacturer Dell Inc.
System Model Inspiron 531
System Type x64-based PC
Processor AMD Athlon(tm) 64 X2 Dual Core Processor 5600+, 2800 Mhz, 2 Core(s), 2 Logical Processor(s)
BIOS Version/Date Dell Inc. 1.0.13, 2/9/2009
SMBIOS Version 2.5
Windows Directory C:\Windows
System Directory C:\Windows\system32
Boot Device \Device\HarddiskVolume1
Locale United States
Hardware Abstraction Layer Version = "6.1.7600.16385"
User Name ****-silver\cyberneticdna
Time Zone Central Standard Time
Installed Physical Memory (RAM) 4.00 GB
Total Physical Memory 4.00 GB
Available Physical Memory 2.80 GB
Total Virtual Memory 8.00 GB
Available Virtual Memory 6.68 GB
Page File Space 4.00 GB
Page File C:\pagefile.sys

Event View Log

Faulting application name: ffxivgame.exe, version:, time stamp: 0x4d050815
Faulting module name: ffxivgame.exe, version:, time stamp: 0x4d050815
Exception code: 0xc0000005
Fault offset: 0x00265a5b
Faulting process id: 0x9a8
Faulting application start time: 0x01cb9e2f776413d0
Faulting application path: C:\Program Files (x86)\SquareEnix\FINAL FANTASY XIV\ffxivgame.exe
Faulting module path: C:\Program Files (x86)\SquareEnix\FINAL FANTASY XIV\ffxivgame.exe
Report Id: 235f05f0-0a23-11e0-b93f-001aa051f6b3
Lalafell, Dunesfolk
Primary Class: Conjurer
Citizen of Ul'Dah
Linblum Server
#55 Dec 20 2010 at 8:29 PM Rating: Decent
10 posts
posted twice by accident. Sorry

Edited, Dec 20th 2010 9:30pm by ywekwei

After searching this forum I was able to fix my issue. Come to find out it was one of my macros had a space in it. Whenever I fought a mob and it got to the last command it had a space in it and crashed the game. Funny thing is that I even contacted SE and they told me to contact microsoft after giving me a list of things I had already done. I found my fix from this thread.

Edited, Dec 29th 2010 9:11am by ywekwei

Edited, Dec 29th 2010 9:12am by ywekwei
Lalafell, Dunesfolk
Primary Class: Conjurer
Citizen of Ul'Dah
Linblum Server
#56 Dec 24 2010 at 8:48 AM Rating: Decent
33 posts
Confirmed fix - Stuck on "Now Loading" after character selection.

Thanks for whoever originally posted it.
FFXIV Config:

I had to update drivers just to even get to SE's updater, but no biggie.

Time of this report: 12/24/2010, 23:42:07 
       Machine name: LAPTOP 
   Operating System: Windows 7 Home Premium 64-bit (6.1, Build 7600) (7600.win7_gdr.100618-1621) 
           Language: English (Regional Setting: English) 
System Manufacturer: ASUSTeK Computer Inc.         
       System Model: G73Jh 
               BIOS: BIOS Date: 10/30/09 15:13:23 Ver: 08.00.10 
          Processor: Intel(R) Core(TM) i7 CPU       Q 740  @ 1.73GHz (8 CPUs), ~1.7GHz 
             Memory: 6144MB RAM 
Available OS Memory: 6068MB RAM 
          Page File: 1973MB used, 10161MB available 
        Windows Dir: C:\Windows 
    DirectX Version: DirectX 11 
DX Setup Parameters: /PackageInstall 
   User DPI Setting: Using System DPI 
 System DPI Setting: 96 DPI (100 percent) 
    DWM DPI Scaling: Disabled 
     DxDiag Version: 6.01.7600.16385 32bit Unicode 
Card name: ATI Mobility Radeon HD 5800 Series 
       Manufacturer: ATI Technologies Inc. 
          Chip type: ATI display adapter (0x68A0) 
           DAC type: Internal DAC(400MHz) 
         Device Key: Enum\PCI\VEN_1002&DEV_68A0&SUBSYS_1C021043&REV_00 
     Display Memory: 3790 MB 
   Dedicated Memory: 1012 MB 
      Shared Memory: 2778 MB 
       Current Mode: 1600 x 900 (32 bit) (60Hz) 
       Monitor Name: Generic PnP Monitor 
      Monitor Model: unknown 
         Monitor Id: AUO139E 
        Native Mode: 1600 x 900(p) (60.307Hz)

//edit - By the way, I hope the issue is addressed. I'm sure this computer is capable of max settings. Good job to SE on their many advancements in this game post-release. I hope they (or ATI -wherever the problem lies) add this to their list.

I know this wasn't the OP's problem, but it was mentioned later. I was searching for hours for an answer.)

Edited, Dec 24th 2010 2:53pm by roguejd
1 2 Next »
This forum is read only
This Forum is Read Only!
Recent Visitors: 18 All times are in CDT
Anonymous Guests (18)