Forum Settings
       
This Forum is Read Only

Something has gone wrong with my patch...Follow

#1 Dec 16 2010 at 12:47 AM Rating: Decent
3 posts
So I started FFXIV up once the new patch was online(The 12/15/10 one). Downloaded the new patch without any problems. Continued to start FFXIV and logon. Typed in my account info and it directed me to the opening screen but this is what popped up:

http://i95.photobucket.com/albums/l133/Omegacloud88/ffxivgame2010-12-1521-59-44-83.jpg

This is the opening screen with the 4 options; one of them being to continue and select your character and another being the opening movie. I can still select each option like normal but I cannot see them.

This is what I see when I want to select my character:

http://i95.photobucket.com/albums/l133/Omegacloud88/ffxivgame2010-12-1522-02-53-39.jpg

Again, I am able to select him no problem but cannot physically see the option to do so.

This is what my screen is in-game:

http://i95.photobucket.com/albums/l133/Omegacloud88/ffxivgame2010-12-1522-02-00-84.jpg


I cannot see any of the widgets or whatever. No health bar; no chat log; no menu; nothing but my character and the background.

Anyone ever encounter this problem?

I thought maybe something was corrupted when the patch was downloaded so I unistalled FFXIV completely and re-installed; downloaded the patch again and still came up with the same problem.

Any thoughts as to what I can do? Thank you in advance for any help.
#2 Dec 16 2010 at 12:50 AM Rating: Decent
38 posts
Same issue here brother.
#3 Dec 16 2010 at 12:55 AM Rating: Good
***
3,530 posts
Woah. Hopefully SE's on it; send an error report if you haven't already. XD
____________________________
"... he called to himself a wizard, named Gallery, hoping by this means to escape the paying of the fifteen hundred crowns..." (Machen 15)

"Thus opium is pleasing... on account of the agreeable delirium it produces." (Burke para.6)

"I could only read so much for this paper and the syphilis poem had to go."
#4 Dec 16 2010 at 3:49 AM Rating: Decent
42 posts
exact same problem for me, just finished downloading the patch, and i cant see any menus T_T
____________________________


#5 Dec 16 2010 at 4:23 AM Rating: Decent
**
696 posts
Why don't you guys compare computers and see what is the same across all of you.
#6 Dec 16 2010 at 4:36 AM Rating: Good
*
213 posts
no clue, scroll lock key stuck on? idk
____________________________


#7 Dec 16 2010 at 5:56 AM Rating: Decent
42 posts
I updated my graphics card driver and that fixed the problem for me, you guys might want to try and do the same.
____________________________


#8 Dec 16 2010 at 12:54 PM Rating: Decent
10 posts
same error............

wtf is this!

Se explains something like this

- Players on Windows Vista® and Windows7® are unable to start their clients if they have the "Sample Rate" set as more than 48kHz.

* If you are experiencing issues with starting the client, please adjust your "Sample Rate" to a rate lower than 48kHz through the following method:
Control Panel > Sound > Speakers > Properties > Advanced


I'm not an expert about computer system but why if i cant SEE anything since the update should i change SOUND options?
btw.... min rate allowed for me is 44 khz... and doest seem to work.... FIX NOW SE!

Doesnt seem to work....

Edited, Dec 16th 2010 3:04pm by MaayaSicarioi
#9 Dec 18 2010 at 1:05 AM Rating: Decent
3 posts
I would like to thank all of you for your input and help.

@jmedno
Your advice seemed to work. I went to nvidia and dl'd their current updated driver for my graphics card and loaded up the game to find it working perfectly.
#10 Dec 18 2010 at 4:57 AM Rating: Decent
42 posts
Glad it worked for someone else ^_^
____________________________


This forum is read only
This Forum is Read Only!
Recent Visitors: 24 All times are in CST
Anonymous Guests (24)