Forum Settings
       
This Forum is Read Only

Problem installingFollow

#1 Dec 17 2010 at 2:28 PM Rating: Decent
3 posts
Hi guys

I'm currently having difficulty installing the game. First it asked me that I needed Vista Service Pack 2, so having found some information on the web I went into properties of the .exe and under Compatibility tab I unchecked 'Run this program in compatibility mode" and checked "Run this program as an administrator".

Now when I try to install, it says:

---------------------------
FINAL FANTASY XIV: ffxivsetup.exe - Bad Image
---------------------------
C:\Windows\system32\XAPOFX1_3.dll is either not designed to run on Windows or it contains an error. Try installing the program again using the original installation media or contact your system administrator or the software vendor for support.
---------------------------
OK
---------------------------


After choosing "OK" it asks me to install a newer version of DirectX so I proceed. Afterwards, it gives me the same error as above.


I've updated my DirectX as well as my GPU to the latest.

My spec:

- Windows 7 64bit
- 6GB Ram
- i7 920 @ 2.8ghz
- Nvidia Geforce GTX 260


Any help would be greatly appreciated. Cheers.
#2 Dec 17 2010 at 3:07 PM Rating: Good
*
116 posts
Interesting... yet understandably frustrating.

What are you using to install the game? I would hope you're using a disc out of a boxed copy you purchased. If you obtained the disc image from another source, it sounds like you got a bad installation file.

The specs of your computer seem more than adequate, so that shouldn't be the problem.
I'd suggest right-clicking the install file and selecting run as administrator. You may be having a windows privilege issue. Running in compatibility mode shouldn't be necessary as you're running Windows 7 64bit. I can't even fathom what was up with the Vista SP2 message you got.

Edit: Just re-read and saw you already tried running as an administrator. Maybe you have an anti-virus/anti-malware type program blocking the install?

Edited, Dec 17th 2010 4:10pm by Validai
____________________________
FFXIV :: Valdai Devarda \ Lindblum Sargatanas "The Thread Closer"
.............................................................................................................
#3 Dec 17 2010 at 3:50 PM Rating: Decent
3 posts
Validai wrote:
Interesting... yet understandably frustrating.

What are you using to install the game? I would hope you're using a disc out of a boxed copy you purchased. If you obtained the disc image from another source, it sounds like you got a bad installation file.

The specs of your computer seem more than adequate, so that shouldn't be the problem.
I'd suggest right-clicking the install file and selecting run as administrator. You may be having a windows privilege issue. Running in compatibility mode shouldn't be necessary as you're running Windows 7 64bit. I can't even fathom what was up with the Vista SP2 message you got.

Edit: Just re-read and saw you already tried running as an administrator. Maybe you have an anti-virus/anti-malware type program blocking the install?

Edited, Dec 17th 2010 4:10pm by Validai



Hi Validai and thanks for replying.

I'm using the retail version of the game. I've tried installing the game whilst anti-virus being disabled but it doesn't seem to help.

:(
#4 Dec 17 2010 at 4:28 PM Rating: Decent
3 posts
For anyone else having similar problem as myself, I have just solved the problem by reinstalling DirectX with a copy of directx_Jun2010_redist.exe
This forum is read only
This Forum is Read Only!
Recent Visitors: 11 All times are in CST
Anonymous Guests (11)