Forum Settings
This Forum is Read Only

Final Fantasy XIV Has Stop Working after enagaging a mobFollow

#1 Dec 17 2010 at 3:41 PM Rating: Default
10 posts
When ever I log into the game and find a mob and attack it after the second or third attack the game crashes. This seemed to started after the update. I have the newest drivers and installed the game on a fresh install and ran it as admin. I have reinstalled the game 4 times and checked all the drivers disabled both the antivirus and the firewall. Here are my error specs and system specs. I know I do have a Nvidia GT 220 graphics card which plays the game fine for me and was playing fine until the update. I have tried with both the older and newer official nvidia graphic drivers to see if that made a difference and it didn't. Please remember when going over this that the game played totally fine with my graphics card prior to the update same settings and all. I have also check the sound settings and they are set to 44100 cd quality and I don't have any secondary speakers or speaker card. The audio is ran from the board. Let me know if you have any other ideas. I'm thinking of reinstalling my OS and I'm trying at the moment to install it on Ubuntu 10.10 x64 Linux which I do have install, but it isn't patching at the moment.
Looking for any other troubleshooting ideas.

Problem signature:
Problem Event Name: APPCRASH
Application Name: ffxivgame.exe
Application Version:
Application Timestamp: 4d050815
Fault Module Name: ffxivgame.exe
Fault Module Version:
Fault Module Timestamp: 4d050815
Exception Code: c0000005
Exception Offset: 00265a5b
OS Version: 6.1.7600.
Locale ID: 1033
Additional Information 1: 0a9e
Additional Information 2: 0a9e372d3b4ad19135b953a78882e789
Additional Information 3: 0a9e
Additional Information 4: 0a9e372d3b4ad19135b953a78882e789

OS Name Microsoft Windows 7 Ultimate
Version 6.1.7600 Build 7600
Other OS Description Not Available
OS Manufacturer Microsoft Corporation
System Name ****-SILVER
System Manufacturer Dell Inc.
System Model Inspiron 531
System Type x64-based PC
Processor AMD Athlon(tm) 64 X2 Dual Core Processor 5600+, 2800 Mhz, 2 Core(s), 2 Logical Processor(s)
BIOS Version/Date Dell Inc. 1.0.13, 2/9/2009
SMBIOS Version 2.5
Windows Directory C:\Windows
System Directory C:\Windows\system32
Boot Device \Device\HarddiskVolume1
Locale United States
Hardware Abstraction Layer Version = "6.1.7600.16385"
User Name ****-silver\cyberneticdna
Time Zone Central Standard Time
Installed Physical Memory (RAM) 4.00 GB
Total Physical Memory 4.00 GB
Available Physical Memory 2.80 GB
Total Virtual Memory 8.00 GB
Available Virtual Memory 6.68 GB
Page File Space 4.00 GB
Page File C:\pagefile.sys

Event View Log

Faulting application name: ffxivgame.exe, version:, time stamp: 0x4d050815
Faulting module name: ffxivgame.exe, version:, time stamp: 0x4d050815
Exception code: 0xc0000005
Fault offset: 0x00265a5b
Faulting process id: 0x9a8
Faulting application start time: 0x01cb9e2f776413d0
Faulting application path: C:\Program Files (x86)\SquareEnix\FINAL FANTASY XIV\ffxivgame.exe
Faulting module path: C:\Program Files (x86)\SquareEnix\FINAL FANTASY XIV\ffxivgame.exe
Report Id: 235f05f0-0a23-11e0-b93f-001aa051f6b3

Lalafell, Dunesfolk
Primary Class: Conjurer
Citizen of Ul'Dah
Linblum Server
#2 Dec 17 2010 at 7:45 PM Rating: Default
10 posts
Lalafell, Dunesfolk
Primary Class: Conjurer
Citizen of Ul'Dah
Linblum Server
#3 Dec 17 2010 at 7:54 PM Rating: Decent
35 posts
are you saying that ubuntu runs this game?

#4 Dec 20 2010 at 7:56 PM Rating: Default
10 posts
You have to configure wine, but yes you are able to run the game in linux.
Lalafell, Dunesfolk
Primary Class: Conjurer
Citizen of Ul'Dah
Linblum Server
#5 Dec 20 2010 at 8:12 PM Rating: Decent
12 posts
Not that this should be the answer to your issue but have you tried running the game on lower specs aside from the sound settings? It does sound like you have tried pretty much everything I would have tried so I'm just throwing that out there...
#6 Dec 20 2010 at 8:28 PM Rating: Default
10 posts
I have tried setting my settings all on low and it does the same thing. What irritates me the most is that it was working fine prior to updates. No problems at all. I even reinstalled my operating system to a clean install of Win 7 x64 and installed the game right after that. It just ****** me off that I cannot play this game now. I sent SE a trouble ticket and they go and tell me all the things that I told them I had did already. It is like someone got the web ticket and copied and pasted some stuff in there without even reading my issue. This is just terrible! I copied my question in another thread regarding this issue. Maybe someone there will have some ideas as well. This is just ridiculous.

Edited, Dec 20th 2010 9:32pm by ywekwei
Lalafell, Dunesfolk
Primary Class: Conjurer
Citizen of Ul'Dah
Linblum Server
#7 Dec 29 2010 at 8:10 AM Rating: Decent
10 posts
After searching this forum I was able to fix my issue. Come to find out it was one of my macros had a space in it. Whenever I fought a mob and it got to the last command it had a space in it and crashed the game. Funny thing is that I even contacted SE and they told me to contact microsoft after giving me this list of things I had already did. I found my fix from this thread.
Lalafell, Dunesfolk
Primary Class: Conjurer
Citizen of Ul'Dah
Linblum Server
This forum is read only
This Forum is Read Only!
Recent Visitors: 12 All times are in CDT
Anonymous Guests (12)