Forum Settings
       
This Forum is Read Only

Help me patch issues!Follow

#1 Dec 18 2010 at 6:33 PM Rating: Default
10 posts
Hello :3
as everyone know there is a bug/issue about "invisible menus" after dic update in windows 7 / vista users mainly.
well... sadly im one of them so i went to the lodestone and check for a posible solution and i find this...

[Current Issues]
- Players on Windows Vista® and Windows7® are unable to start their clients if they have the "Sample Rate" set as more than 48kHz.

* If you are experiencing issues with starting the client, please adjust your "Sample Rate" to a rate lower than 48kHz through the following method:
Control Panel > Sound > Speakers > Properties > Advanced


so i went to my control pannel >sound etc and rate down my speakers to 44'1 kHz (its the minimun available)
but didnt work...... still i cant see anything but music, and no ui etc....


My comp specs are

Microsoft Windows 7 Home Premium Edition 64bit (build 7600)
Processor Intel(R) Core(TM) i7 CPU 920 @ 2.67GHz
DirectX Version DirectX 11
Graphic Device(s) NVIDIA GeForce 9500 GT (Microsoft Corporation - WDDM v1.1)

running awesome at high settings b4 dic, now impossible to play...
Any solutions? will SE fix this?? (im desperated :/)



Edited, Dec 18th 2010 7:34pm by MaayaSicarioi
#2 Dec 18 2010 at 6:40 PM Rating: Decent
**
618 posts
not really sure about the solution, but they may have a fix for it at the next update which should be soon
____________________________
FFXIV Gilgamesh: Nghthawk Evenfall
FFXIV Gilgamesh: Nytehawk Evenfall


Time is but a window,
Death is but a doorway,
I'll Be Back
#3 Dec 18 2010 at 6:43 PM Rating: Excellent
**
327 posts
The fix you mention in the OP is for the game crashing after hitting the play button , not the issue your having. An apparent solution is in this thread >>> http://ffxiv.zam.com/forum.html?forum=173&mid=1292492100187681693&page=1
____________________________



#4 Dec 19 2010 at 10:05 AM Rating: Default
10 posts
Well problem solved!

I just changed in video settings this

GENERAL DRAWING = 7

BACKGROUND = 3

and it worked xD

ty for the answers too :3
#5 Dec 19 2010 at 11:06 AM Rating: Default
Edited by bsphil
******
21,739 posts
That's a pretty sad video card for an i7-920.



Edited, Dec 19th 2010 11:07am by bsphil
____________________________
His Excellency Aethien wrote:
Almalieque wrote:
If no one debated with me, then I wouldn't post here anymore.
Take the hint guys, please take the hint.
gbaji wrote:
I'm not getting my news from anywhere Joph.
#6 Dec 19 2010 at 1:46 PM Rating: Default
10 posts
i know but still serves its purpose till i earn extra money.... are you going to buy a better one for me? no? then what's the point on that stupid non-constructive comment?
This forum is read only
This Forum is Read Only!
Recent Visitors: 19 All times are in CST
Anonymous Guests (19)