Forum Settings
       
This Forum is Read Only

You Don't have any retainers problemFollow

#1 Dec 21 2010 at 3:03 AM Rating: Decent
6 posts
i was wondering if anyone got this problem.

yesterday i tried to summon my 2 retainers and i received the msg that

i don't have any retainers,i'm pretty sure that i didn't delete them or

anything last time i summoned them.first i thought it was a game glitch

or something so i went back again and tried i received same msg from

the system. i went to the npc that i can issue retainers and i eceived

the msg that i can't register any retainers.

i don't know what to do, should i contact SE or should i wait? did i

delete them even though i'm sure that i didn't ? what would happen to

my stuff and gil on my retainers?

if anyone had this problem and solve it please share with me


thank you
____________________________


#2 Dec 21 2010 at 3:10 AM Rating: Decent
Scholar
***
1,536 posts
"You don't have any retainers available" just means that you have them in service...which ward did you put them in? you can find them there.
____________________________
MUTED
#3 Dec 21 2010 at 3:12 AM Rating: Decent
Scholar
*
179 posts
go to menu then retainer list and see where are your retainers.
____________________________
#4 Dec 21 2010 at 11:11 AM Rating: Good
Scholar
*
105 posts
I got the same problem, they are GONE. When you go to summon it says, There are no retainers to summon so you don't even see where your retainers are. It's as though you never got any retainers in the first place...

Dunno wtf to do now...
____________________________

#5 Dec 21 2010 at 11:21 AM Rating: Decent
10 posts
Try going to the ward you had them last summoned in, then summon them there.
____________________________
#6 Dec 21 2010 at 11:28 AM Rating: Good
Scholar
*
105 posts
Yes, now found em. Bugged I guess, got my worries I lost all my stuff.
____________________________

This forum is read only
This Forum is Read Only!
Recent Visitors: 23 All times are in CST
Anonymous Guests (23)