Forum Settings
       
This Forum is Read Only

QoS and YouFollow

#1 Dec 29 2010 at 5:50 AM Rating: Excellent
*
63 posts
Last night I turned on QoS on my router and gave FFXIV the highest priority. For me there was a noticeable difference in load times around camps and around town. My roommate even commented on how much faster things were loading, I didn't tell him I was using QoS to curb his internet usage from messing with the game.

Just thought I'd suggest this, especially to anyone who shares their internet access.

FFXIV Ports:
UDP - 55296 - 55551
TCP - 54992 - 55551
____________________________


#2 Dec 29 2010 at 8:52 AM Rating: Good
**
660 posts
I wish I could use the QoS feature on my router. I use DD-WRT which has the tab available, but as soon as I turn it on it just closes down the internet entirely and makes the router inaccessible from any machine but mine. I need to upgrade the firmware but I'm too lazy to (and still afraid I'm going to brick it).

Thanks for the port numbers, though, I'll get right on that!
____________________________


#3 Dec 29 2010 at 10:17 AM Rating: Decent
Scholar
***
1,034 posts
How can you set up with a range of ports as you listed (UDP - 55296 - 55551 & TCP - 54992 - 55551 )? mine only allows one specific port # per application up to 8

Mine router config window look something like this http://portforward.com/routergui/Linksys/WRT54GS/QoS.jpg

Thx in advance.
____________________________
FFXI: Niyariko/Fenrir)ψ(`∇´)ψ
(FFXIV: Nya Ayariko/Figaro) Alpha tester #699 on Shαdowlord
http://static.finalfantasyxiv.com/community/images/en/default/error/errorBox.png?_v=58p
#4 Dec 29 2010 at 10:34 AM Rating: Good
*
54 posts
Nyariko wrote:
How can you set up with a range of ports as you listed (UDP - 55296 - 55551 & TCP - 54992 - 55551 )? mine only allows one specific port # per application up to 8

Mine router config window look something like this http://portforward.com/routergui/Linksys/WRT54GS/QoS.jpg

Thx in advance.


Look for the Port Range Forward tab in your router. There, you can use port ranges instead of single ports. You can even see the Port Range Forward tab in that screen shot that you linked.



EDIT: Nevermind. I see what you are talking about now. Well, you could always flash your router to DD-WRT which would give you a lot more QoS options than the default Linksys bios.

Edited, Dec 29th 2010 11:37am by McDomination
____________________________

#5 Dec 29 2010 at 10:38 AM Rating: Decent
Scholar
***
1,034 posts
KitsurubamiSouzahara wrote:
Last night I turned on QoS on my router and gave FFXIV the highest priority. For me there was a noticeable difference in load times around camps and around town. My roommate even commented on how much faster things were loading, I didn't tell him I was using QoS to curb his internet usage from messing with the game.

Just thought I'd suggest this, especially to anyone who shares their internet access.

FFXIV Ports:
UDP - 55296 - 55551
TCP - 54992 - 55551


yes, thx for the reply, I did set up portforward, but I am trying to do what the OP suggest, setting up for the QoS, to prioritize the bandwidth for ffxiv.

EDIT: I checked, my router doesn't support DD-WRT firmware orz...

Edited, Dec 29th 2010 8:39am by Nyariko
____________________________
FFXI: Niyariko/Fenrir)ψ(`∇´)ψ
(FFXIV: Nya Ayariko/Figaro) Alpha tester #699 on Shαdowlord
http://static.finalfantasyxiv.com/community/images/en/default/error/errorBox.png?_v=58p
#6 Dec 29 2010 at 2:07 PM Rating: Excellent
*
63 posts
Nyariko wrote:
How can you set up with a range of ports as you listed (UDP - 55296 - 55551 & TCP - 54992 - 55551 )? mine only allows one specific port # per application up to 8

Mine router config window look something like this http://portforward.com/routergui/Linksys/WRT54GS/QoS.jpg

Thx in advance.


With your available options it looks like the best thing to do is to give your ethernet port priority over the others. Try that out at least and see if it makes a difference, granted if there is no one else on your router it shouldn't change a thing.

On mine I only had the option of giving the same range of UDP/TCP ports priority, couldn't do different ranges for each protocol. So I'm prioritizing some TCP ports I shouldn't be, but you have to work with what you have.
____________________________


#7 Jul 13 2011 at 10:15 AM Rating: Default
Avatar
40 posts
When I try and change these settings in my router the second one no matter if its the UDP or TCP it gives me an out of range error. So I just opened up 54992 - 55551 to both. Any one have this issue?
____________________________


Necro Warning: This post occurred more than thirty days after the prior, and may be a necropost.
#8 Jul 13 2011 at 2:04 PM Rating: Good
**
711 posts
Quote:
I wish I could use the QoS feature on my router. I use DD-WRT which has the tab available, but as soon as I turn it on it just closes down the internet entirely and makes the router inaccessible from any machine but mine. I need to upgrade the firmware but I'm too lazy to (and still afraid I'm going to brick it).


Had you try Tomato instead? A lot easier to flash and use.

Edited, Jul 13th 2011 4:05pm by OneFatAngel
____________________________
春天不是讀書天,
夏日炎炎正好眠,
等到秋來冬又至,
收拾書包好過年。

#9 Jul 14 2011 at 8:15 PM Rating: Good
***
1,112 posts
Nyariko wrote:

Mine router config window look something like this http://portforward.com/routergui/Linksys/WRT54GS/QoS.jpg

Thx in advance.


You got a WRT54G? Check out OpenWRT for firmware. Its amazing. Its like chess firmware, easy to set up and use and it has an unreal number of bells and whistles you can config when you're confident. Set up VLANs, up the TX power on your antenna, Christ someone has even written a weather station module for it if you wanna know what its like outside without going to the window!
____________________________
To endanger the soul endangers all,
when the soul is endangered it must become a Warrior.
#10 Jul 15 2011 at 10:34 PM Rating: Decent
*
88 posts
little off topic but it relates to my router. it renews its lease every 24 hours and usually ends up kicking me from the game. sometimes i have to go upstairs and reset the router myself. if there any way to stop the daily resets? i have a netgear rangemax WPN824v3.

thanks for any help/advice
____________________________

-Sanctus-
World Of Warcraft: ~Retired~
Sanctuss - 45 Orc Shaman - Lightnings Blade
Evokur - 70 Blood Elf Warlock - Mug'Thol

Final Fantasy 11: ~Retired~
|Quetzalcoatl|
WHM40 SMN80 PLD62 BRD33 WAR31 NIN18 DRG25 BLM15
Elvaan Male
Sandoria Rank 8
http://ffxi.allakhazam.com/profile.xml?152468
Avatars: O Fenrir: O

#11 Jul 16 2011 at 10:11 AM Rating: Good
***
1,112 posts
xSanctusx wrote:
little off topic but it relates to my router. it renews its lease every 24 hours and usually ends up kicking me from the game. sometimes i have to go upstairs and reset the router myself. if there any way to stop the daily resets? i have a netgear rangemax WPN824v3.

thanks for any help/advice


DHCP IP? Set yourself a static.
____________________________
To endanger the soul endangers all,
when the soul is endangered it must become a Warrior.
#12 Jul 17 2011 at 9:52 AM Rating: Decent
*
88 posts
Kordain wrote:


DHCP IP? Set yourself a static.


Thanks :), I think that worked
____________________________

-Sanctus-
World Of Warcraft: ~Retired~
Sanctuss - 45 Orc Shaman - Lightnings Blade
Evokur - 70 Blood Elf Warlock - Mug'Thol

Final Fantasy 11: ~Retired~
|Quetzalcoatl|
WHM40 SMN80 PLD62 BRD33 WAR31 NIN18 DRG25 BLM15
Elvaan Male
Sandoria Rank 8
http://ffxi.allakhazam.com/profile.xml?152468
Avatars: O Fenrir: O

#13 Jul 17 2011 at 10:14 AM Rating: Decent
*
200 posts
while i do recommend Forwarding ports and making a static network. i'm not a fan of QoS or any traffic shaping services and often find they hurt you more than they help.

id only recommend Turning on QoS if your still running on 2mbit or less connection.
This forum is read only
This Forum is Read Only!
Recent Visitors: 18 All times are in CST
Anonymous Guests (18)