Forum Settings
       
This Forum is Read Only

Yellow XP BarFollow

#1 Jan 04 2011 at 1:01 PM Rating: Decent
3 posts
So hi all of you!

I have a "little" problem with my game. When I last logged out 2 weeks ago, my GLD was under fatigue, showing up a yellow XP bar. Fine.

I come back 2 weeks aftwerwards and it is still yellow. I tried to look for answers in various forums, but the only information I got was that fatigue resets weekly. It has been 2 weeks though...

I tried restarting game, changing job, killen couple of mobs with another job, and even staying online with a different job for 5 hours.

Tried to contact game support, thinking it might be a bug related to the update on the 21st December, but got an automated response telling me that they can't answer this kind of questions, and redirecting me to the default contact page.

Could anyone help me with some information? Could this be a bug, or must I not play with GLD for a RL week worth of hours for the fatigue to go away (which would kinda suck...)?

Thanks for any help! :)

P.S.: Tried the submit feedback first on the contact centre, and they told me they can't answer this question. So I tried my luck with Bug reporting. Got the following answer:

"If you encounter what you feel may be a malfunction in the game, you may send an inquiry through Square Enix Support Center by going to the FINAL FANTASY XIV title page, select 'Contact Us', then select 'Submit Feedback'.

You may find more information on the matter by visiting the registered community sites."

I feel like I am constantly walking in circles in this game. I didn't think support could be any worse than FFXI...

Edited, Jan 4th 2011 2:06pm by Moehre
____________________________


#2 Jan 04 2011 at 1:02 PM Rating: Excellent
Scholar
**
991 posts
itl stay that way until you get 1 point of SP
the SP you earn wont be affected, it just stays that way until you earn more again after its worn off
____________________________


#3 Jan 04 2011 at 1:03 PM Rating: Good
**
589 posts
Try hitting a mob and getting 1 sp. that usually fixes it. yet another bug.
#4 Jan 04 2011 at 1:09 PM Rating: Decent
3 posts
Thank you so much you 2. I just tried a unsuspecting ladybug and it worked! Thanks again! I hope this information might help other people with the same problem ^^
____________________________


#5 Jan 04 2011 at 11:00 PM Rating: Default
*
69 posts
The surplus resets weekly at the same time for everbody just like the leves? or is it 7 days after you hit surplus for the first time?


And how could i hit a mob and get only 1 sp?
____________________________


#6 Jan 04 2011 at 11:03 PM Rating: Decent
Scholar
**
991 posts
TheonVenethiel wrote:
The surplus resets weekly at the same time for everbody just like the leves? or is it 7 days after you hit surplus for the first time?


And how could i hit a mob and get only 1 sp?


from what i tell every person has a timer for every job they are on
its all individual

and the timer starts from the moment you earn your first point of SP for that job every cycle
____________________________


#7 Jan 05 2011 at 12:31 AM Rating: Decent
Scholar
***
1,536 posts
TheonVenethiel wrote:
The surplus resets weekly at the same time for everbody just like the leves? or is it 7 days after you hit surplus for the first time?


And how could i hit a mob and get only 1 sp?


You don't need 1 SP you need some SP, it does't matter, SP fatigue is reseting properly.
____________________________
MUTED
This forum is read only
This Forum is Read Only!
Recent Visitors: 20 All times are in CST
Anonymous Guests (20)