Forum Settings
       
This Forum is Read Only

Tech helpFollow

#1 Jan 08 2011 at 5:41 PM Rating: Default
Avatar
*
70 posts
i've just installed ffxiv on my system and when i start, it crashes and i get if i wanna send the error report......... now i dont know if my system can play the game or not, so if anyone can help me find out where do i go to check this i'll be most thankful and also if i'm doing something wrong
#2 Jan 08 2011 at 5:48 PM Rating: Decent
Scholar
***
1,910 posts
You're leaving a lot of information out of the picture. With that error message, I assume the program is crashing in Windows. Check your event log for information and post whatever you find, along with your system specs and someone might be able to assist.
____________________________
Ultros: Brinna Vahn
#3 Jan 08 2011 at 8:05 PM Rating: Decent
*
227 posts
The Benchmark

____________________________
Remember: Some Times the Dragon Wins.



#4 Jan 09 2011 at 3:41 AM Rating: Decent
Avatar
*
172 posts
Even without the information, it appears you are having a massive driver conflict.

Please post your specs and someone might be able to help.
____________________________


http://theforsakenlink.com

5040 X 1050 with Matrox Triple Head 2 Go
480 in SLI
I-7 950 OC 3.68 Ghz, 12 GB DDR3 1600
1000w PSU
#6 Jan 09 2011 at 4:37 AM Rating: Good
35 posts
install vc++ 2005 and 2008 from microsoft
____________________________


This forum is read only
This Forum is Read Only!
Recent Visitors: 18 All times are in CST
Anonymous Guests (18)