Forum Settings
       
This Forum is Read Only

X Cannot Be Used Now..Follow

#1 Jan 25 2011 at 5:15 AM Rating: Good
Scholar
35 posts
C'mon SE, you had this fixed and now it's returned. When you expect to be able to use an action as the cooldown expires only to find out you actually have 5 more seconds before it can actually be used is very frustrating. In some battles, a precious few seconds can mean the difference between life and death. Whatever you've done, please put it back the way it was!
#2 Jan 25 2011 at 5:29 AM Rating: Decent
Scholar
Avatar
***
1,449 posts
You might want to go in more detail abou this, I personally have no idea what you talking about.
____________________________


My FFXIV Blog



#3 Jan 25 2011 at 5:30 AM Rating: Decent
Scholar
*
97 posts
Ya I know what you mean. I hate when the Stamina bar gets all jacked up. I thinks its because of the lag.
____________________________


#4 Jan 25 2011 at 5:54 AM Rating: Good
Sage
Avatar
*
197 posts
Uhh yes! I hate it as well :( It makes my battles a robotic button mashing. Either the lag prevents me from using the skill when the cooldown timer is up, or I don't see a cooldown timer at all :/ Stamina bar gets effy, HP on mobs and people in party doesn't update. I think all of these have been reported and if I remember they mentioned addressing these issues (hopefully soon). It's none the less annoying ~_~ and just a small part of what's wrong with battles in general :x
#5 Jan 25 2011 at 5:57 AM Rating: Decent
Scholar
35 posts
Hugus wrote:
You might want to go in more detail abou this, I personally have no idea what you talking about.


Say you use Raging Strike, and as you watch the cooldown timer reach 0:00 and the icon light up again, you try to use it but it still remains inactive for about another 5 seconds. I know it's not simply lag because, as I mentioned in OP, they had fixed what this patch has somehow undone.

Edited, Jan 25th 2011 7:03am by XooZQ
#6 Jan 25 2011 at 6:44 AM Rating: Decent
Just to clarify "X cannot be used now" should have been written as: "'X' cannot be used now" where X is a variable and you can put any skill in place of X to achieve the same thing "Raging Strike cannot be used now" "Ferocity cannot be used now" etc...
____________________________
Humankind cannot gain anything without first giving something in return. To obtain, something of equal value must be lost.
Data Center: Primal; Server: Ultros; Free Company: The Kraken Club; Grand Company: The Maelstrom; Chocobo: Kweh
#7 Jan 25 2011 at 6:48 AM Rating: Good
Scholar
Avatar
***
1,449 posts
Got it now, thanks. Personally I havent experienced this but I only really solo and as such it might not so much of an impact.

In regards to the stamina bar and lag in general I just got used to "You can't use X on a KO target" message, X being an ability! :)
____________________________


My FFXIV Blog



#8 Jan 25 2011 at 7:36 AM Rating: Decent
Scholar
*
72 posts
I have always experienced this. Seems that if I am about to get hit or anything that will halt the animation (some enemies attacks cause interrupt effects) then I get the message and I have to wait a second to recast. I suspect this is suppose to happen. The other times I see it is when someone i'm trying to heal is about to get knocked out of range. When I play the results of an action are already determined i.e. When I cast a spell the HP of target drops before the spell goes off. So if an enemy interrupts you, you're prob already interuppted before it's ability even goes off. Hopefully when they fix the battle system this will all be syncronized a little better.
____________________________






#9 Jan 25 2011 at 8:30 AM Rating: Good
*
222 posts
I have this happen a lot and also my stamina will drain when I use my first skill attacking a monster, which is really annoying.
____________________________


#10 Jan 25 2011 at 10:02 AM Rating: Default
Avatar
*****
12,702 posts
XooZQ wrote:
Hugus wrote:
You might want to go in more detail abou this, I personally have no idea what you talking about.


Say you use Raging Strike, and as you watch the cooldown timer reach 0:00 and the icon light up again, you try to use it but it still remains inactive for about another 5 seconds. I know it's not simply lag because, as I mentioned in OP, they had fixed what this patch has somehow undone.

Edited, Jan 25th 2011 7:03am by XooZQ


It's obviously lag. It happened a few times when I use a "big cooldown" ability, e.g crossclassed stoneskin when it hits 0 and I immediately use it after it won't fire, because the counter doesn't take into consideration server lag, which is why sometimes casting spells the cast bar will complete long before the spell itself completes.
____________________________

#11 Jan 25 2011 at 10:45 AM Rating: Decent
27 posts
yeah you have to restart ffxiv to fix it
____________________________


#12 Jan 25 2011 at 11:21 AM Rating: Good
I've seen this occur as well, particularly with skills I know that SHOULDN'T be instantly available to use again (e.g Jarring Strike.) One problem is slight server lag with the timings, and it varies - it can be a 2 second thing, or a 5 second thing, but I'm always left guessing a little as to know when I can use a skill.
____________________________
FFXIV

Estur Leone - Gysahl

#13 Jan 25 2011 at 12:14 PM Rating: Good
*
219 posts
I THINK it has something to do with the cooldown times on your UI being client side, but due to latency(or processor speeds?) they are out of sync with the server-side timers. This then could lead to actual longer delays than what should be. I get this a lot with Skull Sunder on my MRD, and the DoL abilities. I just have to count to "two chocobos" before using these abilities.

Edited, Jan 25th 2011 1:24pm by chopstx
____________________________

#14 Jan 25 2011 at 12:16 PM Rating: Good
*****
11,539 posts
chopstx wrote:
I just have to count to "two chocobos" before using these abilities.


Chocobo beats the **** out of Mississippi.
____________________________
[ffxisig]55836[/ffxisig]

Mikhalia: and FWIW, my posts are 95% helpful, informative, or funny.
Mikhalia: only 5% or less of my posts are utter crap.
Tyapex: 393 posts of utter crap...
Mikhalia: Sounds about right.
#15 Jan 25 2011 at 2:49 PM Rating: Default
Scholar
35 posts
Mistress Theonehio wrote:
XooZQ wrote:
Hugus wrote:
You might want to go in more detail abou this, I personally have no idea what you talking about.


Say you use Raging Strike, and as you watch the cooldown timer reach 0:00 and the icon light up again, you try to use it but it still remains inactive for about another 5 seconds. I know it's not simply lag because, as I mentioned in OP, they had fixed what this patch has somehow undone.

Edited, Jan 25th 2011 7:03am by XooZQ


It's obviously lag. It happened a few times when I use a "big cooldown" ability, e.g crossclassed stoneskin when it hits 0 and I immediately use it after it won't fire, because the counter doesn't take into consideration server lag, which is why sometimes casting spells the cast bar will complete long before the spell itself completes.


I don't really think it is. Like I've said twice before, this particular problem had stopped for about two months and resumed again after this last patch. It doesn't just happen occasionally, it happens every time and all the time.
#16 Jan 25 2011 at 3:12 PM Rating: Good
Scholar
*
97 posts
Like said in the above post, When you use your first attack and your stamina bar goes to zero. I mean i love it..lol
____________________________


#17 Jan 26 2011 at 9:33 AM Rating: Good
*
115 posts
I've been encountering this problem the past couple of weeks and from what I've seen it gets progressively worse the longer you stay logged in, so it could very well be a sync issue. Last friday I logged on to rank up my archer, and was having no issues with timers, but the very next day I noticed my raging strike timer was no longer 30 seconds, but 28 seconds, however when it lit up I had to wait a few more seconds to actually use the ability again. Last night, having left the client on for about 4 days, my raging strike timer (once used) was down to 19 seconds, however I still needed to wait the additional 11 seconds before being able to use it. I shut the game down, logged back in, timers are back where they should be.

Quote:
yeah you have to restart ffxiv to fix it


This actually fixed it for me.

____________________________
This forum is read only
This Forum is Read Only!
Recent Visitors: 13 All times are in CST
Anonymous Guests (13)