Forum Settings
       
This Forum is Read Only

eaction macro troubleshootingFollow

#1 Jan 26 2011 at 4:41 PM Rating: Decent
**
441 posts
Okay so for my pugilist I have 2 macro buttons to assign out all my eactions. The first button which is dedicated to my first line all assigns just fine, but my second button that puts some defensive and TP build stuff is for my third line, that specific button never seems to work. I've tried to copy and paste in a different spot and still nothing. Kinda wondering what is going on, anyone else experience this?
____________________________
Principal: Mr. Madison, what you've just said is one of the most insanely idiotic things I have ever heard. At no point in your rambling, incoherent response were you even close to anything that could be considered a rational thought. Everyone in this room is now dumber for having listened to it. I award you no points, and may God have mercy on your soul


[ffxivsig]855074[/ffxivsig]
#2 Jan 26 2011 at 4:46 PM Rating: Good
Sage
*
55 posts
Write out your macros.
____________________________
[ffxivsig]1828850[/ffxivsig]
#3 Jan 26 2011 at 4:54 PM Rating: Decent
**
441 posts
nevermind figured it out. There are only 30 eaction slots not 40.
____________________________
Principal: Mr. Madison, what you've just said is one of the most insanely idiotic things I have ever heard. At no point in your rambling, incoherent response were you even close to anything that could be considered a rational thought. Everyone in this room is now dumber for having listened to it. I award you no points, and may God have mercy on your soul


[ffxivsig]855074[/ffxivsig]
#4 Jan 26 2011 at 7:40 PM Rating: Decent
Scholar
41 posts
I don't know if anyone else is having this problem or not but I cannot macro my pierce for lancer. All my other macro's for lancer work fine, but pierce will not equip unless I manually go in and equip it. I've double and triple checked the spelling the macro line and everything but for some reason it will not equip.
____________________________
[ffxivsig]1818787[/ffxivsig]
#5 Jan 27 2011 at 8:51 AM Rating: Good
Scholar
**
812 posts
kumago wrote:
I don't know if anyone else is having this problem or not but I cannot macro my pierce for lancer. All my other macro's for lancer work fine, but pierce will not equip unless I manually go in and equip it. I've double and triple checked the spelling the macro line and everything but for some reason it will not equip.



It would help if you posted the actual macro text you are using, otherwise we can only guess what's wrong.

it should be like this:
/eaction 4 "Pierce"


Edited, Jan 27th 2011 9:52am by Jefro420
____________________________
Abaddon Active Player Roster
- All your Fabul Sever are belong to us! -

[ffxivsig]1815754[/ffxivsig]
#6 Jan 27 2011 at 2:55 PM Rating: Excellent
Scholar
41 posts
It is: /eaction 3 "Pierce"
Every other skill from mar., pug., and lnc works fine its just pierce is not equipping for some reason.
____________________________
[ffxivsig]1818787[/ffxivsig]
#7 Jan 27 2011 at 2:58 PM Rating: Decent
Scholar
**
812 posts
Are you trying to equip it on a different class? Pierce is limited to Lancer.
____________________________
Abaddon Active Player Roster
- All your Fabul Sever are belong to us! -

[ffxivsig]1815754[/ffxivsig]
#8 Jan 27 2011 at 3:54 PM Rating: Decent
**
441 posts
Jefro420 wrote:
Are you trying to equip it on a different class? Pierce is limited to Lancer.


probably this, I remember scratching my head why I couldn't use spirit surge on other disciplines.
____________________________
Principal: Mr. Madison, what you've just said is one of the most insanely idiotic things I have ever heard. At no point in your rambling, incoherent response were you even close to anything that could be considered a rational thought. Everyone in this room is now dumber for having listened to it. I award you no points, and may God have mercy on your soul


[ffxivsig]855074[/ffxivsig]
#9 Jan 27 2011 at 6:52 PM Rating: Good
Scholar
41 posts
Pierce is bugged. Apparently it's suppose to be a special skill for the unreleased Fencer class which is why it won't macro properly.
#10 Jan 28 2011 at 11:41 AM Rating: Excellent
Scholar
41 posts
No I was trying to equip it to my lancer.

Ah thank you now that I know its bugged I'll just keep manually equipping it.
____________________________
[ffxivsig]1818787[/ffxivsig]
This forum is read only
This Forum is Read Only!
Recent Visitors: 37 All times are in CDT
Anonymous Guests (37)