Forum Settings
       
This Forum is Read Only

Anyone experiencing lag?Follow

#1 Feb 06 2011 at 8:36 AM Rating: Decent
I currently play on the Lindblum server, Im getting quite a bit of lag.. Im talking about sometimes abilities take 1-2 seconds before it registers that ive pressed the key.

Ive tried to ask around the game but its like a ghost town, No one talks.

If there is a way to fix this please tell me.

Thank you!

Edited, Feb 6th 2011 9:36am by Pinkfyre
#2 Feb 06 2011 at 9:44 AM Rating: Good
*
54 posts
Yes, the lag on Lindblum last night was terrible. This may be due to an influx of returning players, but whatever the cause, it's making the game almost unplayable for me again. :(
____________________________

#3 Feb 06 2011 at 10:43 AM Rating: Decent
Avatar
**
257 posts
have you turned down your settings in ffxiv config? also what are the specs of your PC?
____________________________
FFXI (Long since retired)
Delsus
Server: Cerberus

FFXIV
Delsus Highwind
Server: Ragnarok
#4 Feb 06 2011 at 10:49 AM Rating: Good
Avatar
*****
12,703 posts
I am experiencing network lag, especially with the 50 people in Nanawa Mines alone (I counted every last one of em by the gate >.>) so there are a lot of people coming back. The zones are split between sub zones as well so it may be better/worse in certain areas.
____________________________

#5 Feb 06 2011 at 10:54 AM Rating: Excellent
*
211 posts
I too was getting a lot of lag in Nanawa. Elsewhere seemed okay though.
____________________________
PvR fun!
http://www.youtube.com/watch?v=-KYqooGHd2g




#6 Feb 06 2011 at 11:05 AM Rating: Decent
***
3,530 posts
McDomination wrote:
Yes, the lag on Lindblum last night was terrible. This may be due to an influx of returning players


Yes, and the terrain glitches must be due to SE's stock prices rising!
____________________________
"... he called to himself a wizard, named Gallery, hoping by this means to escape the paying of the fifteen hundred crowns..." (Machen 15)

"Thus opium is pleasing... on account of the agreeable delirium it produces." (Burke para.6)

"I could only read so much for this paper and the syphilis poem had to go."
#7 Feb 06 2011 at 11:38 AM Rating: Good
***
1,608 posts
Some today. More than usual on Besaid server.
____________________________

#8 Feb 06 2011 at 4:28 PM Rating: Good
scrish wrote:
have you turned down your settings in ffxiv config? also what are the specs of your PC?


Its not graphics lag, Its network lag.
#9 Feb 07 2011 at 2:04 PM Rating: Decent
Avatar
**
257 posts
Pinkfyre wrote:
scrish wrote:
have you turned down your settings in ffxiv config? also what are the specs of your PC?


Its not graphics lag, Its network lag.


I dont play on lindblum, so i was just trying to check the OPs specs to atleast rule that out, bc the OP didnt mention anything that could suggest network lag, but if other ppl are having the same problem then i agree that would be the best problem
____________________________
FFXI (Long since retired)
Delsus
Server: Cerberus

FFXIV
Delsus Highwind
Server: Ragnarok
This forum is read only
This Forum is Read Only!
Recent Visitors: 20 All times are in CST
Anonymous Guests (20)