Forum Settings
Reply To Thread

Connectivity IssuesFollow

#1 Feb 13 2011 at 8:36 PM Rating: Decent
1 post
Hi. I wanted to investigate an intermittent issue I've been experiencing. Once in a while, my connectivity will drop to S44, R0, and turn red. It will typically stay this way until I force quit the program or the game produces an error and returns me to the character selection screen. Rarely, connectivity will resume after about 2 minutes worth of not being able to move or engage in menus. Interestingly enough, I'm still able to chat and see others text during this time.

During these connectivity disturbances, other players report no change to their game play or connection. I can still ping google via the command prompt as well as browse the internet. This has also happened once to a friend while we were partied together. He was unable to move yet still chat while I had full connectivity and resumed battle (he also lives in the town next to mine).

I'm curious if anyone has ever had an experience like this and whether or not you believe it is a server or user side issue. I'm fully aware that the game is still under heavy development, I just haven't been able to locate a discussion on the topic and wanted to see what others thought.
#2 Feb 14 2011 at 12:46 AM Rating: Decent
1,608 posts
Already a thread on this.

Follow the instructions in my post and see if that works for ya.

#3 Feb 15 2011 at 3:42 AM Rating: Excellent
Smiley: frown

It's been happening to me the past day or so. Rang my ISP and they said that it was a country wide problem with people that have my BW package :(
Esuna Forums

Reply To Thread

Colors Smileys Quote OriginalQuote Checked Help


Recent Visitors: 23 All times are in CDT
Anonymous Guests (23)