Forum Settings
This Forum is Read Only

EU problem with players poll?Follow

#1 Feb 17 2011 at 11:39 AM Rating: Decent
138 posts
lodestone keeps sending me to the wrong page when i click to do the new poll, says incorrect region??

Anyone got the EU link or can explain my stupidity?

#2 Feb 17 2011 at 11:52 AM Rating: Excellent
812 posts
Make sure you log in to the loadestone before clicking on the link in the producers letter. I had the same problem this morning.
Abaddon Active Player Roster
- All your Fabul Sever are belong to us! -

#3 Feb 17 2011 at 4:09 PM Rating: Decent
821 posts
I had the same issue. All you have to do is click on the link for the poll on the lodestone "version" for your country(your account).

If you click on the link from ZAMs site for example, it will try to redirect you on the US version of the poll, but you have to click the link for your country if you're in the EU.

I had to click the link on the german lodestone site in order to work, since I'm from germany and got a german account.
#4 Feb 17 2011 at 10:18 PM Rating: Good
568 posts
Where can you change the version of LS you are viewing?

Why didn't they give proper links to all the players in the letter?

It seems a bit amateurish to me.
Me and my bf had to hunt the forums for 5 minutes to find the poll for Europe. I'm absolutely positive that everybody doesn't have our enthusiasm to do that.

Last time it was even worse; my bf filled out the form just fine but I had to install internet explorer (eek!) to even see the poll on my pc.
#5 Feb 18 2011 at 2:11 AM Rating: Decent
120 posts
they did have the correct version of the poll in the letter, each region has a different version of the letter. 2 ways to change your region, 1 change the language of your browser to the correct one i.e. English-UK, not English-US, or log in using your credentials and change the region in the top right of the screen, but if you havnt logged in before it asks you first.

#6 Feb 18 2011 at 3:34 AM Rating: Decent
30 posts
I am having problems as well. I tried doing what was explained in this thread, change the language of my browser, logging on the Lodestone then clicking on the link for the Players Poll But I get the same error every time, The region is different.

I had the same problem with the first Players Poll as well. I could only access it until someone here at ZAM was kind enough to provide the European link for the poll.
#7 Feb 18 2011 at 3:39 AM Rating: Decent
120 posts
im english and it worked for me.
so I assume this will work

just to add a question, in the update/maintenance notes, what timezone does your maintenance time come under?

Edited, Feb 18th 2011 4:40am by eruantienDraugole

#8 Feb 18 2011 at 3:49 AM Rating: Decent
30 posts
That link worked, thanks. And to answer your question, my times on Maintenance/Update notes come in PST, I need them to come in GMT. Is there an EU Lodestone or is changing the language of my browser not working?
#9 Feb 18 2011 at 6:26 AM Rating: Decent
On loadstone there is "timezone Settings" bottom left of menu

This forum is read only
This Forum is Read Only!
Recent Visitors: 26 All times are in CDT
Anonymous Guests (26)