Forum Settings
       
This Forum is Read Only

Is it me or are there problems with lag/loading lately?Follow

#1 Feb 23 2011 at 6:03 PM Rating: Good
*
107 posts
Lately I've been having real bad lag in game.

Character models not loading at all, just invisible with names stuck to the ground. Same with retainers...

To top it off I can't seem to be able to target things like the port door in LL when trying to enter LL, as well as the elevator in LL. Relogging fixes the problem but I'm wondering if its just me...
____________________________
If Square Ran ****...

<<<<Welcome to ****!>>>>
<Noob63> ...
<Devil666> LFG STN67/LAW25
<Hitler> lvlsubunubkthxbye
We seem to be experiencing **** Freezing Over. Emergency Maintenence is scheduled to start in 15 mins so tough luck to all you trying to enjoy Dynamis Heaven!
#2 Feb 23 2011 at 6:43 PM Rating: Good
Scholar
*
97 posts
I agree i have been noticing this for the past couple of weeks. Even just opening up the MAP it lags on loading it.
____________________________


#3 Feb 23 2011 at 8:46 PM Rating: Decent
Scholar
38 posts
it seems to be more since the last maintenance for me. fire off a spell or weaponskill and it takes 2-3 seconds to process. not gamebreaking, for what i do anyway, but annoying nonetheless.
____________________________

#4 Feb 23 2011 at 9:03 PM Rating: Decent
Yes, I noticed that gear damage isnt showing up in the gear display properly. I'll see the GD icon (not noticing which piece in log) and goto gear to see whats damaged and nothing is yellow. ill look at the percentages and they will all be above 50%. ill have to take off each one and put it back on for it to "update" and show the -true- percentage.
____________________________
Humankind cannot gain anything without first giving something in return. To obtain, something of equal value must be lost.
Data Center: Primal; Server: Ultros; Free Company: The Kraken Club; Grand Company: The Maelstrom; Chocobo: Kweh
#5 Feb 24 2011 at 1:17 AM Rating: Good
*
107 posts
Ok then its not just me then...

Quest cutscene on my miner had two lalafels talking to an empty guild leve counter....lol
____________________________
If Square Ran ****...

<<<<Welcome to ****!>>>>
<Noob63> ...
<Devil666> LFG STN67/LAW25
<Hitler> lvlsubunubkthxbye
We seem to be experiencing **** Freezing Over. Emergency Maintenence is scheduled to start in 15 mins so tough luck to all you trying to enjoy Dynamis Heaven!
#6 Feb 24 2011 at 2:00 AM Rating: Good
*****
16,959 posts
I haven't noticed anything loading improperly or with an irregular delay yet.
____________________________
MyAnimeList FFXIV Krystal Spoonless
#7 Feb 24 2011 at 2:05 AM Rating: Decent
***
3,962 posts
Interesting, I logged in for the first time since the New Years event today, and I found the exact opposite. Most of the delay was gone, no more "You're already doing that" etc etc. No names running on the ground with no character. Just the occasional animation failure where you initiate a skill and it activates without an animation.
#8 Feb 24 2011 at 5:56 AM Rating: Decent
Scholar
****
4,506 posts
Not really noticed anything lag wise.

I have however been noticing a large amount of R:0's for my connection every now and then, as well as noticing the market wards crashing every so often for the past few days. Connection usually got back after being unable to do anything for a good minute or so, but it was getting so bad at one point every synth i tried got interrupted halfway, and a lost a good amount of durability because of that.
____________________________
[XI] Surivere of Valefor
[XIV] Sir Surian Bedivere of Behemoth
http://na.finalfantasyxiv.com/lodestone/character/2401553/
#9 Feb 24 2011 at 6:32 AM Rating: Decent
Avatar
**
257 posts
I have noticed recently that the game lags alot when i first log on but then stabilises, also when I was doing a leve at camp horizon, I didnt seem to be doing anything when I was hitting my abilities on the action bar.
____________________________
FFXI (Long since retired)
Delsus
Server: Cerberus

FFXIV
Delsus Highwind
Server: Ragnarok
This forum is read only
This Forum is Read Only!
Recent Visitors: 18 All times are in CST
Anonymous Guests (18)