Forum Settings
       
This Forum is Read Only

Account suspicious activity after viewing forums from phoneFollow

#1 Mar 08 2011 at 10:04 AM Rating: Good
**
660 posts
Hey just a heads up, I accessed the forums from my phone and logged in using my SquareEnix ID, then a couple hours later I decide to log into FFXIV and I got the following error:

Quote:
Based upon recent suspicious activity, we have identified that your account may potentially be at risk. For your protection, we have temporarily suspended login access to this account.
Instructions for lifting this restriction have been sent to the email address registered to your Square Enix Account.
For more information about the login restriction, please refer to the following page:
http://support.na.square-enix.com/j/lbna


It might just be a coincidence and all but I know my phone uses a different IP address than my PC (since it's on 3G) and I've never had this problem before. If they have a system that thinks accessing your account from different IP addresses is a red flag then we will have a serious problem, as I check forums from my phone all the time. I would think this wouldn't be an issue since they actually have a mobile version of the forums, but maybe they forgot about their security system when having players log in with their SE ID, who knows.

Has anyone else had this problem?
____________________________


#2 Mar 08 2011 at 10:06 AM Rating: Decent
Scholar
Avatar
***
1,449 posts
Multiple people had mentioned this happening before but I think they also said that using the security tokemn would prevent it from happening, this is what I would like to know for sure, if it does prevent theyr system from blocking the accounts.
____________________________


My FFXIV Blog



#3 Mar 08 2011 at 10:09 AM Rating: Good
Scholar
**
437 posts
I have held back on accessing the forums until I get back home, I know it will lock out my account. Might have to dig out my security token thing if that will help.... ?
____________________________

Metin - Phoenix - BLM75 WHM48 Retired

http://cojenova.enjin.com/ff14forum

#4 Mar 08 2011 at 11:43 AM Rating: Good
**
300 posts
I tried to register for the forums at work and it said an administrator has disabled registration ... and I use a security token. Have not tried to log into FFXIV at home yet today.
____________________________
Drklighter of FFXI on Cerberus
Biggs Darklighter of FFXIV on Kashuan
#5 Mar 08 2011 at 11:48 AM Rating: Decent
**
557 posts
Well, I was able to post to the forums without owning the game, so perhaps you can just make a second SE account for forums?

Carrying a security token around with you is a really bad idea IMHO.
____________________________


#6 Mar 09 2011 at 4:34 AM Rating: Decent
Scholar
Avatar
***
1,449 posts
I actually did try and created a second SE account but not having a FFXIV Service account it wont let me access the forums.

If this was working before it isn't now.

the reason why I tried was to use one at work and the other at home and not having to worry about the security issue.
____________________________


My FFXIV Blog



#7 Mar 09 2011 at 7:17 AM Rating: Decent
13 posts
I logged in just fine, and I have a security token
#8 Mar 09 2011 at 10:05 AM Rating: Decent
**
557 posts
Hugus wrote:
I actually did try and created a second SE account but not having a FFXIV Service account it wont let me access the forums.

If this was working before it isn't now.

the reason why I tried was to use one at work and the other at home and not having to worry about the security issue.

Weird, so maybe I can get on because I was a beta player? I don't have any other SE products registered to this account.

If that's true, then there is some hope for those forums.
____________________________


#9 Mar 09 2011 at 10:09 AM Rating: Decent
Scholar
Avatar
***
1,449 posts
Yeah, you should have the FFXIV Beta account linked to that SE account.

As soon as I try to conect to the Forums from a new SE account it says I need to register a FFXIV account.
____________________________


My FFXIV Blog



#10 Mar 09 2011 at 11:30 AM Rating: Decent
34 posts
I'll probably get the same message soon. I just built a new computer and was thinking of playing FFXIV on it. SE needs a better system than just IP address. I have a security token, so I don't see why SE would think it has been compromised. So, let's see what happens.
#11 Mar 09 2011 at 11:47 AM Rating: Good
**
660 posts
yfaithfully wrote:
Hugus wrote:
I actually did try and created a second SE account but not having a FFXIV Service account it wont let me access the forums.

If this was working before it isn't now.

the reason why I tried was to use one at work and the other at home and not having to worry about the security issue.

Weird, so maybe I can get on because I was a beta player? I don't have any other SE products registered to this account.

If that's true, then there is some hope for those forums.


Have you tried logging into FFXIV? I wonder if it lets you!
____________________________


#12 Mar 10 2011 at 12:30 AM Rating: Decent
****
7,106 posts
I appreciate the added security...

(and I mean the honestly -- the community begged for it in FFXI, and most of these security measures are common-sensical ways to prevent account theft)

... but I have to wonder how much it will matter until the game is in a better state. Who would try to steal an FFXIV account? It's not worth anything. With the number of people who bought the game being so much greater than the number sill playing, accounts have to be dirt cheap and casually available. And, even wealthy, high-level accounts can't have much value -- who wants to buy an account for a game that hardly anyone is playing? And gil is so easy to come by, it can't have much RMT value.

At this point, I'd think that SE would want to emphasise smooth and easy access to the game over security, since players choosing to leave is a much greater danger than players getting their accounts stolen.
#13 Mar 10 2011 at 8:12 AM Rating: Decent
Hmm, weird... I haven't had this issue at all eventhough I have logged on from home, work (which actually uses proxy server from a different country as well) and from my phone...
I have been on forums since Alpha and actually use my old security token I have had since FFXI.
____________________________

#14 Mar 10 2011 at 1:54 PM Rating: Decent
*
157 posts
I was locked yesterday after setting up the FF forums from work. Not a big deal to change/unlock though ... did make me wonder if I actually had my password jacked. But my toon was still just chillin' in the middle of nowhere.
____________________________
[center][img]http://ff14sp.com/tools/lodestone_data/imgs/Aleister Crowley Bodhum 3 Legacy.png[/img][/center]
#15 Mar 10 2011 at 3:43 PM Rating: Good
****
9,526 posts
yeah having to use my security token to log on to the forums is a huge turn off for me. Frankly, it's stupid.
____________________________
lolgaxe wrote:
When it comes to sitting around not doing anything for long periods of time, only being active for short windows, and marginal changes and sidegrades I'd say FFXI players were the perfect choice for politicians.


#16 Mar 10 2011 at 3:54 PM Rating: Excellent
Meh, you log in once with the thing and it keeps you logged in even after closing your browser. 5 extra seconds for a bit more security is worth it to me.
#17 Mar 10 2011 at 6:18 PM Rating: Good
****
9,526 posts
Osarion, Goblin in Disguise wrote:
Meh, you log in once with the thing and it keeps you logged in even after closing your browser. 5 extra seconds for a bit more security is worth it to me.


No... even when I left the browser window open it auto-logged me out after a little while and wanted me to sign in (with code) again. I don't want to have to pull out my token every six minutes to relog into their website.
____________________________
lolgaxe wrote:
When it comes to sitting around not doing anything for long periods of time, only being active for short windows, and marginal changes and sidegrades I'd say FFXI players were the perfect choice for politicians.


#18 Mar 10 2011 at 6:42 PM Rating: Excellent
Olorinus the Vile wrote:
Osarion, Goblin in Disguise wrote:
Meh, you log in once with the thing and it keeps you logged in even after closing your browser. 5 extra seconds for a bit more security is worth it to me.


No... even when I left the browser window open it auto-logged me out after a little while and wanted me to sign in (with code) again. I don't want to have to pull out my token every six minutes to relog into their website.



I'm not sure why it's not working this way for you. I can reboot my PC and still stay logged in.
#19 Mar 10 2011 at 7:27 PM Rating: Decent
*
61 posts
Running a test now. Just logged in and will check every five minutes until it logs me out.


Edited, Mar 10th 2011 8:30pm by Cthugga
____________________________

#20 Mar 10 2011 at 11:27 PM Rating: Good
****
9,526 posts
Cthugga wrote:
Running a test now. Just logged in and will check every five minutes until it logs me out.


Edited, Mar 10th 2011 8:30pm by Cthugga


Cool!

Maybe I just have some weird setting on.
____________________________
lolgaxe wrote:
When it comes to sitting around not doing anything for long periods of time, only being active for short windows, and marginal changes and sidegrades I'd say FFXI players were the perfect choice for politicians.


This forum is read only
This Forum is Read Only!
Recent Visitors: 21 All times are in CST
Anonymous Guests (21)