Forum Settings
This Forum is Read Only

Lancer Guild bug?Follow

#1 Mar 12 2011 at 11:59 AM Rating: Good
773 posts
I recently turned 40 Lancer. Don't know if there is supposed to be an quests at 40 but I went to Lancer Guild and tried to talk to Willenda. She looks like she is saying something but get no text and my char can't move. Had to ctrl-alt-delete out of game.
"We apologize for the inconvenience"
- SE Cruciatus Curse

#2 Mar 12 2011 at 12:53 PM Rating: Decent
546 posts
same bug
#3 Mar 12 2011 at 1:03 PM Rating: Decent
1,235 posts
Same bug for me last night. Tried 3x, rebooted and everything. I don't have any other quests active, except some leves, and last storyline quest. All of the sides are closed.

Edited, Mar 12th 2011 2:08pm by Restyoneck

"Don't take it personally man, white knights would eat a can of **** if the label said SE on it. If anyone dared mention that it was not a good product, they'd just argue if someone can't appreciate the subtle nuances in the ****, they should just go back to eating lolrealfood, cuz the devs prolly know more about canning food than they do."
#4 Mar 12 2011 at 4:20 PM Rating: Good
447 posts
There are not any class quests past 36 - maybe a half-implemented one made its way into the most recent patch, and that's what you're seeing.
Djigga, please. Highland Hyurs can't jump.

#5 Mar 12 2011 at 6:30 PM Rating: Decent
205 posts
Try setting your font back to the ffxiv default. It worked for me with the same bug on another quest.
Hephaistion - Elvaan M Ragnarok Server (Retired)
75 BRD / 55 WHM / 42 BLM / 37 NIN / 37 WAR / 37 THF / 33 BST

Khane Hume M Ragnarok Server (Retired)
61 DRK / 37 WAR / 37 THF / 37 WHM / 22 BLM / 22 BST / 18 NIN

Rakaryth (Retired) - 80 Tauren Druid Feral Tank - Eredar

This forum is read only
This Forum is Read Only!
Recent Visitors: 39 All times are in CDT
Anonymous Guests (39)