Forum Settings
       
This Forum is Read Only

My ControllerFollow

#1 Mar 27 2011 at 5:23 AM Rating: Decent
*
67 posts
Hi guys,

I haven't logged in for awhile however I have noticed something weird with my controller since the lsat patch update.

When ever I run in a diagonal direction my character starts walking, my only way around this is to use the camera to turn or have auto run constantly on.

Has anyone found this with their controller and found out how to fix it?

Thanks
#2 Mar 27 2011 at 10:30 AM Rating: Decent
42 posts
press X for walking / running
#3 Mar 27 2011 at 12:55 PM Rating: Good
**
923 posts
I would try calibrating it, windows has built in software to do this. You could also try downloading new drivers for your controller if available.
#4 Mar 27 2011 at 1:59 PM Rating: Decent
What controller are you using? Niether of my Logitech Rumble Pads have any issues.
____________________________
FFXI:Sylph - Perrin 75 Hume THF; Retired (At least from my use any way)
EVE Online:ScraperX; Retired
WAR:IronClaw- Peryn SW;SkullThrone- Grymloc BO; Retired


#5 Mar 27 2011 at 2:29 PM Rating: Decent
*
67 posts
Never mind guys just pulled it out and back in simple fix ;)
#6 Mar 27 2011 at 2:34 PM Rating: Decent
**
557 posts
m-m-m-my controller

m-m-m-my controller

m-m-m-my my my my my woooo
____________________________


#7 Mar 27 2011 at 2:58 PM Rating: Good
Avatar
***
2,000 posts
My controller has a first name, it's C-O-N-T-R...
My controller has a second name, it's O-L-L-E-R...
Oh I love to use it every day
And if you ask me why I'll saaaaaaaaaaaay...
____________________________
#8 May 08 2011 at 1:23 AM Rating: Good
*
84 posts
My controller is doing the same thing. I have tried 2 and its the same thing active mode is fine, I run diagonal but as soon as i go to inactive and try to run diagonal it stutters and starts to walk. its getting annoying as ****. also if I turn on auto run it does not happen. any ideas?

Edited, May 8th 2011 3:24am by Stupifyed
____________________________
(75NIN)(72THF)(75SAM)(63DRG)(57WAR)(42PLD)(57 blm)(36cor)(50RNG)
http://i19.photobucket.com/albums/b165/Lildynamite/sig-stupifyed02.jpg

Necro Warning: This post occurred more than thirty days after the prior, and may be a necropost.
#9 May 08 2011 at 6:19 AM Rating: Decent
Scholar
*
241 posts
In playing XI since launch with a Logitech Rumblepad, what you have described sounds like either, as someone already posted - you have run turned off (?X-keyboard?). Sometimes it just seems to happen on its own.

Otherwise, it sounds like your calibration needs to be reset. The simplest and easiest may is to take the batteries out (or unplug) and make sure that the controller isn't resting on anything which might be pushing the joysticks or any buttons. If the analog buttons are not neutral when the controller turns on, when they 'spring back' the values of those buttons will not be 0. Sometimes this simple reset will not work.

After extensive online searching, I discovered Logitech Rumble pads can be turned on while holding in the shoulder buttons: I cannot rememeber which (triggers vs bumpers,) I usually just try few combinations, or all of them. This performs a hard factroy reset, and has been useful to me in both calibration, and wiresless connectivity issues.
____________________________


This forum is read only
This Forum is Read Only!
Recent Visitors: 13 All times are in CST
Anonymous Guests (13)