Forum Settings
       
This Forum is Read Only

What happened to the button for AOE when casting??Follow

#1 Mar 28 2011 at 12:15 PM Rating: Decent
Scholar
*
175 posts
Just as the description states. I am using a controller and when selecting a spell from the action bar, i would get another small green window and I would using my up controller button to select AOE. Now I don't even see that window. Do I have to manually type /aoe on and /aoe off?? Can someone help me out? I shouted in town and in LS and nobody seems to be able to help, nor understand even what I'm talking about lol.
____________________________
BST90/BLM90/RDM75/WHM80/BRD75/NIN75/SMN75/THF75/WAR75; Goldsmithing 93; Fishing 100; Ebisu Rod.
#2 Mar 28 2011 at 12:31 PM Rating: Good
***
2,120 posts
Should be there if you're on CON or THM...
____________________________

#3 Mar 28 2011 at 12:47 PM Rating: Good
*
116 posts
I found this...

"if you use a controller the emote/ stack battle commands button will toggle AOE on and off for spells"
(while the mob is engaged I'd assume)

here... http://ffxiv.zam.com/forum.html?forum=178&mid=128344522613673269&howmany=50

I've never played a caster job so I'm not sure if this ever worked or they changed it, but it's worth trying I'd think.
____________________________
FFXIV :: Valdai Devarda \ Lindblum Sargatanas "The Thread Closer"
.............................................................................................................
#4 Mar 28 2011 at 1:13 PM Rating: Good
Scholar
*
118 posts
Ok, when using a controller, if you select your spell (helpful or harmful) you get a second target cursor to select the mob, once you're at this point a little green marker should appear above your spells that says "Area of Effect", simply press triangle (or equivalent gamepad button) to select or de-select AoE.
#5 Mar 28 2011 at 1:13 PM Rating: Decent
42 posts
are you using macro?
if yes than you will not see aoe button
even if you are CON || THM
#6 Mar 28 2011 at 1:41 PM Rating: Decent
Scholar
*
175 posts
DeadKings wrote:
Ok, when using a controller, if you select your spell (helpful or harmful) you get a second target cursor to select the mob, once you're at this point a little green marker should appear above your spells that says "Area of Effect", simply press triangle (or equivalent gamepad button) to select or de-select AoE.

And this is what I'm saying! The "green marker" is not appearing!! I never had a problem with this before, only since server came back up
____________________________
BST90/BLM90/RDM75/WHM80/BRD75/NIN75/SMN75/THF75/WAR75; Goldsmithing 93; Fishing 100; Ebisu Rod.
#7 Mar 28 2011 at 2:12 PM Rating: Good
Scholar
*
118 posts
lurex wrote:
DeadKings wrote:
Ok, when using a controller, if you select your spell (helpful or harmful) you get a second target cursor to select the mob, once you're at this point a little green marker should appear above your spells that says "Area of Effect", simply press triangle (or equivalent gamepad button) to select or de-select AoE.

And this is what I'm saying! The "green marker" is not appearing!! I never had a problem with this before, only since server came back up


I would chalk this up to a user-related error or interface glitch then, because I, nor any other mages I know have encountered this problem.
#8 Mar 28 2011 at 3:25 PM Rating: Default
Scholar
**
970 posts
Hmmm... Maybe they secretly are seperating spells categories and removing the AoE toggle?
Fire
Fire II
Firaga :P
#9 Mar 28 2011 at 3:51 PM Rating: Good
Avatar
*
235 posts
DeadKings wrote:
Ok, when using a controller, if you select your spell (helpful or harmful) you get a second target cursor to select the mob, once you're at this point a little green marker should appear above your spells that says "Area of Effect", simply press triangle (or equivalent gamepad button) to select or de-select AoE.


oh, I didn't know that. I will have to give that a try. I just have a macro that turns AOE off or on. just having to press Y or Triangle on controller would be a lot easier.
____________________________


#10 Mar 28 2011 at 4:10 PM Rating: Good
The AoE toggle button is automatically set to the same controller button as the emote list.

Or it was, I'll check to make sure it's still there.

Edited, Mar 28th 2011 6:10pm by SmashingtonWho
#11 Mar 29 2011 at 4:24 PM Rating: Decent
Scholar
*
175 posts
Ok I don't know how to explain this, but I reinstalled the game, without copying over FFXIV in my documents folder. When i did this, the green box came back. I guess there was a bug or something, but now all my macros are gone ;;
____________________________
BST90/BLM90/RDM75/WHM80/BRD75/NIN75/SMN75/THF75/WAR75; Goldsmithing 93; Fishing 100; Ebisu Rod.
#12 Mar 29 2011 at 6:40 PM Rating: Good
**
778 posts
I know it doesn't matter now, but next time a widget disappears try to reset them and see if it comes back. It could be that you just moved it somewhere accidentally or a glitch happened that hid it. Hitting the reset button in the in-game configuration menu should move everything in the UI back to where it was and hopefully, restore anything that's missing.

Edited, Mar 29th 2011 5:41pm by SamusKnight
____________________________
FINAL FANTASY XIV Roleplayer

Sair Gammonari - Hyur Midlander Male - Conjurer (Somewhat retired.)
Mihana Zhralyia - Miqo'te Seeker of the Sun Female - Archer



This forum is read only
This Forum is Read Only!
Recent Visitors: 22 All times are in CST
Anonymous Guests (22)