Forum Settings
       
This Forum is Read Only

Noob with Hardware issuesFollow

#1 Apr 07 2011 at 7:46 PM Rating: Decent
11 posts
Hello, I recently gained interest in FFXIV so I figured I'd try the benchmark. When I choose my race and resolution, it pops up for a few seconds and it is all black until it comes up with: "FINAL FANTASY® XIV OFFICIAL BENCHMARK has encountered a problem and needs to close. We are sorry for the inconvenience" My computer is quite old, but it IS a desktop. I am not so tech savvy and I can't compare system specs very well. Mine are:

System Information
------------------
Time of this report: 4/7/2011, 21:29:04
Machine name: GATEWAY
Operating System: Windows XP Professional (5.1, Build 2600) Service Pack 3 (2600.xpsp_sp3_gdr.101209-1647)
Language: English (Regional Setting: English)
System Manufacturer: Gateway
System Model: 838GM
BIOS: Default System BIOS
Processor: Intel(R) Pentium(R) 4 CPU 3.00GHz (2 CPUs)
Memory: 1022MB RAM
Page File: 1173MB used, 1797MB available
Windows Dir: C:\WINDOWS
DirectX Version: DirectX 9.0c (4.09.0000.0904)
DX Setup Parameters: Not found
DxDiag Version: 5.03.2600.5512 32bit Unicode
DxDiag Previously: Crashed in system information (stage 2)

---------------
Display Devices
---------------
Card name: ATI Radeon X300/X550/X1050 Series
Manufacturer: ATI Technologies Inc.
Chip type: ATI Radeon Graphics Processor (0x5B60)


(I have no idea what I should have been copy and pasting so I just guessed xD. I have another dekstop and im not sure if it can run it but I can post that is a reply. :o)
#2 Apr 07 2011 at 8:40 PM Rating: Excellent
Scholar
**
377 posts
Looks like your graphics card is too old. You need ATI drivers 10.5 or higher to run FFXIV or benchmark, and ATI stopped supporting your card with updates at 10.2.
#3 Apr 07 2011 at 8:50 PM Rating: Decent
11 posts
Alright thanks, im on my other computer now. Will these specs work?:
------------------
System Information
------------------
Time of this report: 4/7/2011, 22:48:34
Machine name: DAD-PC
Operating System: Windows Vista™ Home Premium (6.0, Build 6002) Service Pack 2 (6002.vistasp2_gdr.101014-0432)
Language: English (Regional Setting: English)
System Manufacturer: Dell Inc.
System Model: Inspiron 530s
BIOS: Phoenix - AwardBIOS v6.00PG
Processor: Intel(R) Core(TM)2 CPU 4300 @ 1.80GHz (2 CPUs), ~1.8GHz
Memory: 2036MB RAM
Page File: 2643MB used, 5334MB available
Windows Dir: C:\Windows
DirectX Version: DirectX 11
DX Setup Parameters: Not found
DxDiag Version: 7.00.6002.18107 32bit Unicode
DxDiag Previously: Crashed in DirectShow (stage 1

---------------
Display Devices
---------------
Card name: Intel(R) G33/G31 Express Chipset Family
Manufacturer: Intel Corporation
Chip type: Intel(R) GMA 3100
DAC type: Internal

#4 Apr 07 2011 at 9:03 PM Rating: Excellent
Edited by bsphil
******
21,739 posts
No, and stop installing games on Dad's PC.

Why:
Quote:
Card name: Intel(R) G33/G31 Express Chipset Family
You have an integrated graphics card. It absolutely will not run.

Edited, Apr 7th 2011 10:05pm by bsphil
____________________________
His Excellency Aethien wrote:
Almalieque wrote:
If no one debated with me, then I wouldn't post here anymore.
Take the hint guys, please take the hint.
gbaji wrote:
I'm not getting my news from anywhere Joph.
#5 Apr 07 2011 at 9:25 PM Rating: Decent
11 posts
Crud. The only reason it says dad is because im on his account, it is a family computer, lol. Time to upgrade some **** then. :o
#6 Apr 09 2011 at 7:48 AM Rating: Decent
11 posts
Update: I have a Galaxy GeForce 7200 GS Video Card laying around, will it work for either of my computers? :o It is this: http://www.nvidia.com/page/geforce_7200.html
#7 Apr 09 2011 at 8:03 AM Rating: Excellent
*
175 posts
It's from 4 years ago and it has 128/256 Mb vram.. I believe you need at least 512 Mb to begin with..
If you get to run the game with that card it will probably be unplayable due to extremely low frame rate.. even on minimum settings..

http://www.nvidia.com/object/product_geforce_9600gt_us.html
This one isn't much expensive anymore and can play the game fine even on medium settings.. I suggest you to look for one if budget is what bugs you..

Edited, Apr 9th 2011 10:04am by KaineGestalt
____________________________
| I still believe in FFXIV...
My name is pronounced "kai-neh" actually.. and yes, it is feminine..
#8 Apr 09 2011 at 8:13 AM Rating: Decent
11 posts
Oh fail. Okay thanks, that graphics card you linked me is pretty cheap, thanks. :D
#9 Apr 09 2011 at 12:35 PM Rating: Excellent
*
175 posts
No problem.. I can say that by experience..

Anyways.. just what's wrong with my post..? I was helpful and it got rated down.. -.-
____________________________
| I still believe in FFXIV...
My name is pronounced "kai-neh" actually.. and yes, it is feminine..
#10 Oct 06 2011 at 7:39 AM Rating: Default
9 posts
I was going to come back to play ffxi after a 2 year hiatus but now i am getting a dirextx error when it goes to start the game. i used this same computer before when i played, its gone through some updates but the core parts are the same. did ffxi upgrade some reqs to play?? here are the specs from the playonline viewer


CPU = Intel(R) Pentium(R) 4 Processor with MMX
CPU Speed = 2880 MHz
No. of CPUs = 2
OS = Microsoft Windows XP Service Pack 2 Ver 5.01.2600
Version of DirectX = DirectX9.0c
Main Memory = Capacity:510MB : Free Space:274MB
Drive [C:\] = Local Disk Free Space:146.59 MB(Capacity:74.50 GB)
Drive [D:\] = Local Disk Free Space:28.11 GB(Capacity:71.13 GB)
PlayOnline Viewer Install Path = C:\Program Files\PlayOnline\SquareEnix\PlayOnlineViewer\
FINAL FANTASY XI Install Path = C:\Program Files\PlayOnline\SquareEnix\FINAL FANTASY XI\
TETRA MASTER Install Path = C:\Program Files\PlayOnline\SquareEnix\TetraMaster\
Graphics Card = ATI Radeon X300/X550/X1050 Series
Type of Chip = ATI RADEON X300 Series
Video Driver = ati2dvag.dll
Version = 6.14.10.6925
Updated = Thursday, February 11, 2010 12:45 AM
VendorId = 0x1002
DeviceId = 0x5B60
SubSysId = 0x3021002
Revision = 0
VRAM = 128.0MB
AvailableVidMem = 128.0MB
AvailableTextureMem = 229.0MB
Sound Card = SoundMAX Digital Audio
Sound Driver = smwdm.sys
Version = 5.12.01.7000
Updated = Tuesday, March 22, 2005 6:08 AM
Network Card = Intel(R) PRO/1000 MT Desktop Adapter
Network Driver = e1000325.sys
Version = 8.9.1.0
Updated = Sunday, March 25, 2007 2:20 PM
Network Card = Intel(R) PRO/100 VE Network Connection
Network Driver = e100b325.sys
Version = 8.0.43.0
Updated = Tuesday, October 31, 2006 8:15 AM
Network Card = NETGEAR WG111v3 54Mbps Wireless USB 2.0 Adapter
Network Driver = wg111v3.sys
Version = 5.1116.1228.2007
Updated = Friday, December 28, 2007 11:02 AM
Motherboard = 0M3918
Necro Warning: This post occurred more than thirty days after the prior, and may be a necropost.
#11 Oct 06 2011 at 8:28 AM Rating: Good
*
116 posts
Hey Tripem.. No offense, but you're in the wrong forum buddy. This one is for XIV, not XI.

You're going to want to head over here »» http://ffxi.allakhazam.com/forum.html?cat=19

Good luck!
____________________________
FFXIV :: Valdai Devarda \ Lindblum Sargatanas "The Thread Closer"
.............................................................................................................
This forum is read only
This Forum is Read Only!
Recent Visitors: 11 All times are in CST
Anonymous Guests (11)