Forum Settings
       
This Forum is Read Only

PS3 Controller controlsFollow

#1 Apr 12 2011 at 1:29 PM Rating: Decent
*
117 posts
I recently set up my PS3 controller into my computer so I can play this game with it. I installed the drivers and I know the computer recognizes it. I then went into the FF config program, select gamepad, then enabled the game pad. But there were no commands preset. Also I could not enter any input into the fields to program the commands. I searched online and talked to my friend who did this, and they all say to put in these commands and there should be a drop box option there. There is no drop box and I can not type anything into the fields.

Is anybody else familiar with this problem? Any solutions to it? What am I missing?? Thank you in advance!
#2 Apr 12 2011 at 1:32 PM Rating: Decent
Scholar
*
62 posts
There are no official drivers that work with the PS3 controller on windows. Google motionjoy drivers. I use them with my PS3 controller. Once installed the PS3 controller will be recognized as a gamepad.
____________________________


#3 Apr 12 2011 at 1:38 PM Rating: Decent
*
117 posts
I already installed the motionjoy. I got that all done and the computer now recognizes the PS3. It's just the keybindings in the ffxivconfig program that I can not select.

EDIT: To better illustrate. I'm stuck at the screenshot under step 3 in this link. http://www.ffxivorigin.com/content/using-ps3-gamepad-final-fantasy-xiv-141/
I have that grey screen, with greyed out boxes with dashes and no way to input keybindings if that helps.

Edited, Apr 12th 2011 3:52pm by Gikkers
#4 Apr 12 2011 at 2:57 PM Rating: Good
Sage
Avatar
**
325 posts
In MotionJoy put your controller to be recognized as a 360 controller. Thats how i use mine.

Hope that helps! :)
____________________________
FFXIV
Name: Z'veagan Brolz
Server: Ultros
Linkshell/FC: Lootwhorindramafest
#5 Apr 12 2011 at 4:04 PM Rating: Decent
Scholar
*
62 posts
I use the second mode, Playstation 2 (POV,joysticks). Make sure you click enable. In FF settings the active gamepad shoud read MotioninJoy Virtual Gamepad, click in a box and press the button you want, mine are gray as well thats normal, but I can still press a button in each box. choose the box and hit a button on your gamepad there is no dropdown.
____________________________


This forum is read only
This Forum is Read Only!
Recent Visitors: 16 All times are in CST
Anonymous Guests (16)