Forum Settings
       
This Forum is Read Only

Possibly stupid problemFollow

#1 May 21 2011 at 9:11 AM Rating: Decent
Scholar
*
117 posts
I'm having a problem running in windowed mode. For some unknown reason, I can't seem to get my window to fit the screen. No matter which res. I choose, the screen ends up being way to big and expanding outside the limits of my monitor. Here are my specs and settings:

965 @3.9 (operates @ a max of 62* C)
4gb 1333
5770 oc'd to 950mhz memory and 1250mhz core (operates @ a max of 57* C)
1.5TB 7200 HDD
750W PS
23" WS Acer monitor, max res 1920x1080 (recommended)

Game settings:
Windowed 1600x900 (I have attempted to use every possible setting with the same result)
General:8
Background:3
Shadows: Low
Textures: Standard

Any ideas what could be causing this?
#2 May 21 2011 at 11:34 AM Rating: Good
*
127 posts
Having the windowed mode set to the same resolution as the monitor will make the window slightly bigger than the game. The game is being rendered at the resolution of your monitor, but then the windows border is pushing it and making it even bigger.

Use one of the funky methods to remove the windowed border and then you have the awesome windowed-fullscreen that you can alt tab out of (such as the autohotkey script method).

Otherwise, you just have to have it smaller than your monitor resolution. If that's still took big, I kinda need a picture to know what you're talking about, because it's hard to understand that a 1280x1024 resolution can be big enough to cover a 1920x1080 monitor.

Edited, May 21st 2011 12:35pm by Crevox
#3 May 21 2011 at 3:56 PM Rating: Decent
Scholar
*
117 posts
[IMG]http://i5.photobucket.com/albums/y193/Niessaa/Untitled-1.png[/IMG]


Hopefully I posted the picture correctly. This is after I set my monitor's res to 1280x800 and set the game's res to the same.

Thanks for the help, Crevox. I'm very grateful.
#4 May 22 2011 at 8:02 AM Rating: Decent
Scholar
*
117 posts
Any ideas anyone? This is driving me nuts lol.

#5 May 22 2011 at 9:04 AM Rating: Good
*
79 posts
Question

why are you setting your monitor res to the same res your attempting in game ?

leave you monitor @ 1920x1080 and set the res of the game to lower than that something like 1600x900 it should then not fill the entire screen.

If your monitor res matches the games res the screen is cut off because as explained the borders make it bigger.
____________________________


#6 May 22 2011 at 10:31 AM Rating: Decent
Scholar
49 posts
Yeah that was super annoying for me. What I did was download Autohotkey from here:

http://www.autohotkey.com/download/AutoHotkeyInstall.exe

Once installed, on the desktop right click and go to New ---> autohotkey script

Copy and paste this into the notepad it opens

^+a::
WinSet, Style, -0xC00000,a
WinMove, a, , 0, 0, 1920, 1080 (These numbers should be the native resolution of your screen)
return

Save, run the script, and when the Square Enix logo comes on after starting the game, press Ctrl+Shift+A and you will have a nice full screen.

Also, you must run this before you start the game, otherwise it will not work. Additionally, make sure your resolution setting in FFXIV config match.


~OR~

I have heard that launching the game through Steam also eliminates the annoying border, though I've not tried it myself.


Enjoy.

Edit: Fixed URL





Edited, May 22nd 2011 12:43pm by mullesch85
____________________________


This forum is read only
This Forum is Read Only!
Recent Visitors: 20 All times are in CST
Anonymous Guests (20)