Forum Settings
       
This Forum is Read Only

Server running on new IPs?Follow

#1 May 24 2011 at 6:54 AM Rating: Good
Scholar
Avatar
***
1,449 posts
It seems that for the whole day all servers (acording to Server Status) have been down with Log In and Palamecia.

Since I assume if this was to be correct there would have been all **** breaking loose on forums I'm thinking that the gamer servers changed IPs?

Anyone aware of anything about this?
____________________________


My FFXIV Blog



#2 May 24 2011 at 7:09 AM Rating: Good
**
589 posts
My friend was fighting Unknown Soldier 7 days ago and it teleported and never returned. There was no resolution in the patch notes so I can only assume they are still trying to fix Palamecia.

http://forum.square-enix.com/ffxiv/threads/10490-Unkown-Soldier-Glitch-Palamecia
____________________________
Solomon Grundy | Born on a Monday | Excalibur Server | Abyss: Welcome to a Higher Quality of Nerding™
#3 May 24 2011 at 7:20 AM Rating: Good
Scholar
Avatar
***
1,449 posts
So the game has indeed been down all this time?

Just clarifying, acording to server status Palamecia is the only one still up although log in server is down as well.
____________________________


My FFXIV Blog



#4 May 24 2011 at 7:34 AM Rating: Good
**
589 posts
Hugus wrote:
So the game has indeed been down all this time?

Just clarifying, according to server status Palamecia is the only one still up although log in server is down as well.


Can't say for sure (I'm at work :p). When I read your OP though I took it to mean all the servers are up with the exception of Palamecia.
____________________________
Solomon Grundy | Born on a Monday | Excalibur Server | Abyss: Welcome to a Higher Quality of Nerding™
This forum is read only
This Forum is Read Only!
Recent Visitors: 22 All times are in CST
Anonymous Guests (22)