Forum Settings
       
This Forum is Read Only

Trying to Return... But Can't.Follow

#1 May 30 2011 at 6:42 AM Rating: Decent
Scholar
**
510 posts
Hi all.

I'm attempting to reactivate my FFXIV account, but have ran into a few problems. I thought I forgot my password, so I did a password reset. However, whenever I try to change it it tells me that the password is wrong, despite following the link sent to my email account. I've tried several times over to ensure that the password meets their criteria (8 characters, letters and numbers, even tried letters with numbers and a full-stop at the end). Nothing is working. I've tried both with and without my security token several times over too.

When I look at the server status page it says that most of the game servers are down. However, I can not find any information as to why or for how long. Googling brings up information following the March tragedy in Japan but nothing which relates to May. The latest news is about a patch.
So I'm at a bit of a loss. It's a bank holiday today too so I can't call SE (I tried). And as my last day off I thought it would be a good idea to get on and play.

Can anyone shed any light on my situation please. It's very frustrating when there seems to be no information around to help.

Cheers.
#2 May 30 2011 at 7:18 AM Rating: Excellent
**
589 posts
Are you perhaps mixing up your SE and SE Members account passwords? I did this for about 4 or 5 days until I finally realised what I was doing, I couldn't figure out why I had to reset my password on a daily basis.

The servers are up (even though it says they've been down for some time now).
____________________________
Solomon Grundy | Born on a Monday | Excalibur Server | Abyss: Welcome to a Higher Quality of Nerding™
#3 May 30 2011 at 7:20 AM Rating: Decent
Scholar
**
510 posts
Appreciate the reply, but I use the same password for both. I'm still at a loss as to why I can not change my password via the "Reset your password" link which I had sent to my email account.
#4 May 31 2011 at 6:03 AM Rating: Good
***
1,146 posts
If you reset your password you get an email with a direct link where you have to change your password or does the email provide you with a temporary password to log in?

Maybe it's a problem with the security settings of your browser? I suggest you try with IE with standard settings if you use Firefox now.
Sometimes addons and stuff blocks a thing too much.

The security token has to be registered with your account to use it. If you didn't register it yet, there's no need to use the token code.

Did you try another password? I mean, one that's not used with any other SE account.
____________________________

Final Fantasy XI
Server: Quetzalcoatl
Name: Kyana (retired)
Jobs: THF75 PLD70 BST70

This forum is read only
This Forum is Read Only!
Recent Visitors: 20 All times are in CST
Anonymous Guests (20)