Forum Settings
This Forum is Read Only

Having Issues D:Follow

#1 Jun 07 2011 at 4:53 PM Rating: Decent
9 posts
Okay so, I bought the game today for my birthday thinking, "what da heck. I'll give it a shot ;D!." so I did. I got everything installed and patched and when I went to make a character, it said I didn't have the account made right or whatever it normally says. So I go and I get permission to make the character via the web page. Now, I go to try and run the game again and after the initial patcher, it opens a window where you hit the play button. This is where my problem is. The little circle in the bottom left stops moving after 2 seconds and nothing loads. Should I let it stay there for a while to see if it will load up? Or should I reinstall?

tl;dr: Right after the "checking patcher version" window, the next one freezes almost immediately. Nothing loads. How to fix D:!

Edited, Jun 7th 2011 6:59pm by Yatsumiko
#2 Jun 07 2011 at 5:14 PM Rating: Decent
241 posts
It has been a while since I installed, but I seem to remeber having to download a patch for vista/7 or something along those lines (not sure though - this might be a scarring flashback from FFXI).

Have you successfully entered the game before, as in seeing the game menu to create a character? If not, it could be a bad install (hopefully not, given the time invested in the update.) It could be an insufficient video card, and FFXIV does need a somewhat heafty card. In my experience however, having tried first install on an insufficient computer, if your computer cannot run the game you should be greeted by a solid black window. Everything else said, the window you describe (after entering ID, but before hitting the big red play button) has been by far the most notorious bottleneck of lag. When playing with a poor internet connection, this would be the gateway into the game per say. After getting past that I was in. So it could just be a poor connection too.

Edit: Also VERY IMPORTANT - don't overclick the buttons. What you are describing also sounds like doubleclicking and making the page refresh before it loads. I have often had to close the window and try again.

Edited, Jun 7th 2011 7:18pm by WolfOak

#3 Jun 07 2011 at 6:31 PM Rating: Decent
9 posts
I'm sure my computer can handle the game as I just bought it brand new today, so I don't think that could be the issue.

I also was able to run the opening movie -well- (it skipped a tiddle when I had other windows open) so I'm not sure there.

I got all the way to where you would make your character and it said that I didn't have permission too (because I never activated that portion).

After I did is when I started having these issues. It at first would not respond so I restarted my computer. Now whenver I run it, it just stays at the "play" button screen without anything loaded and an empty grey window. :(.

I'm going to uninstall it and reinstall as it did not take too long to install for this computer and hopefully this fixes the problem :).
#4 Jun 07 2011 at 6:43 PM Rating: Decent
241 posts
If it runs the movie, then it should run the game. That said, overthecounter stock videocards and some onboards will have trouble running ffxiv.

The only other things I can think of is first, are you certain that the ID was fully activated and not left hanging somewhere. There are a million windows to get through, and everyone knows there is nothing user friendly about the process. Second, try to get as solid a connection as possible. Wireless internet noticibly hurts the game. Close all background apps like Messanger and Torrents. If your connection is too sketchy, you can't get through the door. Once your in, your in (~well, until your about to finish a levequest and the game crashes - but thats a topic for another day.)

#5 Jun 07 2011 at 8:50 PM Rating: Decent
9 posts
Sadly, reinstalling the program did not help at all. It still 'locks up' at the window right after you double click the application. It's where in the top left corner it has the version number and such. and in the bottom right: Cancel and Update.

Any other advice? I really don't want this 15$ to go to waste D:

Edited, Jun 7th 2011 10:51pm by Yatsumiko
#6 Jun 07 2011 at 9:47 PM Rating: Decent
241 posts
Did you try lowering all of the config options. Even if you can handle 1080p, run it at 720p. Turn graphics and shadows down. This is all through FFXIV config in the startup menu, before the game. Its possible a fresh install defaults to the highest config. Also, if double click is freezing it, try single clicking. I only ever single click, but that might be my windows settings.

If you have the option to update, you'll have to do that before logging in.

#7 Jun 07 2011 at 10:27 PM Rating: Good
1,112 posts
Yatsumiko wrote:
I'm sure my computer can handle the game as I just bought it brand new today

This gets said time and time again. You must realise when it comes to computers, New =/= Good. I could buy a PC last year and it would run this game well. I could buy a PC brand new tomorrow that wouldn't have a cat in hells chance.

What specs does your PC have?

Also, is anything written to the windows application event log?
To endanger the soul endangers all,
when the soul is endangered it must become a Warrior.
#8 Jun 08 2011 at 5:47 AM Rating: Decent
9 posts
Well, I was able to log in successfully when I first installed it, like I said above. The only thing is I forgot to fully activate the account, so it closed the client out. Ever since then, I can get past the update checker, but not past the very next window where you're supposed to put in your account window.

Attached is a screenshot of where it gets stuck so you know. I'll also post my specs later
since I can't at the moment.

Edited, Jun 8th 2011 7:48am by Yatsumiko
#9 Jun 08 2011 at 6:32 AM Rating: Good
116 posts

From that screen shot it kind of looks as though your problem might be with Internet Explorer's security settings.
I found this, hope it works for you:

My only other idea might be that your Direct X drivers may need updating seeing that your computer is brand new and may not have included the latest versions. Both issues seem to be pretty common problems for first time installations.
FFXIV :: Valdai Devarda \ Lindblum Sargatanas "The Thread Closer"
#10 Jun 08 2011 at 2:13 PM Rating: Decent
9 posts
The first thing you said didn't work, so i'm trying to update my direct X. Hopefully this works. I'll edit this post and say whether or not it does. also, will be editing to imput my computer specs.

Operating System: Windows 7 Home Premium 64-bit (6.1, Build 7600) (7600.win7_ldr.110408-1635)
System Model: Inspiron M5030
Processor: AMD Athlon(tm) II P360 Dual-Core Processor (2 CPUs), ~2.3GHz
Memory: 4096MB RAM
Available OS Memory: 3836MB RAM
DirectX Version: DirectX 11
DX Setup Parameters: Not found
User DPI Setting: Using System DPI
System DPI Setting: 96 DPI (100 percent)
DWM DPI Scaling: Disabled

Nope. Updating my DirectX didn't work. Any other advice? :(?

Edited, Jun 8th 2011 4:15pm by Yatsumiko

Edited, Jun 8th 2011 4:24pm by Yatsumiko
#11 Jun 09 2011 at 12:54 PM Rating: Good
1,112 posts
Didnt list your graphics card, but given the screenshot I dont think itll make much difference anyway.

Definately seems like some sort of block on HTTP traffic for the login screen. The area you log in is literally just a browser window displaying a webpage. Do you have any antivirus/firewall software that might be partially blocking this traffic?
To endanger the soul endangers all,
when the soul is endangered it must become a Warrior.
#12 Jun 09 2011 at 1:41 PM Rating: Decent
9 posts
I don't think so. I tried turning my antivirus thing off for a quick second and redid it to no avail. Let me try again and see what happens.

no avail, but does it make any difference if the circle thingy at the bottom left moves for about a second then stops? O.o?

Edited, Jun 9th 2011 3:43pm by Yatsumiko
#13 Jun 09 2011 at 4:50 PM Rating: Good
650 posts
Try reading this post.
Mikayla Soulfire (XIV), Ul'dah, Istory
Lodestone Profile

Mikael (XI) Bastok, CaithSith

Thus is our agreement written, thus is treaty made. Thought is the arrow of time; Memory never fades. What was asked is given; The price is paid.
#14 Jun 09 2011 at 7:21 PM Rating: Decent
9 posts
so, I did what the 2nd to last poster said, and I got the same thing as the bottom poster.

the wheel spins for like 5 seconds, then poops out on me. :[.
#15 Jun 09 2011 at 8:36 PM Rating: Decent
7 posts
Hi Yatsumiko,

Was poking around for answers to your problems and found this site:

Do have a look at it and try out some of the solutions stated there. :)
#16 Jun 09 2011 at 9:46 PM Rating: Decent
9 posts
Excuse me above poster:


I was scrolling through that thread taking a gander at the suggested things to do. One of them is to reinstall Internet explorer 9. I also updated my flash (or I Think that I updated) and I can log in. YOU ARE MY FREAKING LIFE SAVER.
#17 Jun 09 2011 at 10:42 PM Rating: Decent
7 posts
Hehe you are welcome! I'm glad I could help :)
This forum is read only
This Forum is Read Only!
Recent Visitors: 16 All times are in CDT
Anonymous Guests (16)