Forum Settings
       
This Forum is Read Only

Error on Game ServerFollow

#1 Jul 08 2011 at 10:09 AM Rating: Decent
15 posts
I was just wondering if anyone else is getting the game server error? (30002)1310140845,26440597,5 is the code. I used to get one maybe once a week, but the past couple of days it has been a steady 5 minutes. Now I log on get error and just turn it off. Nothing on my end has changed. All settings still the same, same company for internet. Any information would be appreciated. Sorry if thread is on here I scrolled through a few pages and didn't see it. Thank you. ^^
____________________________
FFXI
Lycan- Elvaan retired
Nacyl- Hume retired

FFXIV
Lycan Dragonsbane- Hyur
#2 Jul 08 2011 at 2:32 PM Rating: Decent
Avatar
40 posts
I am getting the same problems. A couple of times this has happened I alt tabbed and noticed I lost my wireless connection briefly.

How old is your router? It could be an issue with it losing connection as I have asked other people in game and they do not have connection issues.
____________________________


#3 Jul 08 2011 at 10:48 PM Rating: Decent
15 posts
cool thx.. yeah i reset my router before work and am trying it out now... the router was bought with the release of the game so about 9 months I suppose.... i was thinking same though at work.. i have my old one to try if it keeps up.. ty for the reply




EDIT- kept getting error.. even plugged in wireless router to laptop still errored.... went in bedroom closet; pulled out the old school linksys ethernet router; wiped the dust off her and bam no error :)

Pro- still had old router to use
Con- have to buy another wireless (chance still under man. warranty)

close

Edited, Jul 9th 2011 1:53am by InstinctX
____________________________
FFXI
Lycan- Elvaan retired
Nacyl- Hume retired

FFXIV
Lycan Dragonsbane- Hyur
This forum is read only
This Forum is Read Only!
Recent Visitors: 19 All times are in CST
Anonymous Guests (19)