Forum Settings
       
This Forum is Read Only

Crash?Follow

#1 Jul 21 2011 at 7:20 PM Rating: Good
***
1,566 posts
I was logged in to Rabanastre fine, DCd and now I'm getting a 13001 error. Any other worlds go down?
#2 Jul 21 2011 at 7:21 PM Rating: Default
Avatar
31 posts
Bodhum down ; ;
____________________________
<img src="http://i75.photobucket.com/albums/i294/Z">
#3 Jul 21 2011 at 7:22 PM Rating: Good
*
219 posts
http://www.ffxivserverstatus.com/

Still says they're all down.
____________________________
Spikeo 75 RDM - Gilgamesh - Retired
#4 Jul 21 2011 at 7:22 PM Rating: Decent
*
118 posts
Yes this has happend 2 me twice now once when i entered the add. nest the new zone in grid and just now again when i tried to return to Bald knoll. Maybe server traffic who knows.
____________________________
Name: Tuluhulu
Rank 10 San'dorian TaruTaru
Server: Lakshmi

75BLM 75BST 75THF 66 WAR 65 RDM
#5 Jul 21 2011 at 7:25 PM Rating: Default
Avatar
31 posts
Back up - Bodhum!

Would just like to say that so far I'm very amazed - this is coming from someone who hasn't played at all in about 2 months or more. I'm stunned...

Edited, Jul 21st 2011 9:26pm by Gurasugami
____________________________
<img src="http://i75.photobucket.com/albums/i294/Z">
#6 Jul 21 2011 at 7:30 PM Rating: Good
Avatar
*
235 posts
yep, everyone in our LS is crashing every few minutes. takes a long time to get back in as well.
____________________________


#7 Jul 21 2011 at 7:34 PM Rating: Good
Sage
*
221 posts
happened twice here as well - both when teleporting too/from atheryte/nodes. Long time to get back in as well - lobby seems very congested atm. I guess maybe a good sign as far as renewed interest in the game lol.
____________________________

#8 Jul 21 2011 at 7:34 PM Rating: Decent
Scholar
21 posts
same thing here on istory. i used return, i saw the cooldown, but never left ul'dah, then DC and i cant get back on
____________________________


#9 Jul 21 2011 at 7:40 PM Rating: Good
***
2,120 posts
Yup, multiple crashes & lengthy waiting to get back in
____________________________

#10 Jul 21 2011 at 7:40 PM Rating: Good
***
1,566 posts
I got up to selecting my character once.

Got to a login queue a couple times but it told me and an ls mate both that we were in position 1 so I just quit out.

Edited, Jul 21st 2011 9:41pm by Sephrick
#11 Jul 21 2011 at 7:59 PM Rating: Decent
2 posts
It's patch day. On the day of a major patch release on any game there is bound to be problems. I'm pretty sure it'll all be fixed soon.
#12 Jul 21 2011 at 8:55 PM Rating: Good
***
2,120 posts
My last 2 crashes came while trying to tele from Ul'dah. I left and grabbed some food, took a break. Just got back in again and realized I also lost the anima for those teles that never happened. = (
____________________________

This forum is read only
This Forum is Read Only!
Recent Visitors: 19 All times are in CST
Anonymous Guests (19)