Forum Settings
       
« Previous 0 Next »
This Forum is Read Only

Error Code 216Follow

#1 Jul 22 2011 at 6:54 PM Rating: Decent
Scholar
Avatar
*
165 posts
Ok, this is in behalf of a friend who is having this issue:

"Failed to launch Final Fantasy XIV. Error Code: 216. This version of ffxivgame.exe is not compatible with the version of Windows you're running."

This just appeared after downloaded and installed the 1.18 patch, before that the game was running good as usual. Will appreciate any help on this issue. Thanks in advance.
____________________________
"Make something idiot proof... someone will create a better idiot"
« Previous 0 Next »
This forum is read only
This Forum is Read Only!
Recent Visitors: 16 All times are in CST
Anonymous Guests (16)