Forum Settings
This Forum is Read Only

in game super lag . Help!!Follow

#1 Aug 04 2011 at 9:47 PM Rating: Decent
7 posts
HELP: !! SO im lagin non-stop on the game , every other game i play works fine except ffxiv , any ideas on how to fix . i dont think is my pc i got a brand new alineware so must be da game . i try rebooting my laptop , closing game n re-opening and still nothing .,i really like to play but lag makes it so bad
#2 Aug 04 2011 at 9:54 PM Rating: Good
1,948 posts
Must be your PC er... Laptop? Post specs?

#3 Aug 04 2011 at 10:03 PM Rating: Decent
7 posts
Operating System: Windows 7 Home Premium 64-bit (6.1, Build 7601) Service Pack 1 (7601.win7sp1_gdr.110408-1631)
Language: English (Regional Setting: English)
System Manufacturer: Alienware
System Model: M18xR1
BIOS: InsydeH2O Version 1.0 A02
Processor: Intel(R) Core(TM) i7-2630QM CPU @ 2.00GHz (8 CPUs), ~2.0GHz
Memory: 4096MB RAM
Available OS Memory: 4044MB RAM
Page File: 3440MB used, 4645MB available
Windows Dir: C:\Windows
display Card name: Intel(R) HD Graphics Family i thinks dis i what is called :1.5GB GDDR5 NVIDIA® GeForce® GTX 460M

i think i got it right

Edited, Aug 4th 2011 9:16pm by elnicoya

Edited, Aug 4th 2011 9:22pm by elnicoya
#4 Aug 04 2011 at 11:08 PM Rating: Good
691 posts
That should be able to handle reasonably high graphics settings. That being said, the game does have some serious quarks in the graphics engine department. I would suggest trying to lower some of your setting in the separate settings utility - it should be in the same folder, FINAL FANTASY XIV CONFIG. My suggestion would be to drop them all to minimum settings first. That guarantees that graphical lag is not going to be a problem. If you are still seeing lag, it's a network issue or there's something wrong with your computer/installation. In this case, I would suggest either contacting your network provider or re-installing the game.

If, however, in the much more likely instance that this completely clears up your lag, just keep bumping up the settings until you find a nice medium that you don't get lag but still have serviceable graphics.
#5 Aug 05 2011 at 12:01 PM Rating: Good
2,010 posts
Make sure you aren't in "Stealth Mode" - not sure if the m18x has it. I sometimes accidentally brush against the stealth mode button my m15x (looks like a speedometer) and don't notice it until halfway through something important :p

You will notice it more in XIV because it requires the turbo features of the processor, and simply will perform like crap in stealth mode.

EDIT - My m15x eats the game for breakfast and it's the older model - but mine is a baby compared to your sandy bridge. I'm guessing you are in stealth more or something with the optimus graphics switching isn't working properly.

Edited, Aug 5th 2011 2:05pm by Torrence
#6 Aug 05 2011 at 6:25 PM Rating: Decent
7 posts
hey guys thnx for info , i check and m18 dosent come with Stealth Mode so my choice is to re-insatll game i guess , i try playin with some of the display settings ingame n no good , i probaly did something to the computer and didnt notice maybe dats where dats problem came from , im just a noob at this stuff dats y
#7 Aug 05 2011 at 6:36 PM Rating: Decent
7 posts
OOOOHHH i found my problem , i guess its kinda like stealth mode , i had the I/d GFX button on , its FN+F7 :-)
#8 Aug 05 2011 at 6:47 PM Rating: Good
2,010 posts
Awesome, glad you got it sorted. I looked it up and that's similar to the Stealth mode - I think they just called it something different for the Nvidia chips (I have the radeon 5850 in mine).

That laptop is a beast and should shred FFXIV. Enjoy!
#9 Aug 05 2011 at 7:08 PM Rating: Decent
7 posts
This forum is read only
This Forum is Read Only!
Recent Visitors: 15 All times are in CDT
Anonymous Guests (15)