Forum Settings
       
This Forum is Read Only

Lag or Not?Follow

#1 Aug 21 2011 at 2:44 PM Rating: Decent
23 posts
Whenever I'm playing ff14 and I fight enemies it will pop up with like "Marmot is Dead" before I actually see that there health is actually 100% gone and there on the ground. So it says there dead before I see them dead. Is this normal? Is it lag or something?
#2 Aug 21 2011 at 4:37 PM Rating: Good
This happens to me a bit. I have a decent computer and internet connection. I'd like to know if this is on my end or not, too.
____________________________
Edited, Mar 21st 2011 2:14pm by Darqflame Lock Thread: Because Lubriderm is silly... ~ de geso

Almalieque wrote:
I know what a glory hole is, but I wasn't sure what the business part was in reference to.

My Anime List
#3 Aug 21 2011 at 4:41 PM Rating: Excellent
Guru
***
1,673 posts
I think the game has serious lag issues. Really noticeable when changing all your gear at once, selling items or exchanging items with a retainer.
#4 Aug 21 2011 at 11:22 PM Rating: Good
Scholar
***
1,098 posts
You'll get a laugh when you kill a mob and it rotates 90degrees once or twice while it's dead on the ground. I see that often.
____________________________




[ffxivsig]459049[/ffxivsig]
#5 Aug 22 2011 at 12:02 AM Rating: Decent
Scholar
***
2,153 posts
So basically it's a funny feature.
#6 Aug 22 2011 at 6:56 AM Rating: Good
*
116 posts
Rinsui wrote:
So basically it's a funny feature.

"Working as intended" I'm sure ^.^
____________________________
FFXIV :: Valdai Devarda \ Lindblum Sargatanas "The Thread Closer"
.............................................................................................................
#7 Aug 22 2011 at 12:43 PM Rating: Good
***
3,825 posts
I have a crap internet connection (roughly 200kbps sometimes downloads hit in the high 300's), and my PC is good but not amazing with the recent Intel CPUs and newer GPUs released since I built my PC. I've never seen any of this...

Maybe it's because I'm closer to Asia? I dunno.

I've had the first hit take a second to register, but never issues with a mob not looking dead when it is except when I've actually lagged out and started to R0
____________________________
FFXI:Sylph - Perrin 75 Hume THF; Retired (At least from my use any way)
EVE Online:ScraperX; Retired
WAR:IronClaw- Peryn SW;SkullThrone- Grymloc BO; Retired


#9 Aug 22 2011 at 6:45 PM Rating: Excellent
**
465 posts
http://www.youtube.com/watch?v=hIJCQs-R7X4

That helps show exactly how bad it is. Unacceptable, and while it's annoying and even prohibitive for PvE activities.. With how much they've been mentioning PvP, that would be a joke.
____________________________
Lodestone
#10 Aug 23 2011 at 1:44 AM Rating: Decent
Scholar
***
2,153 posts
Quote:
http://www.youtube.com/watch?v=hIJCQs-R7X4

That helps show exactly how bad it is. Unacceptable, and while it's annoying and even prohibitive for PvE activities.. With how much they've been mentioning PvP, that would be a joke.


What exactly is the big problem? That the round running path is not copied 1:1, but approximated by a finite number of curves? I don't feel any big issues in-game...?
#11 Aug 23 2011 at 2:00 AM Rating: Excellent
**
465 posts
Say you're trying to heal someone that looks to be in range, but you get a message that they're not. Or perhaps you've clearly moved away from a mob's TP move, but it hits you anyway. As well as eating into the time you have for moves that require you to react to the mob, such as first parrying or evading an attack.

It influences everything; what we're seeing is constantly several seconds behind what is happening, and it should not be this exaggerated. It's hampering battle, it's hampering UI interactions in town, everything. The game simply needs to be more crisp and responsive to allow for the kind of experiance we all want to have.

Personally I'm waiting to see when/if there's an official response to this thread: http://forum.square-enix.com/ffxiv/threads/21655-The-single-biggest-issue-holding-back-FFXIV-needs-to-be-specifically-addressed.

Edited, Aug 23rd 2011 4:04am by Coyohma
____________________________
Lodestone
#12 Aug 23 2011 at 8:55 AM Rating: Excellent
Guru
***
1,673 posts
Thanks for that link Coyohma. I will be following it as well.
#13 Aug 31 2011 at 6:55 AM Rating: Good
**
465 posts
http://forum.square-enix.com/ffxiv/threads/21655-The-single-biggest-issue-holding-back-FFXIV-needs-to-be-specifically-addressed./page28

I apologize for the delay in getting a response on this, but the team has been busy working on patch 1.19. We showed the video to Yoshida so that he could respond to what is being demonstrated in it. Please find his response below:

Yoshida wrote:
The issue where character movement routes are different on individual clients [such as that demonstrated in the YouTube link from the original poster] is not actually due to server lag, but due to a conflict between animation control and a process that supplements movement routes by using character coordinates and vector/speed.

Even with the current status, the server is working and judging coordinates and routes properly at the point of synchronization. (Coordinates are being processed with an intended frequency so that the difference in coordinates themselves is almost none.)

Therefore, corrections to the animation and the process to compensate movement routes will improve the cases like in the video. Improvements to the server-related issues will be another story. Although the previously mentioned correction will not be made in patch 1.19, it will be done after the patch.

As you can see, there are many systems in play when it comes to the server/client relationship, so the overall term 'server-related adjustments' actually encompasses quite a few different things. This is just another step we are taking to improve the overall situation as development continues to address issues moving forward.
____________________________
Lodestone
This forum is read only
This Forum is Read Only!
Recent Visitors: 43 All times are in CDT
Anonymous Guests (43)