Forum Settings
       
This Forum is Read Only

Anyone found themselves screaming "ATTACK ! ATTACK!" ...Follow

#1 Sep 25 2011 at 5:19 PM Rating: Good
Sage
**
551 posts
...while their character just stands their looking like an idiot?

I've had this happen several times now, a few times just last night.

You're fighting and all of a sudden auto attack just decides to take a vacation, so I'm stuck there waiting for my one non-tp using skill to refresh so I can hopefully build enough tp to use a good attack while the mob is using me for a punching bag.

And I'm definitely talking about a bug, not a case of a debuff making me unable to attack. All my skill attacks work ( once I build the tp ), but auto attack does not.

Even if I push "F" to leave combat and then again to re-enter combat, the condition persist until I either kill the mob or die.

Also, it happens on random mobs, not any one in particular.
____________________________



#2 Sep 25 2011 at 5:26 PM Rating: Decent
23 posts
Yea i've had this happen many times, and almost every time it does happen its the deciding factor in my demise. I dont think it will be an issue after the 30th!
#3 Sep 25 2011 at 5:56 PM Rating: Good
**
929 posts
Have you tried re-positioning yourself? In order to auto attack there are 3 main things - You have to be in active mode, you have to be locked onto the target and you have to be facing the creature. If they move behind you or off to the side it may stop your auto-attack from launching. Next time it happens, try moving back and forth so the mob is directly in your eyeline.

Edited, Sep 25th 2011 7:56pm by Magnesium02
#4 Sep 25 2011 at 6:02 PM Rating: Good
Sage
**
551 posts
Magnesium02 wrote:
Have you tried re-positioning yourself? In order to auto attack there are 3 main things - You have to be in active mode, you have to be locked onto the target and you have to be facing the creature. If they move behind you or off to the side it may stop your auto-attack from launching. Next time it happens, try moving back and forth so the mob is directly in your eyeline.

Edited, Sep 25th 2011 7:56pm by Magnesium02


Yep, tried that also, I forgot to mention it. I tried moving away, I tried moving close so close you couldn't slip a piece of paper between my character and the mob, I tried moving around the side and back, nothing.
____________________________



#5 Sep 25 2011 at 9:31 PM Rating: Decent
11 posts
The problem is within initiating auto attack, when u hit F u enter your combat stance but u still dont auto attack until u confirm it, so even if u hit F then use a skill auto attack will not be initiated. If this happens mid battle then u did something to stop auto attack, try hitting escape and enter again. You will see extra arows pointing towards the target when auto attack is on.
#6 Sep 25 2011 at 11:44 PM Rating: Decent
Scholar
***
1,523 posts
I auto attack mobs by double mouse clicking them. First click selects target, second click does auto attack. If for some reason I just select the target and use an ability from the action bar then in a lot of cases I can't click the mob or press enter to initiate auto-attack. I have to lose the target and try again, very frustrating when I'm tanking a boss (-_-;)

Magnesium02 wrote:
Have you tried re-positioning yourself? In order to auto attack there are 3 main things - You have to be in active mode, you have to be locked onto the target and you have to be facing the creature. If they move behind you or off to the side it may stop your auto-attack from launching. Next time it happens, try moving back and forth so the mob is directly in your eyeline.


You don't have to be locked onto the target, you just have to face the target.

Edited, Sep 26th 2011 7:44am by RedGalka
____________________________
____(>°°)D_->__(O°°)>-_<(;,,;)>_C-(°°Q)__O~~_t(°°<)_(;o0)___<(;,,;)>_<(;,,;)>_<(;,,;)>_<(;,,;)>_<(;,,;)>_____

#7 Sep 25 2011 at 11:52 PM Rating: Good
Sage
**
551 posts
RedGalka wrote:
I auto attack mobs by double mouse clicking them. First click selects target, second click does auto attack. If for some reason I just select the target and use an ability from the action bar then in a lot of cases I can't click the mob or press enter to initiate auto-attack. I have to lose the target and try again, very frustrating when I'm tanking a boss (-_-;)



This might be what's happening then.

I use the double-click method of mouse targeting as well, and I've gotten to where if there are alot of mobs in one area for me to farm, I start short-cutting in the way you described by clicking once then using a skill. So could be this was the problem. It's just weird because it usually works fine even when one-click targeting like that. Guess it just bugs every now and then or something.
____________________________



#8 Sep 26 2011 at 12:06 AM Rating: Good
Scholar
***
1,948 posts
I just hit 1/2/3 (designated non-TP attack skill) and it will auto-attack, regardless if the attack skill is in CD. It's like, like, like playing any other MMORPG!
____________________________




#9 Sep 26 2011 at 1:35 AM Rating: Decent
Scholar
***
2,153 posts
@OP
Yes, I also had this problem about 3 times during the past 2 weeks.
Definitely a bug.
#10 Sep 26 2011 at 4:46 AM Rating: Good
If I'm locked on, I back away from the mob (since it will turn me to face it better), then go back in and use a non tp move. This usually fixes it for me. The downside is that I purposely save up non tp moves in order to counter this.
____________________________
Edited, Mar 21st 2011 2:14pm by Darqflame Lock Thread: Because Lubriderm is silly... ~ de geso

Almalieque wrote:
I know what a glory hole is, but I wasn't sure what the business part was in reference to.

My Anime List
#11 Sep 26 2011 at 7:01 AM Rating: Good
**
284 posts
Honestly come to think of it that did happen to me during a leve while fighting dodos. I was put to sleep and after it wore i noticed i wasnt auto attacking anymore. Once I killed those particular dodos and attacked the next set of goats auto attack returned. It might be a bug. Also had infinite brink of death during a leve. I got K.O'd and returned and ran to keep throwing myself at the mobs like we all do when solo and got K.O'd again except this time my weakened cooldown was at about 20 so i figured heck I'll just wait until it hits 0:00 before returning. When I did this at first I didnt notice that the icon was still on me at O:OO, when I arrived to continue fighting I went down super fast this time and I noticed that my timer was at 0:00 and wasnt going away. I couldnt beat the mobs while on brink of death and my leve timer was running out. I decided to switch to my lvl 50 archer so I could atleast get the gil from the leve since changing I would forfeit my sp. I had to log out and back in for it to go away. I have no clue how to even call a GM let alone log a complaint so that this bug can be fixed. I think its a bug that causes cooldown timers to linger after they have worn. It was frustrating moreso because it affected my sp outcome but It needs to be added to the list of fixes.
#12 Sep 26 2011 at 7:05 AM Rating: Excellent
I have had the cooldown timer bug happen on a few things... weakness, defense down, guardian aspect... now if only that would happen to me with the engineering manual buff... I'd love a permanent increase in sp gains... lololol
____________________________
Humankind cannot gain anything without first giving something in return. To obtain, something of equal value must be lost.
Data Center: Primal; Server: Ultros; Free Company: The Kraken Club; Grand Company: The Maelstrom; Chocobo: Kweh
#13 Sep 26 2011 at 9:44 AM Rating: Good
***
1,949 posts
The only time my pugilist would stop auto-attacking (doesn't seem to happen on my other classes) was after Gnats put Shock Spikes up, like it would decide not to get stunned.

It doesn't do a whole lot of good in term of killing enemies, though.
____________________________
FFXIV: Cloe Delisle Scholar, officer of the SWAGGER Free company, Sargatanas server.
#14 Sep 26 2011 at 10:26 AM Rating: Good
Scholar
Avatar
*
117 posts
Docent42 wrote:
The only time my pugilist would stop auto-attacking (doesn't seem to happen on my other classes) was after Gnats put Shock Spikes up, like it would decide not to get stunned.

It doesn't do a whole lot of good in term of killing enemies, though.



This exact same situation is what happened to me...

On PUG doing a level with Gnats, they do the teleport shock, I retarget and move to them and just stood there. I tried disengaging, rengaging, running away a bit then coming back (didn't leave combat), moving my character to face them differently, moving closer, moving further away... needless to say - I died.

My LS thought I was an idiot for not being able to target things, but that was not the problem. I'm glad other people have this issue... least this proves I'm not stupid :D
#15 Sep 26 2011 at 11:21 AM Rating: Decent
Scholar
**
513 posts
I've had it happen once in a leve. I believe re-engaging fixed it that time.
____________________________
#16 Sep 26 2011 at 3:36 PM Rating: Good
**
300 posts
I had that bug happen with quick stride before. Was fun sprinting everywhere.

I had the auto attack thing happen last night also, and it was after being slept by a dodo. No matter what I tried I could not get auto attack back on. Other times it happens disengaging/reengaging always fixes it, but not after the dodo slept me. That one may be a bug. Hopefully they don't have some HNM dodo planned next update.
____________________________
Drklighter of FFXI on Cerberus
Biggs Darklighter of FFXIV on Kashuan
#17 Sep 26 2011 at 4:27 PM Rating: Good
**
863 posts
This happened to my brother today when we were fighting dodos outside Limsa. He just stopped autoattacking all of a sudden, probably stopped after being slept and then woken again, but still. Annoying, he almost died, but we managed to pull it off anyway.

On a different note, I am curious. He has been using a rank 1 pug weapon, the one you start with. Today we decided as he is rank 15 he should have a new better one. So we bought a rank 13 pug weapon thinking awesome now we will pwn those dodos. Well, not quite.. he did basically exactly the same amount of dmg as he did before, and we started to feel a bit stupid for paying 50k for nothing. Is this normal? I mean, shouldn't we be able to see some difference in power between a rank 1 damaged weapon and a rank 13 unused weapon?
#18 Sep 26 2011 at 7:38 PM Rating: Decent
Scholar
**
513 posts
Belcrono wrote:
This happened to my brother today when we were fighting dodos outside Limsa. He just stopped autoattacking all of a sudden, probably stopped after being slept and then woken again, but still. Annoying, he almost died, but we managed to pull it off anyway.

On a different note, I am curious. He has been using a rank 1 pug weapon, the one you start with. Today we decided as he is rank 15 he should have a new better one. So we bought a rank 13 pug weapon thinking awesome now we will pwn those dodos. Well, not quite.. he did basically exactly the same amount of dmg as he did before, and we started to feel a bit stupid for paying 50k for nothing. Is this normal? I mean, shouldn't we be able to see some difference in power between a rank 1 damaged weapon and a rank 13 unused weapon?

Yes, you should. Are you sure he a) wasn't fighting higher level mobs afterwards and b) actually dealt no more damage?
____________________________
#19 Sep 27 2011 at 3:38 AM Rating: Decent
Scholar
***
2,801 posts
In my day we didn't have no fancy shmancy "auto-attack". We pushed 1 over and over and we LIKED it.

Kidding aside, I assume this kinda thing will be worked out over the next couple of patches. Give it some time; They are rebuilding the game.
____________________________
WoW -- Zaia -- Dragonmaw -- Mage 80 BABY! Alchemy 450
Also... Hunter 62, Rogue 52, Warrior 66, Warlock 43, Death Knight 70, Shaman Who Cares? ;)

FFXI -- Caia -- Retired/Deleted -- Blm 75, Alchemy 97
Pandimonium server - Rank 10 - Bastok

Zaela Rdm -- 35, Alchemy 45 -- Forced into retirement because I didn't have the right kind of credit card. Hope it was worth 18 bucks a month, SE.

#20 Sep 27 2011 at 3:40 AM Rating: Excellent
Scholar
***
1,523 posts
Quote:
Give it some time


Lol gave it a year.
____________________________
____(>°°)D_->__(O°°)>-_<(;,,;)>_C-(°°Q)__O~~_t(°°<)_(;o0)___<(;,,;)>_<(;,,;)>_<(;,,;)>_<(;,,;)>_<(;,,;)>_____

This forum is read only
This Forum is Read Only!
Recent Visitors: 14 All times are in CST
Anonymous Guests (14)