Forum Settings
       
This Forum is Read Only

Shposhae Maps not displaying correctlyFollow

#1 Oct 19 2011 at 12:52 PM Rating: Good
I have FFXIV loaded on 2 PC's and a laptop and on my main PC the maps inside Shposhae show up mostly black while it looks fine on other PC.
Does anyone know if there is anything I can do to fix it or should I just re-install?

Any help is appreciated.
#2 Oct 19 2011 at 1:01 PM Rating: Good
***
3,962 posts
melaniewing wrote:
I have FFXIV loaded on 2 PC's and a laptop and on my main PC the maps inside Shposhae show up mostly black while it looks fine on other PC.
Does anyone know if there is anything I can do to fix it or should I just re-install?

Any help is appreciated.


You could use one of the many FFXIV dat tools to figure out what .dat file is the Shposhae map, and simply replace it on the PC with the issue, from the PC without the issue. If you don't want to do that, I'd advise against reinstalling it's a pain, assuming you have a portable drive, just copy over your FFXIV directory and replace the one on your PC with the issue. I have backups of the directory because re-installing and patching is a painful affair.
#3 Oct 19 2011 at 1:04 PM Rating: Good
Thanks, I hadn't thought of just copying from the working PC to the not working one. I had just re-installed from scratch on the one that is working last weekend and while not /wrists painful I really didn't want to do that again if I can avoid it.
This forum is read only
This Forum is Read Only!
Recent Visitors: 21 All times are in CST
Anonymous Guests (21)