Forum Settings
       
This Forum is Read Only

Problem Playing the gameFollow

#1 Oct 19 2011 at 7:13 PM Rating: Decent
1 post
Just bought the game today, and I have it installed and everything. The probelm is that when I hit the play botton, it just says the program has stopped working.
I looked up the error and it says this.

Faulting application name: ffxivgame.exe, version: 1.0.0.0, time stamp: 0x4e946e83
Faulting module name: msvcrt.dll, version: 7.0.7600.16385, time stamp: 0x4a5bda6f
Exception code: 0xc0000005
Fault offset: 0x00009b60
Faulting process id: 0x13e0
Faulting application start time: 0x01cc8ec4809d033e
Faulting application path: C:\Program Files (x86)\SquareEnix\FINAL FANTASY XIV\ffxivgame.exe
Faulting module path: C:\Windows\syswow64\msvcrt.dll
Report Id: bfe0e55c-fab7-11e0-b472-78843ccaddc7
#2 Oct 19 2011 at 7:21 PM Rating: Decent
Avatar
**
852 posts
What are your computer stats?
____________________________
#3 Oct 19 2011 at 9:41 PM Rating: Good
Avatar
**
283 posts
about 3 years old (look much older). About 10" tall and weigh about 14 lbs. Black chassis with steel/silvery accents. I have both front and rear ports- quite versatile. My motherboard is Tawainese but my popcessor is from China. For fun I enjoy long boot times and gazing out in the great BSOD. If you want to contact me I Have my calls routed to my call center in India.

Hope to hear from you soon!!!


Xoxoxo



>.>
____________________________


This forum is read only
This Forum is Read Only!
Recent Visitors: 17 All times are in CST
Anonymous Guests (17)