Forum Settings
       
This Forum is Read Only

Targeting issue?Follow

#1 Dec 24 2011 at 9:11 AM Rating: Decent
Scholar
**
551 posts
Sorry, this is more then likely something that's easily fixed but I've googled and googled to no avail:

At the bottom right of my screen is a little white circle with white dots that usually says ALL next to it, but the past few days it keeps changing red and saying ENEMY and I can only target enemies and myself, not NPC's or other PC's.. :c how do I change/fix it?
____________________________
BLU75 AF2[3/5] DRK75 AF2[5/5] PLD75 AF2[4/5]
MNK75 AF2[4/5] PUP75 AF2[5/5] DRG75 AF2[1/5]
BLM75 AF2[0/5] BRD75 AF2[3/5] SAM75 AF2[2/5]
RNG75 AF2[2/5] COR75 AF2[5/5] WAR75 AF2[0/5]
[12/15 Maat's cap] ZM/CoP/ToAU/Windurst- Done// Runic key:O
Assault rank: Captain
#2 Dec 24 2011 at 1:59 PM Rating: Good
***
2,232 posts
Ok, looks like this might be your problem...

* Selecting Targeting Mode A set the Targeting Mode to “ALL.”

* You can also switch targeting modes using the text command “/targetmode (/tmode)”
/targetmode(/tmode) SubCommand
>>SubCommand
 a  Switch target mode to A
 b  Switch target mode to B
 None Toggle A and B
 * Targeting Mode A is selected by default

So, I would say type in: /tmode a

See if that works :)
____________________________
Character: Urzol Thrush
Server: Ultros
FC: The Kraken Club

Outshined

Teneleven wrote:
We secretly replaced your tank wemelchor with Foldgers Crystal's. Let's see what happens.

#3 Dec 24 2011 at 3:24 PM Rating: Excellent
**
660 posts
I have this happen too! I have no idea what button combo I'm pressing on my gamepad but seemingly at random it'll switch from All to Enemy! It's the most annoying thing in the world. To fix it I have to go into Configuration, Target Settings, and click Type B then Type A again and all is well until it seems to change itself again an hour or so later.

I'm actually starting to think it's a bug. At one point I entered a cutscene (with it set to All), set down my controller, and when I came out of cutscene it was set to Enemy again! I didn't press any buttons, just pressing Enter on the keyboard to move dialogue forward!
____________________________


#4 Dec 25 2011 at 3:47 AM Rating: Decent
Scholar
**
551 posts
Ahh thank you. I didn't realize changing it one way then back would temporally fix it. It's as Rep said though, I have no idea what I'm doing to make it happen.. it just happens. Hopefully it's fixed or clarified soon;;
Thanks.
____________________________
BLU75 AF2[3/5] DRK75 AF2[5/5] PLD75 AF2[4/5]
MNK75 AF2[4/5] PUP75 AF2[5/5] DRG75 AF2[1/5]
BLM75 AF2[0/5] BRD75 AF2[3/5] SAM75 AF2[2/5]
RNG75 AF2[2/5] COR75 AF2[5/5] WAR75 AF2[0/5]
[12/15 Maat's cap] ZM/CoP/ToAU/Windurst- Done// Runic key:O
Assault rank: Captain
#5 Dec 25 2011 at 8:16 AM Rating: Excellent
Scholar
Avatar
**
357 posts
I had this problem as well, took me a while to figure out. The issue is that there is a button combo you can use to change targeting types. Using a PS2/PS3 style gamepad and the game's Default/Suggested button mapping, the combo is hold L1 (Auto-run) and press one of the three following buttons: Triangle (Micro-menu) to Target All, Square (Menu) to Target Friendly, and X (Confirm) to Target Enemy. What happens, is that you are auto-running toward an NPC, you target the NPC, the you cancel Auto-run by hitting it again, while at the same time pressing Confirm to initiate a conversation. As mentioned, pressing Auto-run and Confirm at the same time sets your targeting to Target Enemy, which also has the effect of untargetting your NPC. Should this happen accidentally in the future, just press Auto-run and Micro-menu to set it back to Target All (L1 + Triangle in most cases, will vary depending on your button mapping).
This forum is read only
This Forum is Read Only!
Recent Visitors: 15 All times are in CST
Anonymous Guests (15)