Forum Settings
       
This Forum is Read Only

New User - Can't login to Square Enix Site or FFXIV ClientFollow

#1 Dec 26 2011 at 11:20 PM Rating: Default
7 posts
I went out and bought FFXIV today at a Gamestop where it was the last copy available within an 80 mile radius ( no one has this ). Not too sure why I chose this MMO over everything else because of it's reputation ( found and explained on Metacritic, Wikipedia etc. ), but now I'm really wondering why I put myself through this because I should of known better harhar.

So right down to the point - I start running into problems immediately after the game was installed and updated. As a matter in fact, I tried to login to Square Enix on their site with my login information I had created for Kane and Lynch 2 and noticed part of the problem before the game was even done updating. I would enter my Username / Password, and the screen would just... refresh. Then I'd hear the irony crickets start chirping as I looked left and right on the screen in disbelief, knowing that it was displaying exactly what it was before I clicked submit. It didn't provide an error. I'm thinking oh boy, the beginning.

The game finally finished installing / updating, and of course when I tried to login the same exact thing happened within the FFXIV Client. I wasn't surprised, just kinda shook my head at it. I wasn't finished yet, being really intrigued by this FFXIV hearsay so I pressed on. I decided to make a new account and sacrifice having the ability to combine my registration points from Kane and Lynch 2 with FFXIV's points. That really may of bothered someone in my shoes. Regardless, that naturally fixed part of the problem after I logged in with a new account and registered my FFXIV key away from Kane and Lynch's account. I was able to login.

I've been noticing on Zam, FFXIVCore, and FF14serverstatus that the servers are indicated as down and have been for a few days now. I found that very strange, because I've searched the forums vigorously not only looking for a solution to my obstacle - but as to why the 3 sites have been showing server downtime for this long. Not a word has been spoken about this from what I've seen. This however, was not effecting the Patch and Login servers apparently. Besides, the maintenance is scheduled tomorrow from 1:00PM-3:00PM PST.

So that brings me to my next issue, which occurred 2 more seconds into the FFXIV venture. I was able to login with my new account, but I got the pretty well-known ( based on research ) issue of being taken to a bare-bones Maintenance Screen. Dead End #2. I chuckled and tilted my head back. It got worse. I knew as I looked at the screen people were in that game playing, so attempts began on fixing the purposeless message. I logged out, and when I tried to log back in I believe I entered the wrong password ( one of the steps I tried taking with the previous problem was resetting my password ). Immediately I knew I shot myself in the foot after I hit enter on that. These guys got hacked this year or something and they dern't take to kindly to incerrect login attempts. So I was right back to square one with Square Enix. The login page would just refresh and reappear as if I hadn't hit submit. Based upon research I believe their system's trying to implement a lockout on my account. I hope I was misguided about this, because it was happening to my first perfectly fine Square Enix account immediately. I know security can create paranoia, but this would be taking it to a whole new level. Especially because it's glitched at best ( a very well known issue with Gamestop's Impulse download service locks users out for 40 hours if they input their password incorrectly once - I almost downloaded FFXIV off of that... Imagine how much more fun all this would of been then lol ).

So I've genuinely tried to fix the Square Enix errors. I researched a solution from multiple sources, and apparently Internet Explorer has something to do with Final Fantasy 14. I use Firefox ( which I have no idea why that has anything to do with this ) and the issue is not only happening on Square Enix's site login, but within the software client of FFXIV. I tried the fix; reverting Internet Explorer's privacy to default and resetting Internet Explorer's settings. I also tried running the FFXIV client as administrator which wouldn't do anything because it happens on Square Enix's site as well. There's a bit of information in their tech support faqs about correcting an "account lockout" but it doesn't give a vivid explanation and only provides a link to resetting a password ( which again, doesn't resolve the issue ). I've researched other users attempting re-installation of the software, to which had no avail for them. That would really be a hassle to sit through all those hours again anyway.

I'm on a high end gaming rig and play tons of games including other MMOs. All my drivers and whatnot are up to date and fine. I've googled these issues to death and spent plenty of time rolling through relevant forums for results. Needless to say I'm becoming pretty apathetic to this whole thing - Are there any ideas on what to do so I can check out this game I just bought?
#2 Dec 27 2011 at 12:14 AM Rating: Excellent
I can't say I have ever had any problems with any of that stuff. ^^; I pretty much have everything related to Windows 7(x32) that can possibly be disabled exactly that. I never touch IE (will die first before I willingly do so of my own volition). The only thing I can suggest is to keep checking back here. I do recall that someone might have had a similar problem that posted a thread that ended up being quite lengthy.. maybe someone can find it and post a link. Either way, I hope your problems get resolved. The game has evolved quite a bit since launch, and once you get past the "WTF was SE thinking with this insane BS about trying to play for the first time" it can be a great experience. Good luck to you, sir.
____________________________
Humankind cannot gain anything without first giving something in return. To obtain, something of equal value must be lost.
Data Center: Primal; Server: Ultros; Free Company: The Kraken Club; Grand Company: The Maelstrom; Chocobo: Kweh
#3 Dec 27 2011 at 12:27 AM Rating: Excellent
***
2,232 posts
They are going to HAVE to fix all this stuff if they think the PS3 release is going to help save this game.

I've been keeping semi-up-to-date on patch notes and such, but I haven't seen anything from devs stating this is something they're working on. Has anyone else?

Same concerns for Click and Buy. Is that still the only way to set up a recurring payment??

EDIT:

Soooo.... I tried to login to my SE account, and got this page:

http://www.square-enix.com/jp/members/info/maintenance_sei.html

Is this the one you mentioned??

It's my understanding you must login to your SE account in order to add the FFXIV service, or you can't play. So, if I'm correct, it would appear that you may have to wait until you can start playing.

Try going here: http://www.square-enix.com/na/account/
then, click on the bluish colored box on the left that says "Square Enix Account Management System". I was able to login through that button, but not the one on the top that says "Members"...

If you still can't get in, perhaps sacrificing a few hours with SE Customer Service??
Edited, Dec 26th 2011 10:36pm by LebargeX

Edited, Dec 26th 2011 10:38pm by LebargeX

Edited, Dec 26th 2011 10:45pm by LebargeX
____________________________
Character: Urzol Thrush
Server: Ultros
FC: The Kraken Club

Outshined

Teneleven wrote:
We secretly replaced your tank wemelchor with Foldgers Crystal's. Let's see what happens.

#4 Dec 27 2011 at 12:52 AM Rating: Decent
7 posts
Thats interesting - That could be what's happening to me, although if it is, it's a glitched flat out meaningless issue. If they're intentionally locking random people out, then it failed to do so with me on my second account and it's first login attempt. That's when I got a "Maintenance" error. It was once I tried to login again that it just refreshes the screen, as if nothing happened with my login information still in place ( or as though it 'fails' to load anything ).
Nice find - but again it's almost like the information was obscure in nature, and totally unhelpful.

EDIT - Sorry I was responding to what you said in an edit here:
Quote:
EDIT:

Soooo.... I tried to login to my SE account, and got this page:

http://www.square-enix.com/jp/members/info/maintenance_sei.html

Is this the one you mentioned??


I'll give your other solution a shot. I wanted to note that I did go through the 10-or-so step registration on my account. Although I haven't tried logging in with that method.

Edited, Dec 27th 2011 1:55am by Swompz
#5 Dec 27 2011 at 12:54 AM Rating: Good
***
2,232 posts
I'm only guessing because I don't actually have FFXIV. I'm just trying to say, if you want to log in, don't do it through a "Members" link, as all that stuff is apparently down because of the hacking issue that SE emailed people about.

If you want to add your service, go into the account management section.
____________________________
Character: Urzol Thrush
Server: Ultros
FC: The Kraken Club

Outshined

Teneleven wrote:
We secretly replaced your tank wemelchor with Foldgers Crystal's. Let's see what happens.

#6 Dec 27 2011 at 12:57 AM Rating: Good
***
2,232 posts
Swompz wrote:
Thats interesting - That could be what's happening to me, although if it is, it's a glitched flat out meaningless issue. If they're intentionally locking random people out, then it failed to do so with me on my second account and it's first login attempt. That's when I got a "Maintenance" error. It was once I tried to login again that it just refreshes the screen, as if nothing happened with my login information still in place ( or as though it 'fails' to load anything ).
Nice find - but again it's almost like the information was obscure in nature, and totally unhelpful.

EDIT - Sorry I was responding to what you said in an edit here:
Quote:
EDIT:

Soooo.... I tried to login to my SE account, and got this page:

http://www.square-enix.com/jp/members/info/maintenance_sei.html

Is this the one you mentioned??


I'll give your other solution a shot. I wanted to note that I did go through the 10-or-so step registration on my account. Although I haven't tried logging in with that method.

Edited, Dec 27th 2011 1:55am by Swompz



Good luck, and let us know how it went :)
____________________________
Character: Urzol Thrush
Server: Ultros
FC: The Kraken Club

Outshined

Teneleven wrote:
We secretly replaced your tank wemelchor with Foldgers Crystal's. Let's see what happens.

#7 Dec 27 2011 at 1:08 AM Rating: Decent
7 posts
LebargeX wrote:
I'm only guessing because I don't actually have FFXIV. I'm just trying to say, if you want to log in, don't do it through a "Members" link, as all that stuff is apparently down because of the hacking issue that SE emailed people about.

If you want to add your service, go into the account management section.


Yeah earlier I was able to utilize the account management while registering my game and adding the service. Accessing the login screen through the blue account management button brings me to the same ( now dreaded ) Square Enix login screen. I don't know if this has anything to do with it, but you know how when you attempt a login on a site but it fails with red asterisks indicating incorrect or incomplete fields? The Security Token thing is always red asterisked, and always says "If you are using a security token, please also enter your One-Time Password." which I'm not going to. Clicking on a link in the login window that says it explains the security token thing only brings up a $9.99 purchase page. I'm sure this has nothing to do with it, but only adds to the confusion because of the red asterisks and italic sub-heading ( it looks like a login error ).
#8 Dec 27 2011 at 2:37 AM Rating: Decent
7 posts
Then burden about this whole thing is that one has to link their Square Enix registration ID to their 'MEMBER ID'. So if they're a brand new user and don't have a 'MEMBER ID' right now they're screwed, because they can't access the appropriate page to create one. The requirement process is explained thoroughly here: http://support.na.square-enix.com/faqarticle.php?kid=52714&id=496&la=1&ret=faq&pv=20&page=1&c=0&sc=0&so=0

On the Square Enix login page you're suppose to be able to click the Don't have a Square Enix account? link to further this linking process, but it's greyed out and you can't click on it. This is the notorious maintenance screen if someone can even get to it: https://secure.square-enix.com/account/content/images/en/login/newregtop

All the same, this entire thing has been handled astoundingly unprofessional. Especially because the whole thing was a mistake on their part to begin with, as shown in the Temporary Suspension of "SQUARE ENIX MEMBERS" Operations (Update) link posted previously. Now brand new users are running into my initial complaint, the senseless refreshing of the page glitch after a login attempt. Leaving the individual abandoned because they don't have, and can't create a 'MEMBER ID' to link to their account.

I must be the only one having the specific issue because I'm the only brand new user attempting to play FFXIV right now lol.

EDIT - That maintenance page is what I got when the FFXIV client initially tried to sign me up for a 'MEMBER ID' after I registered the account.

Edited, Dec 27th 2011 3:43am by Swompz
#9 Dec 27 2011 at 12:23 PM Rating: Good
***
2,232 posts
Wow, that's beyond frustrating. I'm sorry you didn't have any better luck.

The maintenance page says it should be fixed by the end of this month, which if we're counting in SE time means that you should be able to start playing sometime around April. ><

I'd say your last best shot would be to contact customer service.... but that could take even longer...
____________________________
Character: Urzol Thrush
Server: Ultros
FC: The Kraken Club

Outshined

Teneleven wrote:
We secretly replaced your tank wemelchor with Foldgers Crystal's. Let's see what happens.

#10 Dec 27 2011 at 12:29 PM Rating: Decent
Avatar
**
852 posts
Welcome to FFXIV!
____________________________
#11 Dec 27 2011 at 12:31 PM Rating: Excellent
***
2,232 posts
hexaemeron wrote:
Welcome to FFXIV!


Yeah, and Zam is even reporting on the splash page that the digital download is on sale.... which is pretty pointless if you can't play lol
#12 Dec 27 2011 at 1:35 PM Rating: Good
7 posts
hexaemeron wrote:
Welcome to FFXIV!


In order to create a technical support ticket, one must login ( lol ). I called Square Enix and thoroughly explained the situation as I've done here. The basic fact being I can't login to the FFXIV client or Square Enix site login, no matter which way I get to it through the site. The slurred emo technical support guy just kept saying "Yuh man you just need to reinstall windows" - even though this is the only issue I'm having across a very broad range of sites and games I play.

So as quoted above - yes indeed, thank you!
#13 Dec 27 2011 at 1:43 PM Rating: Excellent
Avatar
**
852 posts
Swompz wrote:
hexaemeron wrote:
Welcome to FFXIV!


In order to create a technical support ticket, one must login ( lol ). I called Square Enix and thoroughly explained the situation as I've done here. The basic fact being I can't login to the FFXIV client or Square Enix site login, no matter which way I get to it through the site. The slurred emo technical support guy just kept saying "Yuh man you just need to reinstall windows" - even though this is the only issue I'm having across a very broad range of sites and games I play.

So as quoted above - yes indeed, thank you!


Yeah, their "service" is easily the worst technical support I've ever gotten, bar none. I can't say I'm surprised. :(
____________________________
#14 Dec 27 2011 at 2:05 PM Rating: Decent
Sage
****
7,821 posts
That is odd, never had any problems you described. I just downloaded the game, registered the code, signed in and boom I was playing. I started a week ago and I am enjoying this game a lot. If you get it to work try it out yourself and make your own informed opinion. Haters gonna hate, lovers gonna love. Can't go by what people say. But yeah this game still needs some work but its enjoyable.
____________________________


#15 Dec 27 2011 at 2:06 PM Rating: Decent
7 posts
http://www.youtube.com/watch?v=kxmDird4zt0 - Song Name / Chorus... lmao
This forum is read only
This Forum is Read Only!
Recent Visitors: 23 All times are in CST
Anonymous Guests (23)