Forum Settings
       
This Forum is Read Only

Crysta Issue: Can anyone assist me?Follow

#1 Jan 18 2012 at 7:46 PM Rating: Good
Avatar
**
531 posts
I need some assistance with a Crysta-related issue, and was wondering if any players on the forum have any advice or went through this problem. I tried to add crysta by using Ultimate Pay and then Paypal. It was denied, so I next authorized the charge with my bank. The crysta was not showing up on my account, so I called the bank and the lady told me she saw the charge for the amount of crysta I tried to order. So basically, I do have a charge from paypal for the crysta I ordered, but it still shows my crysta balance at 0 crysta on my SE account. I did a live chat with the SE support system (On a side note it really went smoothly, and response times were immediate.), but they couldn't assist me.

Anyone have this problem occur and know what I should try next? Or any advice?

(I tried the ClickandBuy method first, but that turned out to completely not work, so have to use crysta option.)

Thanks in advance forum! Also, I apologize for creating a separate thread, but need some help and have been trying to get back into the game since Jan. 6th(been playing since Oct. 2010), with no luck so far. :(
____________________________






#2 Jan 18 2012 at 8:41 PM Rating: Good
***
2,232 posts
I remember someone having a similar problem and discussing it here. Without searching about, I seem to recall it had something to do with not having your character linked up with your account or some such thing. Sorry I can't be more help. I'm gonna search a bit more.

Next to last post on this thread: http://ffxiv.zam.com/forum.html?forum=152&mid=13258854699412124

Try that I guess.

Edited, Jan 18th 2012 6:43pm by LebargeX
#3 Jan 18 2012 at 9:03 PM Rating: Good
Avatar
**
531 posts
LebargeX wrote:
I remember someone having a similar problem and discussing it here. Without searching about, I seem to recall it had something to do with not having your character linked up with your account or some such thing. Sorry I can't be more help. I'm gonna search a bit more.

Next to last post on this thread: http://ffxiv.zam.com/forum.html?forum=152&mid=13258854699412124

Try that I guess.

Edited, Jan 18th 2012 6:43pm by LebargeX


Thanks for the suggestion! My problem is when I try to reactivate my guys they say I need crysta, which I was told from my bank they see the charge. It is a strange issue for sure. I would just like to get back and play again. :(
____________________________






#4 Jan 19 2012 at 8:21 AM Rating: Decent
Scholar
**
828 posts
I usually find paypal is slow with direct charges from your bank. i dont know why but everytime i use direct funding it ends up like a cheque waiting to clear. annoying much?

although i did what you seem to be trying to do without any hassle. i bought crysta using ultimatepay and paypal and just logged into paypal clicked my registered card and hit pay now. didnt have any trouble at all.

so not sure what your problem could be but with regards to bank funding i think i'm right. although i havent used it for a while for that very reason so it could have changed. but i'd guess this is what your problem is

Edited, Jan 19th 2012 9:24am by Dzian
____________________________


#5 Jan 19 2012 at 11:02 AM Rating: Good
Avatar
**
531 posts
Dzian wrote:
I usually find paypal is slow with direct charges from your bank. i dont know why but everytime i use direct funding it ends up like a cheque waiting to clear. annoying much?

although i did what you seem to be trying to do without any hassle. i bought crysta using ultimatepay and paypal and just logged into paypal clicked my registered card and hit pay now. didnt have any trouble at all.

so not sure what your problem could be but with regards to bank funding i think i'm right. although i havent used it for a while for that very reason so it could have changed. but i'd guess this is what your problem is

Edited, Jan 19th 2012 9:24am by Dzian


Okay thanks for responding! I'll wait a few days and see if that is indeed the cause of the problem.
____________________________






This forum is read only
This Forum is Read Only!
Recent Visitors: 16 All times are in CST
Anonymous Guests (16)