Forum Settings
       
This Forum is Read Only

Action Bar Reuse timers?Follow

#1 Feb 27 2012 at 9:54 AM Rating: Decent
Scholar
**
828 posts
Is anyone else having problems with the timers on the action bar. i can be soloing or in a party and the stoneskin timer hits 0 and the button lights up. but seems to still be a 5 or 6 second delay on using it. the same with barrage and a whole load of abilities. i've sometimes noticed lags of a second or 2 but never 5 or 6 sometimes i can be hitting them enough to get 4 or 5 lines of unable to use at this time or whatever it says.

some of my friends have been noticing similar things and even heard a couple of comments that the dalays get longer and longer over time and suggestedthe server is getting further and further out of sync.

i've also noticed sometimes if i cast firaga the casting bar goes up perfectly. hits the end of the bar and boom. other times the casting bar shoots up rocket fast and still takes 4 or 5 seconds to cast my spell.

and then possibly unrelated the last couple of runs i've done at ifrit i seem to get hit by cracks and plumes no matter how far away i run. which im told is again lag. my client looks like im in a safe place and boom i get hit. this last one is kinda putting me off ifrit at present because i find myself dying when i know full well i was well outside the blast radius or whatever and should not have even taken a scratch.

what confuses me though is somethings seem instantaneous no lag at all. i can run on my archer pop barrage shoot something get the damage and everything works almost instantaneously no sign of any lag. yet when the timer hits 0 i cant use it for 5 or 6 seconds but if i then pop barrage and shoot somethings its again instantaneous.
____________________________


#2 Feb 27 2012 at 11:20 AM Rating: Decent
*
88 posts
Its UI lag, a known issue for several months now. An easy fix is to relog

As far as ifrit, cast a spell on yourself before you enter the fight, if the recast seems correct your fine, otherwise relog before entering the fight. Also, changing classes a lot seems to cause it.



Edited, Feb 27th 2012 12:23pm by xSanctusx
____________________________

-Sanctus-
World Of Warcraft: ~Retired~
Sanctuss - 45 Orc Shaman - Lightnings Blade
Evokur - 70 Blood Elf Warlock - Mug'Thol

Final Fantasy 11: ~Retired~
|Quetzalcoatl|
WHM40 SMN80 PLD62 BRD33 WAR31 NIN18 DRG25 BLM15
Elvaan Male
Sandoria Rank 8
http://ffxi.allakhazam.com/profile.xml?152468
Avatars: O Fenrir: O

#3 Feb 27 2012 at 11:26 AM Rating: Good
Guru
***
1,310 posts
Dzian wrote:
and then possibly unrelated the last couple of runs i've done at ifrit i seem to get hit by cracks and plumes no matter how far away i run. which im told is again lag. my client looks like im in a safe place and boom i get hit. this last one is kinda putting me off ifrit at present because i find myself dying when i know full well i was well outside the blast radius or whatever and should not have even taken a scratch.


Areas far from Japan, especially Europe and some parts of the Eastern U.S. and Canada have noticed issues like this, especially with Ifrit. The dev team has been made aware of it and they will keep it in mind going forward. The problem lies in the poor engine the game currently runs on which is exacerbated by the inevitable network delay with increased distance. Issues which should get fixed in version 2.0.

That said, I'm not sure they can fix the Ifrit fight, but they may design future fights with these issues in mind so that you're not getting blown up because of where you're standing.
This forum is read only
This Forum is Read Only!
Recent Visitors: 15 All times are in CST
Anonymous Guests (15)