Forum Settings
       
This Forum is Read Only

Servers down?Follow

#1 Mar 18 2012 at 7:10 PM Rating: Decent
8 posts
Hello all. I recently subscribed to the game. Got it when it came out, but haven't played in a while. Are the servers down? Can't log in for the past few days (since I subscribed).

Thanks

Edited, Mar 18th 2012 9:10pm by Robones
#2 Mar 18 2012 at 7:39 PM Rating: Good
*
230 posts
They are down at the moment. They were offline earlier today too so i guess they are having some issues.
____________________________

#3 Mar 18 2012 at 7:40 PM Rating: Decent
15 posts
I hope not, i'm about to re-sub as well. I quit a couple weeks after it first came out. Eager to see new content and jobs after 1.21 patch.

27% of update downloaded as I speak.
#4 Mar 18 2012 at 7:50 PM Rating: Decent
8 posts
Thanks, wasn't sure if I needed to re-install or something.
#5 Mar 19 2012 at 8:13 PM Rating: Decent
8 posts
So, I subscribed this past Friday. Has the game been down since then? I see a notice for emergency maintenance on March 15. Has it been down since then? If so, that's alright. Just want to make sure I'm not doing something wrong. Just seems weird to be down for 4 days. Not sure if it had problems before then, that's just the date I subscribed. Sorry to ask again, just didn't really see any posts about it being down.

Thanks
#6 Mar 19 2012 at 8:21 PM Rating: Default
Avatar
***
1,609 posts
As far as I know it's not down, if it were I think there would be more postings about it here or on the Lodestone forums...
____________________________


"I've never watched a nuclear explosion myself. That's a couple of degrees of stupid above my limit"- Old Man Harris
#7 Mar 19 2012 at 8:26 PM Rating: Decent
8 posts
Ok, thanks. I'll try customer service. When I try to log in, it goes straight to a screen that says "Maintenance". When I check the server status on this site, they all show that they are down as well. Weird.

Thanks again.
#8 Mar 19 2012 at 8:30 PM Rating: Decent
Avatar
***
1,609 posts
Well, don't try CS just yet, they have a bad rep. Some of the forum goers maybe able to help better than SE can. Wiat just a while to see if someone can respond. You may want to elaborate on what sort of error message you are getting upon trying to connect. If you are able to log into Lodestone, some of the forum goers maybe able to help as well.
____________________________


"I've never watched a nuclear explosion myself. That's a couple of degrees of stupid above my limit"- Old Man Harris
#9 Mar 19 2012 at 8:48 PM Rating: Good
*
230 posts
What is the problem your having? I ask, because this time i installed i had a situation where i couldn't connect to the update server to even launch the game and had do do some research and jump through hoops to fix the problem.
____________________________

#10 Mar 19 2012 at 9:12 PM Rating: Decent
8 posts
Well, I just uninstalled and reinstalled the game. It's updating right now. But the problem is when I would try to log in, it would go straight to a screen that said "Maintenance" in about 10 languages.

I tried to log in to Lodestone, but it wouldn't let me since I hadn't logged into the game in the past 30 days. So I couldn't post my question there. Kind of a funny loop. Can't log in to game, can't log in to forums because I haven't logged into the game.

I had the game when it came out, but I haven't played since they started charging. I reactivated/subscribed to my account on Friday, but that maintenance sign has come up every time I have tried to log in.

I'll see what happens after I finish updating the reinstall. Maybe something had just not gotten through.
#11 Mar 19 2012 at 9:40 PM Rating: Decent
Scholar
Avatar
24 posts
Try clearing the cookies and/or cache of your web browser. That might get rid of the maintenance message.
#12 Mar 20 2012 at 5:47 PM Rating: Decent
8 posts
Sorry to keep asking, but could someone confirm to me that the game is up right now? My character is on the Besaid server. Customer service didn't have much to tell me other than there is maintenance sometimes. Still can't log in, been five days since I subscribed.

Thanks
#13 Mar 22 2012 at 1:28 AM Rating: Excellent
Yes I can confirm the servers are up. Hope you can sort this out and get on fellow Besaidian!
____________________________
Esuna Forums

#14 Mar 22 2012 at 5:17 AM Rating: Decent
1 post
I am also from Besaid and have resubscribed and I am having the same problem
#15 Mar 22 2012 at 3:48 PM Rating: Decent
8 posts
Finally figured it out. Had to go in and change the Boot Version file to the current one. Finally get to play again!
This forum is read only
This Forum is Read Only!
Recent Visitors: 13 All times are in CST
Anonymous Guests (13)