Forum Settings
       
This Forum is Read Only

boot versionFollow

#1 Mar 21 2012 at 5:52 PM Rating: Decent
8 posts
Hello,

I recently subscribed to the game (had it when it came out but haven't played in a while). I haven't been able to log in since I subscribed this past Friday. I've tried to troubleshoot it, but no luck so far.

I see on FFXIVCore that the current boot version should be Boot Version: 2010.09.18.2001
When I try to start the game, it shows Boot Version: 2010.09.18.0000

The last four numbers are different. When I try to log in, it says the game is undergoing maintenance. Is there a way to update the boot version other than the automatic way? It isn't trying to update any further on its own. The Lodestone site forums won't let me log in or I would ask there.

Thanks for any help.
#2 Mar 21 2012 at 6:17 PM Rating: Excellent
Guru
***
1,310 posts
Robones wrote:
I see on FFXIVCore that the current boot version should be Boot Version: 2010.09.18.2001
When I try to start the game, it shows Boot Version: 2010.09.18.0000


lolFFXIVCore.

My boot version is 2010.09.18.0000, so you're fine there. Depending on when you tried to log in, the game was down for maintenance recently, so maybe it was accurate. Otherwise, I would try completely quitting the app and immediately try to log in again (sometimes you get a "fake maintenance" message immediately after updating... really wish they would fix that).

And stay away from FFXIVCore; they're a stain in the Curse network. Their admins are pricks who don't value or represent the opinions of their membership and openly admit it. They're just in it for the "prestige" of being "better than you" and whatever goodies they can sponge off SE.

You're much better off at a site with a passion for the game who gives back to the community in mutual support. Like this one. Smiley: grin
This forum is read only
This Forum is Read Only!
Recent Visitors: 2 All times are in CDT
Anonymous Guests (2)