Forum Settings
       
This Forum is Read Only

Can't login after patch 1.21aFollow

#1 Mar 27 2012 at 1:50 AM Rating: Excellent
Anyone else having error 0? I can get as far as putting in my PW etc and am taken to the FFXIV start screen (the one that mentions something about don't neglect RL lol), but only get an error after that. Has MT taken longer than expected or am I doing something wrong?

Edit: Been told my LS buddy there is another 2 hours to wait :(

Edited, Mar 27th 2012 8:16am by EdyNOTB
____________________________
Esuna Forums

#2 Mar 27 2012 at 2:41 AM Rating: Decent
7 posts
I'm getting the same err, was just about to come here and ask the question.
Is it because of the world merger??
____________________________


#3 Mar 27 2012 at 2:44 AM Rating: Good
Scholar
***
1,948 posts
Maintenance was extended by 5 hours, will ends on 10:00 AM GMT.
____________________________




#4 Mar 27 2012 at 3:05 AM Rating: Excellent
Khornette wrote:
Maintenance was extended by 5 hours, will ends on 10:00 AM GMT.


Ahha ty Khornette - I was looking everywhere for this info but couldn't see it anywhere!
____________________________
Esuna Forums

#5 Mar 27 2012 at 3:17 AM Rating: Decent
*
169 posts
so is it 2h or 5h now ?


edit: 11:20 gmt+1 still cant log in

Edited, Mar 27th 2012 5:20am by Shneibel
#6 Mar 27 2012 at 3:29 AM Rating: Good
39 posts
#7 Mar 27 2012 at 3:48 AM Rating: Good
Scholar
***
1,948 posts
It's extended another 3 hours.
____________________________




#8 Mar 27 2012 at 3:50 AM Rating: Decent
*
169 posts
Khornette wrote:
It's extended another 3 hours.


that mean 14:00 gmt+1 ?

edit:

extend another h: 15:00 gmt+1 >.<

Edited, Mar 27th 2012 8:09am by Shneibel
This forum is read only
This Forum is Read Only!
Recent Visitors: 17 All times are in CST
Anonymous Guests (17)