Forum Settings
       
This Forum is Read Only

Version check failed?Follow

#1 Apr 10 2012 at 9:38 AM Rating: Default
Scholar
*
161 posts
So I have trying to return to FFXIV but I can get past the version check when i click on my ffxiv icon....I have uninstalled and reinstalled the game and still nothing...its been happening for a few months now I have tried to log on many many times and nothing.

How can I fix this? I'm lost and I would like to return to ffxiv
#2 Apr 10 2012 at 3:03 PM Rating: Default
Scholar
*
161 posts
Anyone? Guys? Gals? Taru?
#3 Apr 10 2012 at 3:12 PM Rating: Decent
***
2,214 posts
The most likely problem is with your router or your ISP. I can't find the information off hand, but if you search the forums (or google) for FFXIV and configure router you should find the answer.

If you are familiar with configuring your router, the information in this thread should be able to help you: Zam Port info thread
#4 Apr 10 2012 at 5:58 PM Rating: Decent
6 posts
If you use NOD32, right click tray icon > advanced setup > web and email > HTTP, HTTPS > uncheck "Enable HTTP checking". Fixed that for me.

I now have it checked again and I don't get any errors while starting the game.
#5 Apr 11 2012 at 10:18 AM Rating: Decent
***
2,214 posts
Oh yeah, and any firewall software you may have installed may be blocking by default. You can try initially disabling the firewall software and see if that does it. If that works, look through the help/documentation/google for steps on adding Final Fantasy as an exception.
#6 Apr 12 2012 at 8:53 AM Rating: Good
Scholar
*
161 posts
garudyne wrote:
If you use NOD32, right click tray icon > advanced setup > web and email > HTTP, HTTPS > uncheck "Enable HTTP checking". Fixed that for me.

I now have it checked again and I don't get any errors while starting the game.


This seems to have solved the problem for me...therefore I love you and will forever sing songs of joy at the sound of you name
#7 Apr 12 2012 at 1:30 PM Rating: Good
Scholar
Avatar
**
331 posts
Also interesting to note, if you install FFXIV before you install NOD32 or the "internet security" version with firewall and anti-virus, it works fine.

I had the same problem and installed / updated FFXIV before installing NOD 32 and it was going through np. But that broke when I updated NOD 32 :( It seems to block ports because if you enter your download folder and open the text file, you can see that it fails to access the port needed.
____________________________
Maera, Mithra on Cerberus

This forum is read only
This Forum is Read Only!
Recent Visitors: 22 All times are in CST
Anonymous Guests (22)