Forum Settings
This Forum is Read Only

FFXIV won't open. Follow

#1 Apr 12 2012 at 12:16 PM Rating: Decent
1,163 posts
I double click, the "find problem and resolve it" "yes, no" box pops up. I hit yes and nothing happens. I am uninstalling and reinstalling now. Anyone else have this issue? Did I do something in the original Install? Let me know. Thanks.
#2 Apr 12 2012 at 1:20 PM Rating: Decent
2,214 posts
I am assuming Windows 7.

Try closing out of anything you have running (including any torrent and torrent helper apps). Disable/Modify your firewall software to allow Torrent Ports (Google FFXIV and ports), and make sure you have the latest updates/install of your video card, and DirectX. And lastly, go through the Config tool, and make sure the settings in there are valid for your system (e.g. the video resolution is something your monitor and video card can handle, and that the settings are not too high for your system)... If you have any doubts about a setting, set it lower then standard, and give that a try.

If you have to change your settings to try and get it to work, you can go back later and try putting them up a notch at a time to find the best settings you can have and still play the game.
#3 Apr 12 2012 at 5:18 PM Rating: Decent
1,163 posts
None of the above worked. I have sent a message to SE but who knows if that will help. I am running Vista, I hate Windows 7. I can't even watch a DVD on Windows 7 from my PC.
#4 Apr 12 2012 at 8:23 PM Rating: Decent
1,163 posts
Someone has to know. I was going to wait on installing for a few months but I talked myself into doing it. Now that I can't when I want too, feels like a kick to the balls. >.<

#5 Apr 13 2012 at 2:19 AM Rating: Decent
2,801 posts
Does it give you any other error messages? Have you tried turning it in compatability modes?

Run the game as administrator (right click, run as admin) and in compatibility mode for XP SP2.

That's from which is the 6th hit when you google "FF14 won't run Vista"

Also ATI cards seem to have been causing people issues, though that was 7 months ago. No idea if SE fixed the issue or not.

Also there's this link which may or may not be helpful:

Edited, Apr 13th 2012 4:28am by Caia
WoW -- Zaia -- Dragonmaw -- Mage 80 BABY! Alchemy 450
Also... Hunter 62, Rogue 52, Warrior 66, Warlock 43, Death Knight 70, Shaman Who Cares? ;)

FFXI -- Caia -- Retired/Deleted -- Blm 75, Alchemy 97
Pandimonium server - Rank 10 - Bastok

Zaela Rdm -- 35, Alchemy 45 -- Forced into retirement because I didn't have the right kind of credit card. Hope it was worth 18 bucks a month, SE.

#6 Apr 13 2012 at 2:40 AM Rating: Good
283 posts
I think your biggest problems are:

1- letting windows attemp to solve the problem for you
2- not letting us know if:
A) you've had ffxiv run successfully before
b) your set up
C) if you tested your ram/CPU/gpu

#7 Apr 13 2012 at 5:35 AM Rating: Decent
1,163 posts
FFXIV has never run correct. I insert the disc and it installs but will not open from the shortcut.

I have also found these links on the google. I have tried to update a few things but not had nay luck. The second link that was given has a few more updates that I have not tried, so Ill do that and get back.

Thanks everyone.
This forum is read only
This Forum is Read Only!
Recent Visitors: 26 All times are in CDT
Anonymous Guests (26)