Forum Settings
       
This Forum is Read Only

Issue logging in Follow

#1 Apr 21 2012 at 4:46 AM Rating: Decent
4 posts
Hi all

Apologies in advance if this has been posted elsewhere or is in wrong section but its driving me mental.

Post maintenance on 18th April i've been unable to get to the login screen on the client. I just keep getting a message stating that the webpage can't be loaded.

I've checked my internet connection and this seems to be working fine and i've tried disabling the firewall/anti-virus but this has had no effect. I've seen a couple of posts on the loadstone by some other people that have had this issue but no response on whether this has been resolved or how to do so.

I would re-install the game but i dont believe that this is the issue as I am also having issues logging into the forums on the FFXIV official site. As stated I can view the forums but when i try to log in to leave a comment the webpage for the login times out. I am however able to log in to the loadstone itself which leads me to believe that this is something to do with my router.

I have tried contacting the technical support and have got to the part where you enter all the description of the error but when i click submit this also errors out.

Has anyone encountered this error and been able to resolve the issue? any help would be greatly appreciated.

Thank you
#2 Apr 21 2012 at 9:00 AM Rating: Decent
13 posts
I have had this problem too for 2 days. Not resolved . Server is Durandal. Final fantasy online has the worst technical support in the history of gaming . Almost enough to put me of this game. I have checked the forums and the support website and theres no up to date information on this problem. Or mention of the game being offline or something. The ff-xiv zam server status says they are down. But a game down for 2-3day with no word for developer?
Actually it seems he says there are server issues in a line or 2 in the legacy campaign letter with no date on when it will be fixed


IF WOW SERVERS WENT OFF FOR 2-3+ DAYS WE'D BE GETTING INFORMATION AND COMPENSATION.



Edited, Apr 21st 2012 11:09am by heshhesh
#3 Apr 21 2012 at 9:54 AM Rating: Decent
4 posts
Glad/dissapointed it isnt just me but from what I can tell I dont think it can be affecting many people otherwise I imagine there'd be more people posting about it etc I find it strange that its so quiet hopefully this is just a server issue as I believed it was my ISP (o2) and was wondering if it was an issue on their side?

If anyone else could confirm if they are also having issues or whether it is just 02 customers I'd be very grateful as i've been messing with port forwarding and all sorts to try and resolve the issue

Thank you
#4 Apr 21 2012 at 12:17 PM Rating: Decent
9 posts
yeh got exact smae issue , spent 8hr port forwarding etc like some kind of computer programmer >< then gave up and have quit this terrible attempt at a game.I reinstalled the game but it wouldnt connect to load the updates heh, i used hotspot shield to get round it (means its defo some server/router issue) u could try a proxy server but as i said i aint a computer programmer and cba.I have played a few MMO recently and unfortunetly this game aint worth it as i was warned . Hope you get it sorted if your attatched to the game btw.
#5 Apr 21 2012 at 12:25 PM Rating: Decent
4 posts
ok thanks for the info

What is it that hotspot shield does to allow you access?
#6 Apr 21 2012 at 12:39 PM Rating: Decent
9 posts
not too tbh , go to lodestone-technical its all there about shield/proxy from some1 with same issues
#7 Apr 21 2012 at 12:39 PM Rating: Decent
9 posts
not too sure tbh , go to lodestone-technical its all there about shield/proxy from some1 with same issues
#8 Apr 22 2012 at 9:07 AM Rating: Decent
4 posts
First just wanna say thank you for all the help ^ ^

Secondly just wanted to update to let you know that i've finally had a breakthrough of sorts.

Tried calling 02 but they didnt want to listen because it was related to a game. However, fortunately or unfortunately depending on how you look at it, the forum login website doesn't load for me either so i called them back stating that I couldn't access the forum login site. Spent half and hour on the phone with a "Guru" who seemed helpful and said he'd put me through to the second line team. However after another 5 mins wait he came back saying they wouldn't accept the case as the website address responded saying it was down for maintenance. This struck me as odd since i'd accessed the site via my 3g connection on my mobile phone earlier but i took his word for it hung up and tried loading it and lo and behold it was still working on my 3g. Called them back and explained and got told this was probably due to the website detecting that i was using a mobile and forwarding to the mobile version of the website. I checked the the web address and its identical to the normal browser address.

At this point I thought maybe the guy took down the wrong web address cos it is quite epicly long and it only takes one letter to be incorrect to go to the wrong place so i went to the website with the hopes of e-mailing them but they dont give you an e-mail address to send to so i decided to check through the 02 forums on a whim and found the below:

http://community.o2.co.uk/t5/Home-Broadband-Home-Phone/Port-blocking/td-p/223725

Apparently this is an issue for a lot of 02 customers with various MMO games and 02 are aware of the issue and know that this is also an issue with some websites. Turns out the latest update they did completely screwed everything up and they're "working on it" so i guess for now all I can do is sit back and wait.

It would've been nice if the people i spoke to could've just told me that there was an issue and they are working on it I'd have a lot better opinion of them if they had just told me straight instead of trying to hide the fact that something had gone wrong.

Anyways I hope this helps someone and stops them from going through 2 days of uninstalling re-installing port forwarding etc

Hopefully we'll all be back in game soon ^ ^
This forum is read only
This Forum is Read Only!
Recent Visitors: 13 All times are in CST
Anonymous Guests (13)