Forum Settings
       
This Forum is Read Only

Fullscreen mode for Windows 7Follow

#1 Jun 18 2012 at 2:10 AM Rating: Decent
1 post
So I decided to make a post about this since I started playing last night and it frustrated me to no end for for a few hours trying to figure it out, so hopefully this helps. To adjust the screen settings to fullscreen go through windows explorer/C/Program Files(x86) / SquareEnix / FinalFantasy14 In that folder there is a file named ffxivconfig, DO NOT just double click it. Instead right click and "run as administrator" From there it should open up a menu with a bunch of japanese in it and a drop down box. open the drop down box to change the language to english. You will find the video settings under the general button.

Hope this helps and saves others the trouble I had. I was laughing at myself when I finally figured it out because all other bits of advice I found in a google search had people complaining about getting some error message in Japanese and others offering some kind of download program to make some sort of adjustment for some fullscreen workaround.
#2 Jun 18 2012 at 7:46 AM Rating: Good
Sage
Avatar
**
676 posts
You can also go to your start menu and choose the SQUARE ENIX folder from the all programs menu. It'll have ffxiv config as well and it should already be in english.
____________________________
#3 Jun 18 2012 at 8:02 AM Rating: Good
Scholar
Avatar
**
357 posts
swisa wrote:
You can also go to your start menu and choose the SQUARE ENIX folder from the all programs menu. It'll have ffxiv config as well and it should already be in english.


It's been in Japanese for me before as well, just gotta poke around a little and you'll see the "English" option. But yeah, it's also in your Windows Start Menu, right there with the game client.
This forum is read only
This Forum is Read Only!
Recent Visitors: 14 All times are in CST
Anonymous Guests (14)