Forum Settings
       
This Forum is Read Only

No clue what to doFollow

#1 Jul 06 2012 at 4:47 AM Rating: Decent
3 posts
Hi Guys/Gals,
First post on here and sadly it's one of a bit of frustration. I last logged into FFXIV a few days ago after the 1.22c update and gamed just fine, then today when attempting to log in I noticed the log-in client took quite a while to load up. Finally after major delay I was able to log in, select my character and load up my room at the inn. I immediately noticed that there was no send/receive rate displayed in the top right corner of the screen and that when I attempted to examine the bed the game seemed to freeze. Keep in mind it didn't shut itself down, it just seemed to be stuck trying to examine the bed. Against my better judgement I force closed the game (bad idea in general, I know).

Attempted to log in a second time and couldn't even get the log in screen to load. So I thought with all the storms we've had in my region lately, maybe that had something to do with it. I verified all my windows updates were good to go, uninstalled the game and attempted to reinstall. Here's where I hit my major snag. Upon beginning the reinstallation process I was prompted to download windows vista service pack 2 (current OS is Windows 7 Home Ultimate). So I downloaded the recommended SP and was met with the "This update does not apply to this system" generic error message. However, after that when I tried to install the game it said that I needed to download windows XP service pack 3. Again, I downloaded what was recommended and yet again was met with the generic "does not apply to system" error message. I'm officially stuck. No clue what to do. I've been playing the game since 30MAY12 and had no problems at all up until now.

Here's my system information:
Acer Aspire Laptop
AMD Radeon HD 6550M graphics card
Intel Core i5 2.66GHz processor
4GB DDR3 Memory
640GB HDD

Any help at all would be greatly appreciated.
Strahd
____________________________
"Every village needs an idiot...where do I sign up?"
#2 Jul 06 2012 at 11:22 AM Rating: Decent
3 posts
So here's where I'm at currently. I have now completely uninstalled and removed FFXIV, then dowloaded the game again and it has installed fine so far, currently installing patches. Not sure what went wrong with it originally but removing it completely and then downloading/installing again appears to have worked.
Strahd
____________________________
"Every village needs an idiot...where do I sign up?"
This forum is read only
This Forum is Read Only!
Recent Visitors: 18 All times are in CST
Anonymous Guests (18)