Forum Settings
       
This Forum is Read Only

What to do...?Follow

#1 Jul 11 2012 at 6:54 PM Rating: Decent
8 posts
I don't know if this topic is suppose to be here, but I'm giving it a shot.

So I just installed Final Fantasy XIV and while it took me me HOURS to download, I finally got to make my character and go in the world. But the graphics were slow and sluggish, I just went and made the textures and all that junk to low and it was working. But then I thought maybe my graphics card was out of date or w.e, because I can't believe that my graphic card is lower than the one required to play. It's a ATI Radeon HD 4200 thingy. How can it lower? So I went to the official page and went to look for drivers to update, I downloaded the things I needed and installed and that's that.

I went to try it out, but then something weird happened. I can't capture anything, but I'll try to explain.

My character's textures would start to go weird on me. Instead of a whole character, it would have holes all over her. I was like, w.t.f? It looks super creepy!

I went online, looked around, tried to fix it, but no dice! Can anyone help me? Please?

Like what do I need to do, what config should it be at? and I got radeonpro, any way I can fix this problem with that?

Thank you!

Edited, Jul 11th 2012 8:54pm by Blackrose1809
#2 Jul 11 2012 at 7:10 PM Rating: Good
Needs More Smut
******
21,262 posts
Square Enix actually did a **** poor job of graphics implementation, so the latest graphics driver may not be the best one. I'd go back a few versions.

Also, the 42XX line is really not that great in terms of graphics. It's pretty low in the current hierarchy.
____________________________
FFXI: Catwho on Bismarck: Retired December 2014
Thayos wrote:
I can't understand anyone who skips the cutscenes of a Final Fantasy game. That's like going to Texas and not getting barbecue.

FFXIV: Katarh Mest and Taprara Rara on Lamia Server - Member of The Swarm
Curator of the XIV Wallpapers Tumblr and the XIV Fashion Tumblr
#3 Jul 11 2012 at 7:17 PM Rating: Decent
8 posts
catwho wrote:
Square Enix actually did a **** poor job of graphics implementation, so the latest graphics driver may not be the best one. I'd go back a few versions.

Also, the 42XX line is really not that great in terms of graphics. It's pretty low in the current hierarchy.


How do I go back a few versions? And is there a way I can uninstall the drivers and fix them if I have to?
#4 Jul 11 2012 at 7:36 PM Rating: Good
Needs More Smut
******
21,262 posts
AMD Catalyst should have all their older driver versions available on their website. The version I have is 8.980.0.0 from June 11th, so I'd try downloading one from April or May.

You can uninstall a video card driver by going to Start > Computer > right clicking for Properties > Device Manager > Display Adapters, and then selecting the device and right clicking for properties. Driver has its own tab, and from there you can uninstall the latest one, then re-install the older version you downloaded. Your graphics will suck in the intervening few seconds so don't be alarmed.

You can also roll back to an older version directly from that Drivers tab, in some cases.

Edited, Jul 11th 2012 9:37pm by catwho
____________________________
FFXI: Catwho on Bismarck: Retired December 2014
Thayos wrote:
I can't understand anyone who skips the cutscenes of a Final Fantasy game. That's like going to Texas and not getting barbecue.

FFXIV: Katarh Mest and Taprara Rara on Lamia Server - Member of The Swarm
Curator of the XIV Wallpapers Tumblr and the XIV Fashion Tumblr
#5 Jul 11 2012 at 9:21 PM Rating: Decent
8 posts
Any way I can get a link? I can't find it.
#6 Jul 11 2012 at 9:30 PM Rating: Good
Needs More Smut
******
21,262 posts
Just fill in the blanks...

http://support.amd.com/us/gpudownload/Pages/index.aspx
____________________________
FFXI: Catwho on Bismarck: Retired December 2014
Thayos wrote:
I can't understand anyone who skips the cutscenes of a Final Fantasy game. That's like going to Texas and not getting barbecue.

FFXIV: Katarh Mest and Taprara Rara on Lamia Server - Member of The Swarm
Curator of the XIV Wallpapers Tumblr and the XIV Fashion Tumblr
#7 Jul 11 2012 at 9:39 PM Rating: Decent
8 posts
It only shows me the beta. Is that one fine?

OH so it's the 12.4 or 5? or is it really a 8.9 version?

Sorry if I'm bothering much, I'm not that good with computers. xD

Edited, Jul 12th 2012 12:16am by Blackrose1809
#8 Jul 12 2012 at 1:35 AM Rating: Good
*
144 posts
your graphics card is actually pretty bad. even if it was the drivers, you'd still get minimal performance increase.
Have you tried setting all your settings to low in the game config tool?

It looks like PS1 game if you do, but you might be able to run the game.
____________________________
Sir Littlej wrote:
i think i said goodbye, but i might have told him to go die, im not sure


Tera Kalinathon wrote:
i do like... wood o.o



#9 Jul 12 2012 at 5:30 PM Rating: Decent
8 posts
I actually fixed and it's working well now. No graphic problems anymore, I think it was the drivers.
This forum is read only
This Forum is Read Only!
Recent Visitors: 21 All times are in CST
Anonymous Guests (21)