Forum Settings
       
This Forum is Read Only

FFXIV Has Stopped Working July 2012Follow

#1 Jul 26 2012 at 6:47 PM Rating: Decent
6 posts
Hello!
I recently bought this game.. However, like others, I keep getting the stopped working error.
I assume it has to do with the graphics card ATI thing.. However, I've searched many sites and have come to the conclusion that I'm lost on how to deal with this issue. If someone could let me know where to start, I'd be most grateful, thank you.
#2 Jul 26 2012 at 7:02 PM Rating: Good
Post your pc specs to start, and is that all the error says?
____________________________

#3 Jul 26 2012 at 7:06 PM Rating: Decent
6 posts
Where's the best place to find that? I've found different places on PC that say some parts, but not a complete list.
#4 Jul 26 2012 at 7:09 PM Rating: Good
Well main things to know are cpu, video card and ram. Just hit start, run and type dxdiag, should give you plenty of info.
____________________________

#5 Jul 26 2012 at 7:13 PM Rating: Decent
6 posts
Well that's convenient.
OP: Windows Vista Home Premium (6.0, Build 6002)
System Model: Satellite A305
Processor: Intel(R) Core(TM)2 Duo CPU T6400@2.00 GHz
Memory: 2940MB Ram
DirectX: DirectX 11
#6 Jul 26 2012 at 7:17 PM Rating: Good
I'm guessing that's a laptop, and that cpu is definitely on the lower end of the requirements. What's it say in the display section of dxdiag? That video card may be on board, and if that's the case, the game won't run.
____________________________

#7 Jul 26 2012 at 7:24 PM Rating: Decent
6 posts
Yes it's a laptop, new from 2009.
Name: Mobile Intel(R) 4 Series Express Chipset Family
Manufacturer: Intel Corporation
Chip Type: Mobile Intel(R) 4 Series Express Chipset Family
DAC Type: Internal
Approx. Total Memory: 1341 MB

Main Driver: igdumdx32.dll, igd10umd32.dll
Version: 7.15.0010.1502 English
#8 Jul 26 2012 at 7:29 PM Rating: Good
Ya, that's probably onboard. My guess is the game won't ever run, even on the lowest settings.
____________________________

#9 Jul 26 2012 at 7:33 PM Rating: Decent
6 posts
Well darn.. I did try putting everything on the lowest settings earlier, but no go.
Thanks for the help. Back to studying for me instead of wasting my time fiddling with this, haha.
Have a good one.
#10 Jul 26 2012 at 8:15 PM Rating: Default
6 posts
I do apologize for it being off-topic, but now I'm concerned to go for any newer PC games.
Happen to know if Guild Wars 2 would work with my PC? Or should I not bother?
#11 Jul 26 2012 at 10:01 PM Rating: Good
I really doubt a 2009 onboard gpu would run anything recent. You can probably get ffxi going though.
____________________________

#12 Jul 27 2012 at 2:37 AM Rating: Decent
Scholar
*
209 posts
kewlskyla wrote:
Yes it's a laptop, new from 2009.
Name: Mobile Intel(R) 4 Series Express Chipset Family
Manufacturer: Intel Corporation
Chip Type: Mobile Intel(R) 4 Series Express Chipset Family
DAC Type: Internal
Approx. Total Memory: 1341 MB

Main Driver: igdumdx32.dll, igd10umd32.dll
Version: 7.15.0010.1502 English


I know... for sure... that integrated board will not run this engine. I tried with that very same chipset. I was however able to run things like STO, Aion, FFXI, Hello Kitty Island Adventure 2: Crystal Meth Nightmare Killing Spree, Fallen Earth, and Pong.

I had a Toshiba Satellite, I loved it... then I upgraded to the Qosmio series. Runs everything just fine. You just have to have a dedicated video card for this... and a good one.


Edited, Jul 27th 2012 3:48am by Catrim
____________________________
Catrim Boudain - Selbina, Gridania

"He who looks for the ridiculous in everything shall find it"
This forum is read only
This Forum is Read Only!
Recent Visitors: 18 All times are in CST
Anonymous Guests (18)